Graveur qui ne lit pas les CDs !

Forum de support des graveurs et périphériques Lite-On.

Graveur qui ne lit pas les CDs !

Messagepar on » 04 Nov 2002 17:57

Bonjour à tous,

J'ai un graveur de marque LiteOn 40125S 40x12x48 dernier firmeware disponible sur une machine à processeur AMD à 300 Mhz, 160 Mo de mémoire, 10 Go de HDD sous Win 98. Sur la nappe IDE primaire, on trouve le HDD en maitre et un lecteur CD ROM en esclave. Sur la nappe IDE secondaire, on trouve le graveur en maitre. Le graveur est reconnu par le système, pas de conflits particuliers et il arrive à graver. Or quand on insère un disque audio (par exemple) ou autre dans le graveur, impossible de l'écouter (ce qui n'ets pas le cas si on le met dans le CD ROM !!). On a alors accès au plage du CD mais la machine plante quand on demande la lecture et le voyant du HDD s'allume et reste allumé !

Quelqu'un aurait il déjà eu le souci ? que peut il se passer ?

Merci
on
Nouveau Membre
 
Messages: 2
Enregistré le: 04 Nov 2002

Messagepar Sirgeese » 04 Nov 2002 18:03

Dans un premier temps, as tu branché le petit cable reliant ton graveur à ta carte son ? :?:
Sirgeese
Membre remarqué
Membre remarqué
 
Messages: 75
Enregistré le: 28 Oct 2002
Localisation: Région Parisienne

Messagepar on » 04 Nov 2002 18:51

J'ai fait effectivement les tests avec le branchement et sans le branchement du cable audio mais j'ai le meme résultat! en quoi ce cable peut il influencer sur le fait que le graveur lit ou non le cd ?

Quand on demande la lecture avec différents players, c'est le voyant du disque dur qui reste allumé et non pas le graveur alors que l'on vient de double cliquer sur une plage du cd du CRDRW! PAr contre, la meme chose mais avec le cd dans le CDROM ne pose pas de pb ! ;-(
on
Nouveau Membre
 
Messages: 2
Enregistré le: 04 Nov 2002

Probleme lecture CD

Messagepar as400 » 10 Fév 2003 19:39

J'ai remplacé un Yamaha CRW2100-16/10/40 qui a laché par un Liteon48/12/48. le liteon est reconnu dans le bios et W98 mais impossible de lire le CD d'installation de nero, la diode du DD reste allumé et rien n,e se passe. J'ai décocher le DMA-rien, j'ai réduit la taille du cache-rien

Quelqu'un peut-il m'aider :rocket:

AS400
as400
Nouveau Membre
 
Messages: 2
Enregistré le: 10 Fév 2003

Messagepar spinche1 » 10 Fév 2003 20:43

et bien moi aussi j'ai un liteon 48125s et il ne lit pas non plus le cd de néro

livré avec le graveur , c'est le seul cd qu'il n'arrive pas à lire , pourquoi?

j'ai un lecteur dvd pionner 106s slot-in et pas de problème pour lire le

meme cd. mais sinon aucun probleme pour graver et relire les cdr et RW
spinche1
Nouveau Membre
 
Messages: 8
Enregistré le: 10 Fév 2003

Logiciel de gravure utilisé

Messagepar as400 » 11 Fév 2003 6:32

Quel logiciel de gravure est utilisé

AS400 :P
as400
Nouveau Membre
 
Messages: 2
Enregistré le: 10 Fév 2003

Messagepar williams » 11 Fév 2003 9:28

ce n'est pas la première fois que j'entends des problèmes de lecture du CD original de Nero par le graveur avec lequel il est vendu.

solution : faites une copie du CD chez un pot. ou demandez à Lite-On un échange du CD pressé.
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65



  • Publicité

Retourner vers Graveurs Lite-On

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron