probleme de firmware sony nec dvd rw ad-5170a

Toutes vos questions sur les firmware : mode d'emplois, conseils, mise à jour, disponibilité...

probleme de firmware sony nec dvd rw ad-5170a

Messagepar tl1000r rizla » 28 Sep 2008 16:03

voila je voudrais mettre le firmware plus recents sur mon sony nec dvd rw ad-5170a

et quand je veux mettre le plus recents que j'ai il commence et a 2 barre il me dis failed firmware et plus moyen d'employé mon graveur tant que je le reboot pas mon pc

quelqu'un aurais un solution a sa et qu'elle es son dernier firmware car je trouve rien !!!!

je precise j'ai pour le moments un 1.11

merci de votre aide :D
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar Scaramanga » 28 Sep 2008 16:37

Salut et bienvenue sur le forum de Gravure-News
Le graveur est il en mode DMA ?

OU as tu trouvé ce firmware ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar tl1000r rizla » 28 Sep 2008 16:40

Scaramanga a écrit:Salut et bienvenue sur le forum de Gravure-News
Le graveur est il en mode DMA ?

OU as tu trouvé ce firmware ?


merci a toi pour ton acceuille

oui il es bien en DMA et concernant le firmware je l'ai trouvé avec google

mais je precise il fonctionne bien pour les cd-r ou dvd-r mais en dvd dl il me plante deja 4 disque pourquoi :(
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar Scaramanga » 28 Sep 2008 18:37

J'ai trouvé les firmwares modifiés de Liggy's and Dee's , modifiés signifie que tu perds toutes garantie toout ça . CQFD.

http://liggydee.cdfreaks.com/page/en/Optiarc-AD-5170A/
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar tl1000r rizla » 28 Sep 2008 19:30

merci a toi je l'ai telechargez mets avec quelle programme je peux faire la mise a jour pour mon lecteur car il me le donne en fichié .bin
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar Scaramanga » 29 Sep 2008 7:39

Il faut utiliser Binflash c'est expliqué ici.

/!\ Attention, prudence toute fausse manip risque de rendre ton graveur inutilisable, de plus le résultat n'est pas garantie : tes médias ne seront pas nécessairement reconnus ensuite. A toi de voir.

:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar tl1000r rizla » 29 Sep 2008 11:16

voila je l'ai fais mais rien a faire il vux pas s'instalé a moitié il me dis failed
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar Scaramanga » 29 Sep 2008 17:42

Comment est connecté ton graveur au PC, seul en master sur un port IDE ?
Ca eput paraitre nunuche, mais n'y a t' il pas de médias a l'intérieur ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar tl1000r rizla » 29 Sep 2008 18:18

il es connecté en master et il y a rien dans le lecteur et branché en port IDE de ou vient le probleme :oops:
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar Scaramanga » 29 Sep 2008 19:06

failed firmware
, bon on aurait du commencer par là ... Est tu sur que c'est le bon modèle de graveur?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar tl1000r rizla » 29 Sep 2008 19:07

oui sur et certain
tl1000r rizla
Nouveau Membre
 
Messages: 7
Enregistré le: 28 Sep 2008

Messagepar franz99 » 22 Oct 2008 15:59

http://liggydee.cdfreaks.com/page/en/Optiarc-AD-5170A/
Liggy a écrit:Please note that flashing these drives will currently not work in UDMA 4 mode.
Please use PIO mode instead.

Not doing so may result in an "Error submitting checksum" error message


Ici Sony NEC Optiarc Europe donne le même conseil:
http://www.sonynec-optiarc.eu/en/suppor ... edure.html
3. In case of difficulties, please flash the drive in PIO mode
- Changeable in WinXP /& W2K/Vista in the device manager - "IDE ATA/ATAPI controllers", choose the right channel and switch from DMA to PIO mode.
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5886
Enregistré le: 08 Nov 2004



  • Publicité

Retourner vers Questions de Firmware

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité