problème de son sur lecteur dvd de salon

Problèmes de fonctionnement, tests, conseils d'achat... Posez votre question ici (Nec, Sony, Teac, Traxdata...).

problème de son sur lecteur dvd de salon

Messagepar geronimo182 » 01 Aoû 2004 21:32

salut a tous
ben j'ai un petit problème.. J'ai gravé un dvd en utilisant nero (encodé avec dvdshrink )...il se lit super bien sur mon ordi sauf que sur mon lecteur dvd de salon j'ai bien l'image mais pas le son . Chose surprenante j'arrive a avoir le son dans le menu mais pas lors de lecture du film.... Pouvait vous m'aider j'ai essayé de trouver ce sujet sur votre forum mais je ne l'ai pas trouvé
enfin 667 résultats ça fait aussi beaucoup lol
help me please
Avatar de l’utilisateur
geronimo182
Nouveau Membre
 
Messages: 4
Inscription: 01 Aoû 2004

Messagepar Stef » 01 Aoû 2004 21:42

Bonjour et bienvenue sur GN :wink:
A mon avis tu as du oublié un flux audio lors du rippage de ton DVD.
Qu'as tu conservé comme flux audio ??
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Inscription: 21 Sep 2002

Messagepar geronimo182 » 02 Aoû 2004 11:59

merci d'avoir rep stef
Le truc c que je débute dans la gravure de dvd vidéos donc je suis allé sur ce lien
http://forum.gravure-news.com/viewtopic.php?t=6072
pour apprendre a utiliser dvdshrink ...
ainsi j'encode le dvd la taille est bonne( inférieur à 4. 4 go) pour rentrer dans un dvd-rw
après je fait glisser tout les fichier encodé dans le dossier videos_ts et rien dans le dossier audio_ts ( comme indiqué sur le lien ci-dessus.....
Ce qui me semble bizar c'est que mon ordi le lit très bien : pas de pb de son ni d'image ,alors que mon lecteur de salon lit les menu du dvd avec le son et l'image mais pas le film en lui même ( manque le son )....j'ai essayé de graver sur plusieur dvd+rw ( pensant qu'il s'agissait d'un problème d'encodage ) mais rien n'y fait... je précise que mon lecteur de salon a déjà lu des dvd gravé sans problème notable..
Si ça peut faire quelque chose en + je regarder la marque de mon materiel et les version de mes logiciels..
voila c un roman mais bon ... dans l'attente d'une ame charitable ayant une :idea:
Avatar de l’utilisateur
geronimo182
Nouveau Membre
 
Messages: 4
Inscription: 01 Aoû 2004

Messagepar Stef » 02 Aoû 2004 14:13

Bon, reprenons depuis le début, on vca trouver ton problème :wink:

Répond précisement aux questions posées :
  • 1/ Marque et modèle du graveur, son branchement ?
  • 2/ Film à copier, titre, tes paramètres lors du rippage ? quels flux audio as-tu conservé ? Faire attention à Dvdshrink qui peut en enlever pour alleger la compression !

Tu nous dis, que ton film fonctionne sur ta platine de salon, seuls les menus ont du son :
  • As-tu essayé de lire ta copie dans une autre platine ? Même problème ?
  • Essaye de changer la langue lors de la lecture et/ou le mode de sortie (stéréo, 3D, DtS,..)
  • Autre solution (j'ai eu le mm problème), comment est branché ta platine de salon ? Sur un ampli Dolby digital/DTS ou sur une simple chaine HIFI stéréo ? Si tu as conservé un signal dts, tu ne pourras pas le reproduire sans ampli. Pour se faire, tu rentres dans les paramètres de ta platine de salon et tu désactives la sortie numérique du son pour préviligier le mode analogique (stéréo)


Fais des essais et tient nous au courant.
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Inscription: 21 Sep 2002

Messagepar geronimo182 » 03 Aoû 2004 12:31

super ça marche!!!!!
J'ai essayé de lire le dvd en question sur une autre platine de salon et ça marche...
Sur ma platine de salon j'ai regardé dans le menu audio du dvd et ayant le choix entre français dts ( par défault ) et français 5.1 dolby digital j'ai choisi dolby digital et ça fonctionne enfin.... :D :D :D
merci stef :jump:
Cependant je ne comprends pas pourquoi le mode dts ne foncionne pas ...
Ma platine de salon et une toshiba SD 220 E ( branché derrière mon téléviseur celui-ci me permet d'obtenir un son dolby ) mon graveur est un philips dvdrw824 ( branché en esclave ) et j'ai encodé le dvd en 8x...( avec dvdshrink )...j'ai conservé la langue française uniquement lors de l'encodage.
merci encore stef
Avatar de l’utilisateur
geronimo182
Nouveau Membre
 
Messages: 4
Inscription: 01 Aoû 2004

Messagepar Sam58 » 03 Aoû 2004 12:51

Salut.

geronimo182 a écrit:Cependant je ne comprends pas pourquoi le mode dts ne foncionne pas ...


Le son DTS nécessite un décodeur et un équipement spécifique, alors que le Dolby est une Piste AC3. :wink:
Avatar de l’utilisateur
Sam58
Modérateur
Modérateur
 
Messages: 8684
Inscription: 11 Déc 2002
Localisation: A la caverne Cro-Nambourg

Messagepar Stef » 03 Aoû 2004 12:53

geronimo182 a écrit:Cependant je ne comprends pas pourquoi le mode dts ne foncionne pas ...
merci encore stef

Pour reproduire le son DTS, il faut que ta platine de salon soit branchée sur un ampli reproduisant le DTS. Si ce n'est pas le cas, tu n'auras pas de son en sortie. Pour eviter à chaque fois les manipulations pour obtenir le son, tu rentres dans les paramètres de ta platine DVD de salon et tu supprimes la sortie numérique par défaut pour la remplacer par une sortie analogique tout simplement.
Content d'avoir pu t'aider et revient nous voir . :wink:


Edit : Grillé par Sam58 :D
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Inscription: 21 Sep 2002

Messagepar geronimo182 » 04 Aoû 2004 0:27

c un forum très sympathique
merci a tous de m'avoir si gentiment aidé... :jump:
Avatar de l’utilisateur
geronimo182
Nouveau Membre
 
Messages: 4
Inscription: 01 Aoû 2004



  • Publicité

Retourner vers Les graveurs CD / DVD et Blu-ray

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités