[Réglé : format c : ]antivirus en ligne compatible firefox ?

Tout ce qui concerne l'informatique en général : hardware, pilotes, logiciels...
Bien sûr ici on ne parle pas de gravure !

Messagepar Laddyc » 27 Jan 2005 17:52

la discipline, j'ai habitué le monde autour de moi à faire attention aux emails, sites bizzares etc... passer régulierement antivirus en ligne et adware , spybot etc...

je suis retrouvé dans des temps anciens à des antivirus peu fiable (Norton, avp) le seul dont j'etais satisfaite était kasperly mais trop gourmand au niveau ressource, et comme le pc est à une enfant de 13 ans , un antivirus fiable français serait intéressant.

jusqu'à présent, seuls les antivirus en ligne notamment celui de secuser, ont réussi à bloquer les virus présents sur mes PC persos.

Sur celui de la petite ormis blaster qui ne m'a pas laisser le temps de faire quoique ce soit, pas de virus depuis.

je fais plutot la chasse aux spywares , adwares etc... les petites fenetres qui disent close windows en bas de pop up et hop trop tard :oops:
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar jeff » 27 Jan 2005 17:56

Et un bon
Format c: ( tu a testé ou tu t'est servi du cd de reinstall vendu avec le PC ) :?: :?:

Je sais c'est une methode lourde :wink:
Vista Pro Core2 Duo E6400 Asus P5N-E 2 Go de PC800 Corsair Cub3D 8800 Gts 320 Mo 2 DD Sata Maxtor 160 Go Graveur DVD Plextor PX-760 SA
8)) Pas de support par Mail ou MP 8))

Faire une Recherche :wink:
Avatar de l’utilisateur
jeff
Inconditionnel
Inconditionnel
 
Messages: 2611
Enregistré le: 05 Sep 2002
Localisation: Toulouse

Messagepar Laddyc » 27 Jan 2005 18:11

mon but evitait de passer mon week end à tous réinstaller.
et je me souviens plus comment j'ai formaté la premiere fois d'ailleurs peut etre avec le cd d'installation xp familial
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar jeff » 27 Jan 2005 18:21

Tu peux reinstaller Xp avec le cd de Windobe ( je ne l'ai jamais fait par peur d'oubli de formatage ) . Tu peux avec une disquette boot ou alors avec ce programme voir pièce jointe.
Mais ce petit logicièl est radical , te trompes pas de partition si tu en a plusieurs . Et après tu met le cd de XP :wink:
Vista Pro Core2 Duo E6400 Asus P5N-E 2 Go de PC800 Corsair Cub3D 8800 Gts 320 Mo 2 DD Sata Maxtor 160 Go Graveur DVD Plextor PX-760 SA
8)) Pas de support par Mail ou MP 8))

Faire une Recherche :wink:
Avatar de l’utilisateur
jeff
Inconditionnel
Inconditionnel
 
Messages: 2611
Enregistré le: 05 Sep 2002
Localisation: Toulouse

Messagepar Laddyc » 27 Jan 2005 18:23

merci jeff il est dans ma trousse à outil

bon ben pas de bol il y chopé des merdes de trojan et compagnie, obliger de formater.

Merci à tous pour vos réponses :praise:
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar Sam58 » 28 Jan 2005 13:33

As tu essayé ceci , si se n'est pas trop tard (avant le formatage) :oops:

Dernière version et utilisation

A mettre sur une disquette. :wink:
Avatar de l’utilisateur
Sam58
Modérateur
Modérateur
 
Messages: 8685
Enregistré le: 11 Déc 2002
Localisation: A la caverne Cro-Nambourg

Messagepar Laddyc » 28 Jan 2005 13:45

j'ai mis sur ma clé usb, j'allais partir. il semblerait que les virus présents sur le disque dur ne soit pas répertorier malheureusement mais je tenterai juste avant

merci sam58
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar gowap » 29 Jan 2005 2:13

Dites les enfants, stinger et autre solutions, c'est juste pour dire, mais il me semble bien qu'un type un jour a fait un post it sur la securité et les progs associés : http://forum.gravure-news.com/viewtopic.php?t=10226

D'ailleurs ce serait bien de voir si les liens etc sont encore a jour.
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar PIER » 29 Jan 2005 2:39

Depuis le début je ne comprends pas ce post, si le PC est véritablement vérolé la solution la plus sure c'est un formattage complet en règle.
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar Laddyc » 29 Jan 2005 16:15

le but de ce post était de trouver un antivirus en ligne fonctionnant sous firefox car Internet explorer ne fonctionnait pas et plus rien d'autre, afin de savoir si justement le PC était gravement vérolé, vu qu'il ne l'était pas le vendredi soir.

pour le formatage, merci microsoft pour l'activation valable 30 jours. et limité à 3 essais :roll:

le PC vient justement d'être formaté mais le problème demeure :cry:

maintenant je me demande si je dois quand même installer le sp2...
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar PIER » 29 Jan 2005 16:34

Laddyc a écrit:le PC vient justement d'être formaté mais le problème demeure :cry:

Ben si le virus subsiste c'est que ça a mal été fait. :|
Idem si IE ne fonctionne pas.
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar CapJack » 29 Jan 2005 17:21

Laddyc a écrit:pour le formatage, merci microsoft pour l'activation valable 30 jours. et limité à 3 essais :roll:

Ce n'est pas l'activation qui est valable 30 jours.
C'est seulement le temps de fonctionnement d'XP sans activation qui est de 30 jours. Pas l'activation en elle-même...
Tu n'es donc absolument pas obligée d'activer XP dès l'installation (tu peux dire non), ça te laisse le temps d'installer Firewall et Antivirus... plus tard, il te suffira de taper la commande : "oobe/msoobe /a" . Ou de cliquer lors d'un rappel.
Moi, j'ai Norton Antivirus+ZoneAlarm depuis des années, et je n'ai jamais chopé une seule crasse. J'aimerais bien comprendre comment vous faites, quand même...
[Recompressez vos mp3 avec WinMP3Shrink] - Le port@il de CapJack
"travailler : vi. (latin populaire *trepaliare, torturer, du bas latin trepalium, instrument de torture)"
La preuve que les hommes sont tous égaux ? La bêtise humaine est uniformément répartie à la surface de la Terre...
Avatar de l’utilisateur
CapJack
Charlot promu Pierrot
Inconditionnel
 
Messages: 3876
Enregistré le: 21 Mar 2004

Messagepar Scaramanga » 29 Jan 2005 17:26

CapJack a écrit:Moi, j'ai Norton Antivirus+ZoneAlarm depuis des années, et je n'ai jamais chopé une seule crasse. J'aimerais bien comprendre comment vous faites, quand même...

Il manque la mise à jour de Windows dans tes recommandations. Une sorte de trithérapie en quelque sort ...Un AV, un pare Feu, et des Màj réguliéres de Windows et autres softs.
Si on utilise autre chose qu'IE ou OE , ce n'est que mieux! (FireFox Thunderbird)
Ah oui, éviter d'ouvrir les piéces jointes d'expéditeurs inconnus avec des titres de messages zarbis.. Encore mieux utiliser le protocole IMAP si le FAI le propose.
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Laddyc » 30 Jan 2005 19:50

si mon formatage a été mal fait, le cd d'installation de xp ne le ferait pas correctement ? :? c'est le bouquet.

j'ai un fichier suspect defragfatx.exe qui est bizzare et la panne est aléatoire apparement.

je crois que le PC va finir au sav et voila tout.
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar Bobthefox » 30 Jan 2005 20:32

as tu des partitions.
car si c'est le cas suivant la virulence du virus il se propage tres vite.

sinon avant a part IE quels autres programmes plantaient ?.
MAC :PowerMac quicksilver 733Mhz - PowerMac G4/400Mhz- PowerBook Pismo G3/500Mhz- Ipod Photo 60Go- Imac G3/700-
Umax S900 G3/400.
PC : P4 3.2@3.56 - AMD3000+ - P4 1.7@2.0 - XP1800+ - AMD1200Mhz- P3 450Mhz SCSI.
Avatar de l’utilisateur
Bobthefox
Membre prometteur
Membre prometteur
 
Messages: 207
Enregistré le: 19 Mar 2004

Messagepar Laddyc » 30 Jan 2005 20:48

salut
il n'y a pas de partition, parfois la barre des taches plante, c'est aléatoire, comme IE qui me dit qu'il ne trouve pas le serveur google.
j'ai les usb en façade qui ne fonctionnent plus aussi (surement un pb de drivers je pense enfin ça marchait bien avant aussi) alors que ce n'etait pas le cas avant l'installation des drivers puisque j'ai patché avec ma clé perso usb où les 3 patches importants contre sasser et blaster etaient (pas de virus je l'ai controlé) avant la premiere connexion internet.

j'ai seulement réinstaller les périfériques sur le pc de la petite : webcam, imprimante, scanner, msn , firefox et la connexion internet.
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar Bobthefox » 30 Jan 2005 21:18

oui eh bien tout ca ne me dit rien de bon.
je pense plus a un probleme materiel plutot que logiciel.

pilotes usb sous xp il n'y en a pas besoin normalement.
MAC :PowerMac quicksilver 733Mhz - PowerMac G4/400Mhz- PowerBook Pismo G3/500Mhz- Ipod Photo 60Go- Imac G3/700-
Umax S900 G3/400.
PC : P4 3.2@3.56 - AMD3000+ - P4 1.7@2.0 - XP1800+ - AMD1200Mhz- P3 450Mhz SCSI.
Avatar de l’utilisateur
Bobthefox
Membre prometteur
Membre prometteur
 
Messages: 207
Enregistré le: 19 Mar 2004

Messagepar Bobthefox » 30 Jan 2005 21:21

ou alors tu as un pilotes de tes perifs qui fout la zone.

c'est bien les dernieres versions scanners etc.....
MAC :PowerMac quicksilver 733Mhz - PowerMac G4/400Mhz- PowerBook Pismo G3/500Mhz- Ipod Photo 60Go- Imac G3/700-
Umax S900 G3/400.
PC : P4 3.2@3.56 - AMD3000+ - P4 1.7@2.0 - XP1800+ - AMD1200Mhz- P3 450Mhz SCSI.
Avatar de l’utilisateur
Bobthefox
Membre prometteur
Membre prometteur
 
Messages: 207
Enregistré le: 19 Mar 2004

Messagepar Laddyc » 30 Jan 2005 21:28

en façade c'est des drivers usb 2.0, ceux derniers fonctionnent parfaitement (shuttle)
les drivers sont ceux fournis par les différents cdrom des périfériques.
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar Bobthefox » 30 Jan 2005 21:41

enfin.

si l'install de xp se passe sans probleme.
et que cela plante apres.
il faut que tu fasses une install . et tu installes tes pilotes au fur et a mesure et tu essayes sans tous tes perifs.
apres tu les installes un par un et de nouveau tu essayes pour savoir lequel eventuellement fais plante windows.

voir aussi eventuellement un petit test des barettes memoire.
MAC :PowerMac quicksilver 733Mhz - PowerMac G4/400Mhz- PowerBook Pismo G3/500Mhz- Ipod Photo 60Go- Imac G3/700-
Umax S900 G3/400.
PC : P4 3.2@3.56 - AMD3000+ - P4 1.7@2.0 - XP1800+ - AMD1200Mhz- P3 450Mhz SCSI.
Avatar de l’utilisateur
Bobthefox
Membre prometteur
Membre prometteur
 
Messages: 207
Enregistré le: 19 Mar 2004

PrécédenteSuivante


  • Publicité

Retourner vers Le coin informatique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron