Audacity!

Problèmes de fonctionnement, tests, conseils d'achat... Posez votre question ici (Nec, Sony, Teac, Traxdata...).

Audacity!

Messagepar jeamarne » 16 Juin 2009 21:46

Je ne pensais pas retourner ce soir encore sur le forum de GN, mais je bloque déjà Burnitall… !!!
Sur la page de téléchargement d’Audacity, il demandent: <<Sélectionnez votre système d'exploitation pour télécharger la dernière version de Audacity>>.
Il y a deux possibilités: "Stable: 1.2 - for all users Windows 1.2.6" ou "Beta: 1.3 - for advanced users Windows 1.3.7" ???
Je ne sais pas quoi choisir.
Voici ce que je sais sur mon système d’exploitation: Microsoft Windows XP Édition familiale, version 5.1.2600, Service Pack 3.
Processeur Intel Pentium III Xeon
Qu’en penses-tu ? quel choix dois-je faire ?
Merci!
jeamarne
Nouveau Membre
 
Messages: 7
Enregistré le: 14 Juin 2009

Messagepar Burnitall » 16 Juin 2009 21:57

Bon déjà ne panique pas et regarde bien où tu postes, ce message sera certainement déplacé, tu es dans le forum dédié aux graveurs!

Après pour Audacity tu télécharges la version 1.3.7 certes beta mais avec une meilleure traduction fr.

La prochaine version stable 1.4.x devrait être dispo vers octobre 2009. :wink:
Avatar de l’utilisateur
Burnitall
Enfoiré
Inconditionnel
 
Messages: 3052
Enregistré le: 19 Juil 2004
Localisation: Strasbourg



  • Publicité

Retourner vers Les graveurs CD / DVD et Blu-ray

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités