Drive image ne trouve pas mon graveur

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

Drive image ne trouve pas mon graveur

Messagepar yllen » 18 Fév 2003 18:54

Bonsoir à tous :D

J'ai réinstallé Drive image 2002 après un formatage et depuis il refuse de faire une image à graver sur cdrw(la case "sauvegarde initiale est grisée).
Après avoir été dans le fichier d'aide,voici ce que je trouve:
"La case à cocher Assistant Sauvegarde initiale est désactivée si aucun
support amovible (graveur de CD, par exemple) n'est relié à
l'ordinateur"
J'ai installé les aspis 4.60,j'ai xp et mon graveur est un LG HL-DT-ST CD-RW GCE -8160B et je grave avec nero sans problème

Ce que je ne comprends pas,c'est sur aspitest,il me dit"La couche ASPI est à jour (> 4,57)."mais sur aspichk,j'ai cela:

Image

3 sur 4 sont correctement installés?(je comprends mal l'anglais)
Est-ce lié?
Merci d'avance :D
yllen
Membre remarqué
Membre remarqué
 
Messages: 33
Enregistré le: 22 Nov 2002

Messagepar Laddyc » 18 Fév 2003 19:02

est ce que ton graveur est correctement détecté par windows et est ce que ton dma est activé ?
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar yllen » 18 Fév 2003 19:34

Oui,j'ai vérifié le DMA et mon graveur est bien reconnu,je grave avec nero sans problème.
J'ai même tenté la réinstallation du logiciel et toujours pareil :?
yllen
Membre remarqué
Membre remarqué
 
Messages: 33
Enregistré le: 22 Nov 2002

Messagepar PIER » 18 Fév 2003 20:13

Avant ça fonctionnait ?

Si nécessaire : http://www.powerquest.com/support/primus/id2788.cfm
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar daniel » 18 Fév 2003 20:27

Apparement l'aspi est bien installé quand aux 3 host adapters cela veut dire que tu as 3 lecteurs reconnu
Avatar de l’utilisateur
daniel
Membre assidu
Membre assidu
 
Messages: 139
Enregistré le: 12 Nov 2002
Localisation: METZ

Messagepar yllen » 18 Fév 2003 20:35

Merci à tous de vos réponses :D
Drive image fonctionnait parfaitement avant sauf que j'ai réinstallé xp sans sp1(ça ramait trop)peut-être la cause?
yllen
Membre remarqué
Membre remarqué
 
Messages: 33
Enregistré le: 22 Nov 2002

Messagepar PIER » 18 Fév 2003 20:45

yllen a écrit:Drive image fonctionnait parfaitement avant sauf que j'ai réinstallé xp sans sp1(ça ramait trop)peut-être la cause?

J'en doute. :roll:
Drive Image 2002 fonctionne parfaitement sur la Build 2600.

Pourquoi n'installes-tu pas les derniers Aspi ?
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar nofic » 20 Fév 2003 20:34

Il y a peut etre une solution pour graver des fichier de drive image, mais pour cela il te faut une autre parttion de donnée pour y sauvegarder une image en selectionnant dans l'option 650mb (taille d'un cd).

Ainsi ton image est decomposé en plusieurs fichiers <= à 650mb et ce qui te permet de la graver avec nero (bien +rapide)

Mais le seul hic, c'est pour restaurer ton image, il faut imperativement utiliser les disquettes de drive image et non le logiciel installé sur windows
(pour drive image 5, aucun probleme uniquement avec la 2002)

Mais quand j'ai installé mon lite-on, drive image5 ne fonctionnait plus meme avec à l'aide des disquettes mais avec la version 2002 tout est rentré dans l'ordre....

:D :D
nofic
Nouveau Membre
 
Messages: 2
Enregistré le: 20 Fév 2003

Messagepar yllen » 20 Fév 2003 21:10

Bonsoir :D

Merci nofic,c'est une solution :bravo:

j'ai installé les derniers aspis,rien de changé

Ce que j'ai oublié,c'est que Drive image fonctionnait très bien avant MAIS avec un autre graveur(un TEAC),donc je pense que c'est mon graveur actuel qui est sans doute en cause :(

Merci à tous :D

A bientôt
yllen
Membre remarqué
Membre remarqué
 
Messages: 33
Enregistré le: 22 Nov 2002



  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron