graveur dvd pioneer 110D firmware

Forum de support des graveurs et périphériques Pioneer.

graveur dvd pioneer 110D firmware

Messagepar fredlm » 05 Oct 2005 10:23

bonjour tlm
je viens d'acheter ce graveur
question la version du firmware est : 1.11
je garde ou je change ? il y a une version 1.22
merci
fredlm
Nouveau Membre
 
Messages: 2
Enregistré le: 05 Oct 2005

Messagepar Scaramanga » 05 Oct 2005 10:39

Salut et bienvenue sur Gravure News,
Sachant que la màj de ton firmware date du 3 octobre, moi je dirais attend un peu, histoire de voir s'il n'y a pas de mauvais retour à l'utilisation, d'autant plus qu'un back flashing n'est pas possible.
...Wait et see, C'est une sage précaution en matière de nouveauté dans le monde enchanté de l'informatique! mais tu trouveras surement des avis contraire :wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar fredlm » 05 Oct 2005 10:54

merci pour l'info
je vais attendre un peu :)
fredlm
Nouveau Membre
 
Messages: 2
Enregistré le: 05 Oct 2005

Messagepar zoyz » 27 Oct 2005 18:57

Bonjour,
Je viens aussi de l'acheter, et suite à la mise à jour du firmware en 1.22, je me retrouve avec des gravures DVD qui durent 30 à 40 minutes, pourtant en 16X. Alors qu'avant la MàJ, elles duraient 5 à 6 minutes ...
zoyz
Nouveau Membre
 
Messages: 4
Enregistré le: 27 Oct 2005

Messagepar Scaramanga » 27 Oct 2005 19:08

zoyz a écrit: suite à la mise à jour du firmware en 1.22, je me retrouve avec des gravures DVD qui durent 30 à 40 minutes, pourtant en 16X. Alors qu'avant la MàJ, elles duraient 5 à 6 minutes ...

Vérifie que le mode DMA soit activé pour tes périphériques IDE.
http://www.gravure-news.com/html/tuto/03/page01.php
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar zoyz » 27 Oct 2005 19:11

Ok je vois ça tout de suite, pourtant, je n'ai rien modifié suite à la MàJ.
zoyz
Nouveau Membre
 
Messages: 4
Enregistré le: 27 Oct 2005

Messagepar zoyz » 27 Oct 2005 19:21

Ce n'est pas ça, je viens de lancer une nouvelle gravure: 4 minutes et toujours que 12%....
zoyz
Nouveau Membre
 
Messages: 4
Enregistré le: 27 Oct 2005

Messagepar zoyz » 27 Oct 2005 20:16

Après redémarrage, j'ai bien, dans mode de transfert, UDMA si possible, mais en mode de transfert actif, je suis en PIO. Où est le problème ?
zoyz
Nouveau Membre
 
Messages: 4
Enregistré le: 27 Oct 2005

Messagepar Drake » 31 Oct 2005 21:03

débrouille toi pour que ce soit le mode udma qui soit actif ! ou sinon va te faire rembourser ton graveur si ça marche pas ! moi je me suis toujours dit mon firmware j'y touche pas tant que tout fonctionne bien !
Drake
Nouveau Membre
 
Messages: 7
Enregistré le: 27 Oct 2005



  • Publicité

Retourner vers Graveurs Pioneer

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités