Multiples échecs de gravure DVD (Pioneer DVR-109)

Forum de support des graveurs et périphériques Pioneer.

Multiples échecs de gravure DVD (Pioneer DVR-109)

Messagepar CDuv » 16 Juil 2007 15:51

Bonjour,

Je possède mon graveur Pioneer DVR-109 depuis plus de 2 ans.
J'ai d'abord eu des problèmes avec des DVD-R Memorex 4x (RITEKG04) qu'il n'appréciait pas (il les gravaient mal et ils n'étaient alors lisible que par lui-même) : le firmware 1.40 avait réglé ce problème.

Plus tard (mars 2007), suite à un changement de carte mère (Asus A7V -> Gigabyte GA-7N400 Pro2) j'ai re-eu des soucis :
Certaines tentatives de gravure (sur DVD-R 8x) plantaient dès le début de la gravure (j'utilisait alors Nero 6.6.1.4). On m'avait conseillé de mettre le graveur en Master sur sa nappe IDE et cela avait résolu le problème.

Ce week-end j'ai revoulu graver un DVD (DVD-R Memorex) et j'ai de nouveau eu des problèmes (entre temps, le seul changement est que j'ai réinstallé Windows et activé le contrôleur SATA de ma carte mère : mais rien n'est branché dessus).

D'abord un échec dès le début de la gravure (Essai n°1).
J'ai débranché le disque dur esclave qui partageait la même nappe que le graveur et là, l'échec de gravure s'est produit 5 minutes après le début de la gravure (Essai n°2).
Pour le troisième essai j'ai utilisé un DVD+R Fujifilm et là il n'y a pas eu d'erreur mais le DVD est toutefois illisible : explorer lent à l'ouverture/parcours (Essai n°3).

Ma configuration :
Carte Mère : Gigabyte GA-7N400 Pro2 (nForce2)
Graveur : Pioneer DVR-109 (IDE)
Système d'Exploitation : Windows XP SP2
Logiciel de gravure : Nero Burning Rom 6.6.1.4

Merci de toute l'aide que vous pourrez m'apporter :praise:
Fichiers joints
Nero Log - Memorex DVD-R (Graveur+HDD).log
Log Nero Essai n°1 (Memorex DVD-R, Graveur avec disque dur)
(10.67 Kio) Téléchargé 220 fois
Nero Log - Memorex DVD-R (Graveur seul).log
Log Nero Essai n°2 (Memorex DVD-R, Graveur seul)
(21.91 Kio) Téléchargé 211 fois
Nero Log - Fujifilm DVD+R (Graveur seul).log
Log Nero Essai n°3 (Fujifilm DVD+R, Graveur seul)
(18.9 Kio) Téléchargé 233 fois
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar CDuv » 16 Juil 2007 16:50

Edit : après une deuxième vérification, il semble que le troisième DVD (celui de l'Essai n°3) fonctionne sans problèmes sur mon graveur, mon lecteur et même sur d'autres ordinateurs.

Le problème viendrait alors des DVD-R Memorex ??
Ca semble bizarre vu qu'ils fonctionnaient il y a 4 mois... :?:
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar Stef » 16 Juil 2007 16:56

Non le souci de vient pas de tes Memorex, je viens de regarder ton dernier Log :

=== Scsi-Device-Map ===
DiskPeripheral : FUJITSU MPE3136AT nvatabus Port 0 ID 0 DMA: Off
CdRomPeripheral : GoldStar DVD-ROM DRD8120B nvatabus Port 0 ID 1 DMA: Off
CdRomPeripheral : PIONEER DVD-RW DVR-109 nvatabus Port 0 ID 0 DMA: Off
DiskPeripheral : Maxtor 6L160P0 nvatabus Port 0 ID 1 DMA: Off
DiskPeripheral : ITE DiskArray 0 iteraid Port 1 ID 0 DMA: Off
CdRomPeripheral : PP1455K VPK081F 1.0 au1x50uq Port 3 ID 0 DMA: Off

Tu as tout tes DMA en Off, c'est pas bon :doh:

Le tutoriel pour résoudre ton problème :
http://www.gravure-news.com/html/tuto/03/page01.php :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar CDuv » 16 Juil 2007 17:32

J'avais remarqué ce point mais pourtant sous Windows il m'indique que le DMA est activé :
Image

Image
(Le graveur est en Master sur le Secondary Channel)
:?:
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar CDuv » 16 Juil 2007 22:31

Bon j'ai re-retesté tous mes disques (les 3) et :
Avec le premier Windows réagit super mal (lent et explorer.exe ne réponds plus) dès qu'on affiche un élément se rapportant au DVD (Poste de travail, etc.).
Le deuxième est parcourable mais les fichiers sont illisibles.
Et le troisième n'est finalement pas si lisible que ça : en fait c'est seulement certains fichiers qui sont "lents" et je soupçonne que le graveur s'y prenne à plusieurs fois pour les lire plus ou moins correctement (débit de 700Ko/s et des erreurs de contrôle de redondance cyclique).

Je précise qu'avec d'autres DVD déjà gravés le graveur n'a aucun soucis de lecture.

C'est normal tout ces Queue again later dans les logs Nero ?
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar CDuv » 17 Juil 2007 16:35

J'ai gravé un des DVD+R Fujifilm au boulot (graveur NEC ND-1100A) et, de retour chez moi je n'ai pu lire le DVD que sur mon lecteur DVD : lorsque le DVD se trouvait dans le graveur, toute tentative de copie d'un fichier se soldait par une erreur de CRC.
J'aurais bien aimé testé mes DVD-R Memorex au boulot mais le graveur NEC ne les acceptent pas :-/

Il n'y a donc plus trop de doute : c'est bien le graveur qui est en cause...
Ce soir je vais quand même tester mes DVD-R Memorex chez un ami (et puis ça me permettra de graver quelques trucs déjà).

Concernant le DMA je vais vérifier dans le BIOS...
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar Stef » 17 Juil 2007 20:37

Pilotes nforce 2 => pilotes swe ! As-tu installé ces pilotes lors de l'installation de ta carte mère. A l'époque il ne faiasaient pas bon ménage avec la gravure et il était conseillé de ne pas les installer et laisser les pilotes génériques de Windows.
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar CDuv » 17 Juil 2007 21:29

J'ai installé les "nVidia Series System Driver for nForce2 2.41" qu'on trouve ici :
http://www.gigabyte.fr/Support/Motherbo ... uctID=1678
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar Stef » 17 Juil 2007 21:33

OK, mais dans les pilotes nforce, il y a les fameux swe ! A l'installation on te demande si tu veux les installer ! Qu'as tu repondu/fait ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar CDuv » 18 Juil 2007 0:34

Je viens de refaire l'installation et effectivement, on me demande si je veux installer les "NVIDIA IDE SW driver". Vu comme s'est présenté, je suis certains de les avoir installé lors de mon installation Windows.

Cette fois là, j'ai lu le message d'informations à propos de ces drivers et ils mentionnent bien qu'ils ne sont pas nécessaires.
Ca seraient eux qui seraint la cause du mauvais fonctionnement de mon graveur ? Comment les désinstaller ?
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar CDuv » 19 Juil 2007 15:46

UP ?
Si quelqu'un pouvais me confirmer quoi faire face aux pilotes SW ?
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar Stef » 20 Juil 2007 8:48

Hop désolé, raté ton méssage ! Je viens de poser mes valises en vacances ... :wink:
Surtout ne pas les installer ces fameux pilotes "swe" et laisser lespilotes génériques de windows. :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar CDuv » 21 Juil 2007 12:03

OK :)
Pour les désinstaller (sans formater) je supprime le contrôleur "NVIDIA NForce 2(tm) SPP/IGP ATA Controller" et je redémarrage ?
Après, je relance le setup des pilotes nForce en lui disant non lorsqu'il me demandera si je veux installer les pilotes SW ?
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar CDuv » 25 Juil 2007 13:48

:up: ?
CDuv
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Juil 2007

Messagepar SuperFred » 22 Déc 2007 14:32

Oui pour supprimer les drivers IDE Nforce il faut désinstaller les pilotes NForce puis redémarrer et réinstaller les Nforce (profites-en pour upgrader sur les nouvelles versions) SANS la couche drivers IDE.
Cela dit moi je les ai déjà utilisés sans problème sur certaines configs.
SuperFred
Nouveau Membre
 
Messages: 4
Enregistré le: 22 Déc 2007
Localisation: Paris 03



  • Publicité

Retourner vers Graveurs Pioneer

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron