Problème graveur Liteon 1693S

Forum de support des graveurs et périphériques Lite-On.

Problème graveur Liteon 1693S

Messagepar worx » 09 Oct 2005 16:58

Voila apres une mise a jours du firmware et un reboot
Mon graveur ne fonctionne plus la led verte ne s' allume pas
le bios ne le reconnait plus et reste bloqué au premiere écran avec le listage des péripherique...

Si quelqu' un sait comment réglé ce soucis merci d' avance !
worx
Nouveau Membre
 
Messages: 3
Enregistré le: 09 Oct 2005

Messagepar Scaramanga » 09 Oct 2005 17:01

Salut et bienvenue sur Gravure News,
Regarde déjà dans le bios si les port IDE sont paramétrés sur "AUTO".
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Spilou » 09 Oct 2005 17:02

Salut, et bienvenue sur le forum de Gravure-News! :)

Avant toute chose... Quel firmware as-tu utilisé ? Etait-ce bien le firmware officiel, et pour le bon modèle ?

:wink:

EDIT : Grillé par Scara! :roll:
- Spilou -
Windows XP (Pro) SP2
Intel Core 2 Duo E6550 @ 2,33GHz (4Mo cache L2)|Asus P5W DH Deluxe|2048Mo DDR2|Asus NVIDIA GeForce 8500 GT 512Mo
3 x Seagate 160Go SATAII en RAID5
NEC ND-3540A (firmware 1.03)
Avatar de l’utilisateur
Spilou
Membre éminent
Membre éminent
 
Messages: 1651
Enregistré le: 14 Mai 2005
Localisation: Bruxelles

Messagepar worx » 09 Oct 2005 17:06

Merci !

Oui le bios est bien sur auto
et j' ai utilisé : 1693S.KS0A.stock.exe
de http://codeguys.rpc1.org/firmwares.html
qui conrespond bien au 1693s

merci d' avance
worx
Nouveau Membre
 
Messages: 3
Enregistré le: 09 Oct 2005

Messagepar worx » 09 Oct 2005 17:19

Aussi quand j' essai de le mettre a jours
en débranchant l' alimentation et la rebranchant une fois sous dos ( disquette de démarrage ) avec mtkflash

cela me donne 2 erreur :

ERR FAIL TO WRITE FLASH
et
FLASH TYPE : UNKNOWN FLAHS MEMORY

voila et merci !
worx
Nouveau Membre
 
Messages: 3
Enregistré le: 09 Oct 2005

Messagepar Scaramanga » 09 Oct 2005 18:10

Essai de downgrader avec FlashFix
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002



  • Publicité

Retourner vers Graveurs Lite-On

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron