Probléme tiroir graveur Plextor

Forum de support des graveurs et périphériques Plextor.

Probléme tiroir graveur Plextor

Messagepar dericou » 24 Aoû 2006 23:40

Bonsoir,
Je posséde 2 graveurs plextor (PX716A et PX755A) dont le probléme est le suivant :
-Les tiroirs des graveurs ne se referment pas tout seuls lors du redémarrage de XP.
Ayant fait une demande de RMA auprés de Plextor ceux-ci m'ont été remplacés au titre de la garantie,probléme mécanique,(Au passage merci au SAV Plextor).
Seulement, le probléme est toujours présent et si l'on peut les ouvrir sans probléme pour les fermer il faut une action manuelle.
Je précise qu'auparavant je possédais 2 graveurs de marque différente(NEC- TDK) qui n'avaient pas ce souci.
D'ailleurs, j'ai essayé à nouveau avec ces graveurs et pas de probléme !
Bien que cela ne géne en rien le gravage des CD/DVD j'aimerais savoir si cela est normal pour les Plextor ou si quelqu'un a déja eu ce souci.
Derniére chose : j'ai mis à jour les firmwares supposant (à tort) que cela s'arrangerait mais non pas du tout .
Config :
-Dell Dimension 9400
-P4 3 GHz
-ram 2048
-DD 500 GO SATA RAID 0
-XP PRO sp2
Merci par avance pour vos réponses.
:cry:
Deux valent mieux qu'un !
dericou
Nouveau Membre
 
Messages: 3
Enregistré le: 24 Aoû 2006

Messagepar Laddyc » 25 Aoû 2006 6:42

Bonjour
ton alimentation est elle suffisant au vue de ta configuration PC ?
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar dericou » 25 Aoû 2006 16:53

Salut,
Pour l'alimentation je pense que c'est OK ,elle est de 400Watts et de plus les autres graveurs ne rencontrent pas ce probléme et ont une puissance équivalente aux Plextor.
Mais merci quand même pour la piste !
:wink:
Deux valent mieux qu'un !
dericou
Nouveau Membre
 
Messages: 3
Enregistré le: 24 Aoû 2006

Messagepar Scaramanga » 25 Aoû 2006 19:26

Problème de nappe ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar dericou » 25 Aoû 2006 20:40

Bonsoir,
J'y ai pensé ,la nappe est neuve . Probléme toujours présent.
Merci.
:roll:
Deux valent mieux qu'un !
dericou
Nouveau Membre
 
Messages: 3
Enregistré le: 24 Aoû 2006

Messagepar Scaramanga » 26 Aoû 2006 6:37

On peut mettre les graveurs hors de cause, vue qu'ils ont été remplacés.
La nappe aussi (?).
Il serait interessant de monter ces graveur sur un autre PC afin de les mettre hors de cause définitivement.

Comment sont montés ces graveurs ? Master , slave Port IDE ..?
Quel chipstet ? Quel pilote ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar pcl » 15 Oct 2006 21:27

Ami dévoreur de DVD, bienvenu au club ! J'ai pu tester à de nombreuses occasions ce lecteur, car j'en ai eu 5 (PX116A2) et le même problème donc récurent sur ces lecteurs, le chargement du tiroir se fait par courroie (comme sur nos bonnes anciennes platines), avec le temps, elle finie par manquer de "punch", et le tiroir s'enclenche mal, se réejecte.... Dommage car tout l'electronique de qualité (puce Panasonic) reste en parfait état de fonctionnement.

A vos tournevis, j'ai résolu le problème en changeant la courroie par une légèrement plus petite récupérée sur un graveur plextor 716 hs.
pcl
Nouveau Membre
 
Messages: 1
Enregistré le: 15 Oct 2006



  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron