Problemes avec dvd double couches

Forum de support des graveurs et périphériques Lite-On.

Problemes avec dvd double couches

Messagepar francese » 15 Fév 2010 17:00

Bonjour
je possède un graveur liteon LH-18A1H.
Le firmware était en version 1, j'ai gravé quelques DVD DL achetées a l'unité sans problèmes.
Par correspondance j'ai acheté des DVD dl Emtec, aucun ne fonctionnaient, j'ai passé la version du firmware en version 9, sans plus de succès
j'ai du tout gravé sur un portable.
J'ai racheté par correspondance des DVD DL Verbatim reçus ce matin(30)
rien ne fonctionne, le DVD ne se lance pas.
Pas reconnu par img, Nero etc
Quelqu'un a une idée ?
Cordialement
francese
Nouveau Membre
 
Messages: 5
Enregistré le: 15 Fév 2010

Messagepar Lithium » 16 Fév 2010 13:40

Salut,

Si tu as mis à jour ton graveur avec le dernier firmware (attention, les numérotations Lite-on ne se suivent pas toujours), il n'y a rien à faire de ce coté là (sauf flasher ton graveur en LH-20A1H, qui paraît-il grave mieux).

Du coté des medias, quels sont les mid codes ? Et ceux des medias que tu arrivais à graver avant ?
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009

Messagepar francese » 16 Fév 2010 19:22

Bonjour
Merci de t'occuper de mon problème :D
Les DVD Dl provenaient de chez verbatim, c'est pour cette raison que j'en ai racheté 30, mais finalement sans plus de succès. :(
J'ai essayé de connaitre le mid code des DVD reçus , mais sans succès ils ne se lancent pas.
Par ailleurs mon graveur fonctionne bien pour tous les autres cd,dvd, et light Scribe
est ce risqué de faire passer le firmware sur un autre modèle , comme tu me conseilles de faire :?:
Et une autre question , peut on faire une sauvegarde du firmware installé, au cas ou !!!
Cordialement
francese
Nouveau Membre
 
Messages: 5
Enregistré le: 15 Fév 2010

Messagepar Lithium » 16 Fév 2010 19:25

Risqué "pas vraiment", ce sont les mêmes modèles, avec des firmwares différents (16, 18 ou 20x). Evidemment à 20x je ne sais pas si la qualité sera aussi bonne qu'un LH-20A1H "sorti de sa boite", mais pour le reste et à vitesse raisonnable le firmware est plus "abouti". Et il est tout à fait possible de faire des sauvegardes de l'eeprom et du firmware installé, et de revenir à l'origine en cas de besoin/envie.

Euh cependant s'il ne reconnaît même pas le dvd dl, c'est qu'il y a un problème je pense :?:
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009

Messagepar Lithium » 16 Fév 2010 20:15

Petit "tuto" :

Avec "l'eeprom utility" http://club.myce.com/f44/eeprom-utility ... ew-112103/

faire une sauvegarde (ou deux) de l'eeprom.

Image

Ensuite avec "flash utility" http://club.myce.com/f44/flash-utility- ... -a-190420/

faire une sauvegarde du firmware (read flash).

Image

Ensuite télécharger ici http://codeguys.rpc1.org/firmwares.html le firmware du LH-20A1H, en évitant de prendre le dernier. Normalement ils sont déja patchés, il suffit de double-cliquer sur l'executable pour lancer le flash du firmware, vérifier que le bon graveur est bien séléctionné, etc etc...

Bref, ensuite redémarrage de l'ordinateur, etc, pas d'inquiétude si la diode du graveur clignote, utiliser la fonction "convert drive" de l'eeprom utility,

Image

redémarrer l'ordinateur, là normalement le graveur est reconnu comme un LH-20A1H, il n'y a plus qu'à le flasher avec le dernier firmware dispo sur le site Lite-on, redémarrage, et c'es fini 8)

Bon bien sur les auteurs des outils comme moi-même déclinons toute responsabilité, et il se peut que la vitesse 20x du graveur "crossflashé" ne donne pas satisfaction, dans le doute je conseille de ne pas l'utiliser.

En cas de problème, il suffit de remettre le firmware et l'eeprom d'origine, et tout redevient comme avant.

J'ai moi même testé la manip sur un LH-18A1P, pas eu de souci, mais pas testé à 20x non plus.
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009

Messagepar Lithium » 16 Fév 2010 20:21

On peut aussi utiliser la fonction "upgrade drive" avant de flasher avec le nouveau firmware, ce qui évite d'avoir la diode qui clignote, encore que :?:

Image

(choisir le "nouveau" modèle de graveur dans la liste, évidemment ici pas de LH20, c'est un vieux 165P6S qui sert de modèle :oops: )
Modifié en dernier par Lithium le 16 Fév 2010 22:03, modifié 1 fois.
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009

Messagepar francese » 16 Fév 2010 22:01

merci pour toutes ces explications. Je ne peux faire ces manips cette semaine, je pars en déplacement , mais dès mercredi ou jeudi prochain , je me mets au boulot et vous tiens au courant.
Merci pour tout
Cordialement
francese
Nouveau Membre
 
Messages: 5
Enregistré le: 15 Fév 2010

Messagepar francese » 16 Fév 2010 22:19

Petite question toute bête.
Tu dis de ne pas prendre le dernier firmwave de la liste, mais j'ai un doute, alors je les ai tous pris. :oops: :oops: :oops:
Lequel me conseilles tu le "LLOC2 "LLOD"
Cordialement
francese
Nouveau Membre
 
Messages: 5
Enregistré le: 15 Fév 2010

Messagepar Lithium » 16 Fév 2010 22:24

En fait ce n'est pas vraiment important (l'utilitaire "officiel" lite-on permet normalement de reflasher le même firmware, ou de revenir en arrière), mais je pense que le LL0C fera bien l'affaire, ou alors le LL07.

S'il ne veut pas flasher avec la version .exe du LL0C, utiliser flash utility avec la version .bin ;)

(au pire, utiliser X-flash http://codeguys.rpc1.org/utilities.html pour obtenir la version .bin à partir de la version .exe du firmware LL0C (normalement les deux versions sont dans le package))

mais tout ça c'est uniquement si le firmware LL0C refuse de flasher le graveur :D
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009

Messagepar francese » 28 Fév 2010 11:34

Bonjour
j'ai essayé plusieurs firmware, mais ca ne fonctionne toujours pas.
Ce doit etre une panne plus sérieuse et définitive, je vais devoir changer de graveur. :cry: :cry:
Un peu les boules , j'ai du graver 3 DVD DL , pouvez vous me conseiller un bon graveur lightscribe et double couche bien sur :wink: :wink:
Cordialement
francese
Nouveau Membre
 
Messages: 5
Enregistré le: 15 Fév 2010

Messagepar Lithium » 28 Fév 2010 12:08

Si le firmware n'a rien corrigé il doit y avoir un problème plus "mécanique" :(
En "bon" graveur lightscribe tu as l'Optiarc (Sony) AD-7241S, en sata.

Si tu cherches de l'ide.......... il ne reste plus grand chose, je dirais juste d'éviter Samsung pour le moment, leurs derniers graveurs ne sont pas terribles (sauf les 24x, mais je n'en ai pas encore vu par chez nous).

PS : je pense pouvoir aussi déconseiller les LG, pareil, leurs dernières productions ne sont pas vraiment "au niveau".
- BenQ DW1620
- Lite-on IHAS424 @ iHAS624A
- Optiarc AD-7241S
Lithium
Membre prometteur
Membre prometteur
 
Messages: 272
Enregistré le: 29 Déc 2009



  • Publicité

Retourner vers Graveurs Lite-On

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron