Boitier externe Fireware

Postez ici toutes vos questions concernant le Hardware lié à la gravure (ex : branchements graveur, cdrom et dvdrom...).

Boitier externe Fireware

Messagepar PIER » 30 Sep 2004 20:20

Je possède un boitier externe 3.5 et 5.25" qui se connecte en Fireware, jusqu'à présent j'utilisais un disque dur et tout fonctionnait à merveille aussi bien sur PC que sur MAC.
J'ai voulu installé un graveur dans ce boitier mais il ne fonctionne pas quelque la configuration Master, Slave, Cable Select.

Techniquement y a t-il une différence entre le brachement d'un graveur et d'un disque dur ?
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar taz1882 » 01 Oct 2004 18:45

Salut

C'est bizarre, car moi sa fonctionne très bien.
Ton câble firewire, est-ce qu'il fonctionne corretement ?
As-tu la possibilité de brancher ton boitier sur un port USB2 pour voir s'il est détecté par ton PC ?

Si sa fonctionne pas, essaye de mettre ton graveur dans un PC et de voir s'il fonctionne.
Ce que je doute, car sinon je ne voit pas pourquoi il ne fonctionne pas dans ton boitier.
taz1882
Nouveau Membre
 
Messages: 26
Enregistré le: 09 Déc 2003

Messagepar PIER » 01 Oct 2004 19:13

Merci de ton aide. :)

taz1882 a écrit:Ton câble firewire, est-ce qu'il fonctionne corretement ?
As-tu la possibilité de brancher ton boitier sur un port USB2 pour voir s'il est détecté par ton PC ?

Oui puisque le boitier fonctionne très bien avec différents disque dur.
Le boitier n'est que fireware, donc aucune possibilité de test en USB.

taz1882 a écrit:Si sa fonctionne pas, essaye de mettre ton graveur dans un PC et de voir s'il fonctionne.

Le graveur fonctionne parfaitement sur PC comme sur MAC. :wink:
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar mike » 01 Oct 2004 19:27

Salut Pier , juste pour test , a tu éssayé avec un simple lecteur :?

Des foi que ca serait une imconpatibilité du graveur et le boitier externe :idea:
Gravure-Hebdo est mort , mais [url=http://www.belgium-gravure.com]Belgium-Gravure[/url] est né de ses cendres
http://www.parlons-ensemble.net | http://www.mapassion.eu
http://www.poeme-citation.com | http://www.entres-nous.com
Avatar de l’utilisateur
mike
Inconditionnel
Inconditionnel
 
Messages: 3254
Enregistré le: 21 Avr 2003
Localisation: Charleroi (Belgique)

Messagepar PIER » 01 Oct 2004 19:53

Je n'ai pas de simple lecteur CD en ATAPI, par contre j'ai testé plusieurs graveurs et aucuns ne fonctionnent.
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar Pierre G » 01 Oct 2004 20:20

Bonsoir,

Salut Pier,
Ton boitier posséde une alimentation séparée je suppose, le problème ne viendrait-il pas de là ?

Perso j'ai un graveur de DVD installé dans un boitier externe (USB 2 il est vrai) qui marche parfaitement avec Néro et Blindwrite, le seul logiciel qui lui pose problème c'est Clony XXL car il ne reconnait pas les périphériques externes.

A plus.
Avatar de l’utilisateur
Pierre G
Blue Angel's Doctor
Membre éminent
 
Messages: 1603
Enregistré le: 01 Fév 2003
Localisation: Vaucluse

Messagepar PIER » 01 Oct 2004 20:29

Pierre G a écrit:Ton boitier posséde une alimentation séparée je suppose, le problème ne viendrait-il pas de là ?

Merci pour ton aide. :)

Électriquement le graveur fonctionne, j'ouvre le tiroir je lance la lecture d'un CD et je peux même écouter les CD Audio en utilisant la prise casque du graveur, donc aucun problème électrique mais aucun graveur n'est reconnu par l'ordi. :roll:

Pas de soucis au niveau électrique, pas de soucis de connexion avec un disque donc je ne comprends pas bien pourquoi ça ne fonctionne pas avec un graveur. :?
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar un Chat » 02 Oct 2004 11:26

salut Pier,
il se peut que ta CM ne veuille pas reconnaitre les disques optiques sur IEEE, comme c'est le cas avec certain raid.
winXP home P4 3gh bus 800, 1024 ddr3200, leadtek 6800GT, DVDRW ms8404a, DD 160 sata
Avatar de l’utilisateur
un Chat
Membre éminent
Membre éminent
 
Messages: 2218
Enregistré le: 26 Sep 2002
Localisation: bordeaux

Messagepar PIER » 03 Oct 2004 13:41

Effectivement je n'y avait pas pensé, mais le graveur n'est pas non plus reconnu sur mon MAC alors que je sais qu'il n'y a aucun problème sur MAC pour utiliser des graveurs en IEEE.
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar Maverick » 04 Oct 2004 1:58

Salut,

Perso, j'ai fait le contraire, j'ai viré un Graveur pour y mettre un DD, et là, aucun souci...
Pour le jumper, tu dois le mettre en Master pour des périphériques externes...
En ce qui te concerne, je vois plus un problème de connectique interne au boitier. :roll:

:wink:
Maverick
Inconditionnel
Inconditionnel
 
Messages: 6871
Enregistré le: 11 Sep 2002
Localisation: Huy/Belgique

Messagepar PIER » 04 Oct 2004 7:51

Maverick a écrit:En ce qui te concerne, je vois plus un problème de connectique interne au boitier. :roll:

Quelle est la différence de connectique entre un DD et un graveur (IDE) ?
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar un Chat » 05 Oct 2004 10:01

as tu essayé de changer le cable (bien que ton hdd fonctionne, le graveur utilise peut etre un autre fil qui peut etre coupé).
winXP home P4 3gh bus 800, 1024 ddr3200, leadtek 6800GT, DVDRW ms8404a, DD 160 sata
Avatar de l’utilisateur
un Chat
Membre éminent
Membre éminent
 
Messages: 2218
Enregistré le: 26 Sep 2002
Localisation: bordeaux

Messagepar PIER » 05 Oct 2004 10:13

Bien que le câble soit neuf j'avais tout de même prévu de le faire.
Je dois en récupérer un en fin de semaine. :wink:
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar RankzeroX » 12 Nov 2004 18:18

Je sais que ça ne va pas faire avancer le shmilblik mais j'ai exactement le même souci que toi :
- j'avais un boitier externe USB2&Firewire dans lequel mon graveur DVD Teac W50D se sentait très bien : branché en Firewire, j'ai jamais planté un DVD
- suite à une panne sur l'IEEE du boitier, j'achète un autre boitier USB2.0&Firewire d'une autre marque et là en Firewire j'ai un point d'exclamation jaune dans le gestionnaire de périph me disant que le périph n'a pas démarré, code 10 ... Avec un disk dur dedans pourtant ça fonctionne !
- pour couronner le tout, je peux très difficilement graver en USB2 avec l'un ou l'autre des boitiers ( voir http://forum.gravure-news.com/viewtopic.php?p=108507#108507 )

Bref, j'ai l'impression que c'est la roulette russe !
pour info :
celui qui fonctionnait : SNT-2511C http://www.snt.com.tw/exter.htm
celui qui ne fonctionne pas : ICY BOX IB550UE http://www.stardom-europe.de/detailseiten/externegehaeuse/ib_550.htm

Voilà, c'est tout !
RankzeroX
Nouveau Membre
 
Messages: 4
Enregistré le: 12 Nov 2004



  • Publicité

Retourner vers Configuration

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron