graveur DVD pioneer 106d reconnu comme un simple lecteur

Forum de support des graveurs et périphériques Pioneer.

graveur DVD pioneer 106d reconnu comme un simple lecteur

Messagepar z_zabi » 03 Déc 2003 14:08

Bijour,
voilà, j'ai fait l'acquistion d'un pionner 106d mais il est reconnu par windows XP pro comme un simple lecteur de CDROM
-J'ai utiliser la fonction rechercher
- J'ai mis mon graveur en master sur le second canal IDE (en slave j'ai un lecteur de DVD liteon noir )
- J'ai fais une recherche google
- J'ai consulter la FAQ (modifcation dans la base de registre inexistante)
- J'ai mis à jour le firmware
- J'ai telecharger une nouvelle version de nero
- J'ai mis la version 4.6 des drivers aspi

Sous windows XP j'ai "lecteur de DVDRW pionner dvr-106d"
Sous nero pas de graveur à l'horizon juste "scsi virtual device"
j'ai pas reussi à trouver les drivers chez Pioneer ou autre

à part le renvoyer à Pioneer je sais plus quoi faire

Si quelqu'un auais une idée (à priori je suis pas tous seul mais personne ne repond sur les autre forum -recherche google..) merci d'avance
z_zabi
Nouveau Membre
 
Messages: 5
Enregistré le: 13 Oct 2003

Messagepar Maverick » 03 Déc 2003 16:41

Salut z_zabi et bienvenue sur GN,

Si ta MàJ du Firmware a réussi, c'est que ton graveur est bien reconnu.
As tu vérifié que les nappes IDE soient bien enfichées?
Et surtout as tu vérifié les Jumpers du graveur DVD et du graveur CD?

:wink:
Maverick
Inconditionnel
Inconditionnel
 
Messages: 6871
Enregistré le: 11 Sep 2002
Localisation: Huy/Belgique

Messagepar un Chat » 03 Déc 2003 20:14

la premiere version de nero que tu avais installé etait elle une version boite ou une livré avec un autre graveur ? car dans ce dernier cas nero ne connait que le graveur avec lequel il a été vendu.
si tu as mis la nouvelle version de nero par dessus le bridage reste.

essaie de desinstaller / nettoyer avec nero cleantool
winXP home P4 3gh bus 800, 1024 ddr3200, leadtek 6800GT, DVDRW ms8404a, DD 160 sata
Avatar de l’utilisateur
un Chat
Membre éminent
Membre éminent
 
Messages: 2218
Enregistré le: 26 Sep 2002
Localisation: bordeaux

Messagepar z_zabi » 03 Déc 2003 20:22

re-bijour,
Alros en faites comme "Un Chat" l'as dit cela venait bien de nero mais cela etait plus vicelare que prevu.
Mais j'ai supprimer nero mis mon graveur yamaha à la place re-installer nero et j'ai remis mon grvauer DVD et là. tous marche
Donc Merci à maveric et un Chat .
z_zabi
Nouveau Membre
 
Messages: 5
Enregistré le: 13 Oct 2003



  • Publicité

Retourner vers Graveurs Pioneer

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron