pb extraction avec audiograbber

Tout ce qui concerne la gravure Audio (CD Audio, MP3, Ogg...).

pb extraction avec audiograbber

Messagepar fbicia » 18 Jan 2005 13:50

je n'ai pas trouve de reponse precise a mon probleme, donc je le resume:

j'ai 2 cd "proteges copy control" d'avril lavigne, dont je veux extraire les pistes pour mon lecteur mp3:
-pas de probleme sur le plus recent, "under my skin"
-erreur aspi a chaque plage sur le plus ancien, "let go", et l'extraction echoue :evil:

mon systeme visualise bien les pistes audios via mon lecteur, a quoi cela peut-il etre du, et comment puis-je faire pour y remedier :?:

merci d'avance :wink:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar Koba » 18 Jan 2005 14:58

Essaie Exact Audio Copy, gratuit et disponible dans la rubrique "Téléchargement" de notre site ! ;-)
"Il vaut mieux mourir debout que vivre agenouillé" (Emiliano Zapata)
"La douleur est temporaire : qu'elle dure une minute, une heure, un jour ou même une année, peu importe, elle finira toujours par s'estomper. En revanche, si j'abandonne, ça ne s'effacera jamais" (Lance Armstrong)

Suivez Les Aventures de Findus
Image
Avatar de l’utilisateur
Koba
Modérateur vil et fourbe
Modérateur
 
Messages: 11920
Enregistré le: 15 Oct 2002
Localisation: Belgique - Geer

Messagepar fbicia » 18 Jan 2005 16:09

je vais l'essayer, mais si quelqu'un avait une eplication "technique" a mon probleme, ca satisferait encore plus ma curiosite :D
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar Sam58 » 18 Jan 2005 16:18

Salut.

Quel OS :?:
Aspi installés :?: Si oui, quel version :?:
Modèle du lecteur utilisé pour l'extraction :?:
Avatar de l’utilisateur
Sam58
Modérateur
Modérateur
 
Messages: 8685
Enregistré le: 11 Déc 2002
Localisation: A la caverne Cro-Nambourg

Messagepar fbicia » 18 Jan 2005 18:24

-me pour ces programmes
-aspi2hlp,aspi2dos,aspi4dos,aspi8dos,aspi8u2,aspicd,winaspi,wnaspi32
-lecteur dvd hitachi gd-7000
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar CptDobey » 18 Jan 2005 18:36

Tu peux aussi essayer en désactivant l'autorun, soit de façon définitive via le Panneau de Contrôle, soit temporairement en gardant la touche enfoncée lorsque tu fermes ton lecteur.

Ainsi, un programme puant se trouvant sur le disque ne se lancera pas, ton PC ne sera pas leuré en passant sur une partition spéciale de pu et cie...

En procédant correctement et avec EAC, tu devrais y arriver sans problème mais peut-être avec du temps, EAC n'est pas toujours très rapide.
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar ditche » 18 Jan 2005 19:07

Je crois que l'autorun est désactivé dès que EAC est ouvert.
Avatar de l’utilisateur
ditche
Modérateur misanthrope
Modérateur
 
Messages: 8178
Enregistré le: 15 Jan 2003
Localisation: Belgique - Liège

Messagepar Stef » 18 Jan 2005 19:16

ditche a écrit:Je crois que l'autorun est désactivé dès que EAC est ouvert.

Tout à fait Thierry. :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar fbicia » 18 Jan 2005 20:41

j'ai pour habitude de desactiver l'autorun (ou la notification d'insertion automatique), pour eviter que le logiciel de lecture associe ne s'active, mais je ne vois pas le rapport avec mon probleme :oops:
si je peux installer eac en plus de audiograbber, je vais le tester, mais ca me titille toujours cette difference entre ces 2 cd :roll:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar CptDobey » 18 Jan 2005 21:16

Stef a écrit:
ditche a écrit:Je crois que l'autorun est désactivé dès que EAC est ouvert.

Tout à fait Thierry. :wink:


Z'êtes surs ?
Tout à fait sur ?
A 100 % ?
Votre vie la dessus ?

Et à votre avis, il se passe quoi si je décoche la case qui va bien, hum ?

:wink:

Image

Oui, bon, je pinaille et je suis de mauvaise foi...Et alors ? :wink:
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar CptDobey » 18 Jan 2005 21:20

fbicia a écrit: mais je ne vois pas le rapport avec mon probleme :oops:


Bin heu...
Ainsi, un programme puant se trouvant sur le disque ne se lancera pas, ton PC ne sera pas leuré en passant sur une partition spéciale de pu et cie...

Qui te dit que tes deux CD sont exactements protégés par le même version de la protection ?

De plus certaines protections introduises des erreurs volontaires dans le flux de données. Les lecteurs de salon corrigent tout ça sans broncher, au mieux, ne s'en rendent même pas compte. Par contre, cela peut planter les CD-rom sur PC qui perdent infiniment leur temps à essayer de lire des info correctes.
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar ditche » 18 Jan 2005 21:50

CptDobey a écrit:Et à votre avis, il se passe quoi si je décoche la case qui va bien, hum ?

Lambeeeeeert (comme le mouton), tu m'ennuies. :D
Avatar de l’utilisateur
ditche
Modérateur misanthrope
Modérateur
 
Messages: 8178
Enregistré le: 15 Jan 2003
Localisation: Belgique - Liège

Messagepar fbicia » 19 Jan 2005 9:32

pour cap'taine dobey:
on est sur la meme longueur d'onde :wink:
il semble evident que ce n'est pas la meme version de protetion, vu que mon systeme reagit diferemment :cry:

suite des essais:
-audiograbber refuse l'extraction
-eac l'effectue sans erreur d'apres son rapport en plus de 5 mn pour une piste, mais il y a bien un blanc a m'ecoute vers la 10eme seconde :(
-cdex l'effectue en quelques secondes, avec le meme blanc a l'arrivee :roll:

en resume, sur un cd non-protege, pas de pb, sur le cd "under my skin" de 2004, pas de pb apparent, sur le cd "let go" de 2002, c'est le fiasco :evil: a croire que les protections vont en se simplifiant :lol:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar CptDobey » 19 Jan 2005 10:54

Certains protections un peu trop fortes ont été retirées du marché car elles empéchaient la lecture sur certains autio-radio, platine de salon,...

Juste une question *très* bête : le cd original, il n'est pas griffé, maculé de nutella et / ou ne présente pas le même problème lors de l'écoute ?
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar fbicia » 19 Jan 2005 11:53

non, c'est la meme chose sur chaque piste du cd, vers la 10eme seconde, un blanc a l'audition apres extraction, mais nickel en ecoute quel que soit le type de lecteur :?
c'est vrai qu'il faisait partie d'un des 1ers cd proteges, peut-etre que la protection etait trop "forte", mais ca ne m'arrange pas tout ca :shock:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57



  • Publicité

Retourner vers Gravure Audio

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron