Problème avec Pioneer DVR-115D

Forum de support des graveurs et périphériques Pioneer.

Problème avec Pioneer DVR-115D

Messagepar mistergohu » 12 Juil 2008 13:34

Salut à tous.
Je viens de faire l'acquisition d'un lecteur-graveur Pioneer DVR-115D pour pouvoir graver des double-couche. Celui est neuf je précise !
Après désinstallation de mon ancien graveur (qui fonctionnait parfaitement), j'ai installé le Pioneer.
Au démarrage de Windows, qui voit le graveur, impossible de m'en servir. Windows le considère comme un lecteur CD...le graveur ne voit pas les CD ou DVD insérés...impossible de pouvoir graver, ni avec Nero, ni avec d'autres logiciels...lors de l'insertion d'un CD ou DVD, il n'y a pas la "procédure" qui demande ce que je souhaite faire...
Après de multiples recherches sur Internet et de nombreuses tentatives pour palier ce problème, je commence à désespérer...
En espérant que vous pouvez me venir en aide, je vous remercie d'avance !
mistergohu
Nouveau Membre
 
Messages: 4
Enregistré le: 12 Juil 2008

Messagepar Stef » 12 Juil 2008 13:40

Bonjour et bienvenue sur GN :wink:
Il va falloir nous en dire un peu plus pour pouvoir t'aider :
1/ Sous quel OS travailles-tu (windows) ?
2/ Le graveur est-il reconnu normalement dans le BIOS ?
3/ Comment est-il branché sur ta carte mère (maitre/esclave/sata) ?
4/ Pilotes carte mère à jour ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar mistergohu » 12 Juil 2008 13:54

Bonjour.
Je suis actuellement sous Windows XP Pro.
Le graveur est branché en maître (mais j'ai essayé en slave ou autre, même constat) en IDE.
J'ai télécharger tous les pilotes possibles pour palier à ce problème, de ce fait les pilotes de la carte mère sont à jour.
Malheureusement je n'arrive pas à accéder au BIOS...
mistergohu
Nouveau Membre
 
Messages: 4
Enregistré le: 12 Juil 2008

Messagepar Stef » 12 Juil 2008 15:53

Je te propose un peu de lecture :

Branchement des périphériques IDE :
http://www.gravure-news.com/html/tuto/18/page01.php

Comment installer un graveur IDE :
http://www.gravure-news.com/html/tuto/07/page01.php

Vérifier / activer le mode DMA :
http://www.gravure-news.com/html/tuto/03/page01.php

Si tes connaissances le permettent, va dans le gestionnaire de périphériques. Dans "controleur IDE" cherche le canal IDE de ton graveur. Supprime le et reboot ton PC.
Voit s'il est bien détecté et active le mode DMA comme indiqué supra dans le troisième Tutoriel . :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar mistergohu » 13 Juil 2008 12:04

J'ai lu bien attentivement les tuto proposés, et fais ce que tu m'as dit, mais rien n'y a fait.. MAIS !! Mon PC a planté..pour quelles raisons ?? Je ne sais pas...après plusieurs tentatives pour le restaurer tel qu'il était avant ce plantage, j'y suis arrivé ET...le graveur Pioneer fonctionne parfaitement !
Pourquoi je n'en sais rien, mais il fonctionne.
Merci pour ton aide tout de même !
mistergohu
Nouveau Membre
 
Messages: 4
Enregistré le: 12 Juil 2008

Messagepar Stef » 13 Juil 2008 14:22

Le "plantage" provient sans doute de la manipulation que je t'ai demandé de faire. Ce qui s'est passé, c'est que en redemarrant, windows a re-créer la canal IDE où était branché ton graveur.
En parlant de plantage, de quel ordre était il ? Serieux ?
En toutcas heureux que cela fontionne parfaitement. Comme il s'agit d'un graveur neuf et recent, je t'oriente sur notre section téléchargement pour mettre à jour tes logiciels de gravure dans leur dernière version.
http://www.gravure-news.com/download/download.php
:wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar mistergohu » 15 Juil 2008 13:28

Non le plantage n'était pas sérieux, comme si on l'avait rebooté.
C'est bon, tout est mis à jour.
En tout cas, je te remercie énormément pour m'avoir aider :D :praise:
Bonne journée !
mistergohu
Nouveau Membre
 
Messages: 4
Enregistré le: 12 Juil 2008

Messagepar Stef » 15 Juil 2008 13:36

mistergohu a écrit:Non le plantage n'était pas sérieux, comme si on l'avait rebooté.

Dans ce cas ce n'est pas un plantage. C'est du à la manipulation que je t'ai demandé de faire. En supprimant ton canal IDE, l'ordinateur reboot pour le recréer.

mistergohu a écrit:En tout cas, je te remercie énormément pour m'avoir aider :D :praise:
Bonne journée !

Pas de souci, on est la pour ca ! A bientôt j 'espère sur Gravure-news pour de nouvelles aventures de gravure. N'hesite pas à intervenir dans nos différentes rubriques .... :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002



  • Publicité

Retourner vers Graveurs Pioneer

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités