Problème graveur LG GSA-4164B

Toutes vos questions sur les firmware : mode d'emplois, conseils, mise à jour, disponibilité...

Problème graveur LG GSA-4164B

Messagepar jackd27 » 27 Fév 2007 16:17

Bonjour,
J'ai un Graveur DVD LG GSA-4164B sur un PC avec Win XP. Mon lecteur ne reconnait pas certains DVD originaux récents ayant des systemes de protections anticopie.
A l'insertion de ces DVD, la diode du lecteur clignote ça tourne une dizaine de secondes puis ensuite arrêt sans aucun message du système. Dans le poste de travail ou via les divers logiciels, le lecteur est considéré comme vide.
Par contre cela marche nickel avec des DVD gravés ou des DVD originaux plus anciens n'ayant pas de protections. Pas de problème non plus avec les CD audio.

J'ai testé le Graveur sur un autre PC avec Win 2000 Pro. Même résultat, donc le souci provient du Graveur.
J'hesite à mettre à jour le Firmware de celui-ci ne sachant pas si cela pourra résoudre mon problème.
De plus je ne sais pas quel procédure suivre pour la mise à jour des fimware, j'ai déjà eu un mal fou à trouver ce qui semble être le firmware correspondant à mon graveur. J'ai à présent un fichier .iso qu'il faut je pense graver sur une galette. Mais je ne sais comment faire pour la suite.

Qu'en pensez vous ?
Merci d'avance pour votre aide
jackd27
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Fév 2007

Messagepar Scaramanga » 27 Fév 2007 20:21

Salut et bienvenue sur le forum de Gravure-News,

Fort possible que la màj du firmware résolve ton PB.

Il faut en effet graver le fichier image iso sur un CD (graver un fichier image) et booter ton PC sur le graveur ( modifier la séquence de boot dans le bios), et laisser faire, ne surtout plus rein toucher jusqu'a la fin du flashage.

Teint nous au jus.
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar jackd27 » 01 Mar 2007 9:11

Merci pour ce conseil
je vais essayer cela et je vous fait part des résultats
jackd27
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Fév 2007

Messagepar jackd27 » 05 Mar 2007 15:36

:lol:
La mise à jour du Firmware a en effet résolu le problème. Je suis passer sur ce graveur (LG GSA-4164B) en 1.03
Les DVD du commerce passent impec

Merci pour vos conseils !!!!
jackd27
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Fév 2007

Messagepar Scaramanga » 05 Mar 2007 15:53

Alleluïa ! :wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002



  • Publicité

Retourner vers Questions de Firmware

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron