Problème PLEXTOR 712A

Forum de support des graveurs et périphériques Plextor.

Problème PLEXTOR 712A

Messagepar lion » 17 Sep 2006 16:59

Bonjour à tous, voici mon souci de gravure :
Lorsque je grave des données sur un DVD+R, NERO me dit que la gravure a été effectuée avec succès, mais lorsque je souhaite accéder aux données, il me refuse l'accès au DVD gravé :
"Impossible de satisfaire à la demande en raison d'une erreur de périphérique d'E/S" (car je crois qu'il tente d'accéder au DVD gravé).

Voici quelques éléments d'infos :
1/ NERO (v.6) : il a toujours marché donc je ne le suspecte pas
2/ Memtest : ok
3/ le DVD est lisible sur ma platine DIVX (!!!)
4/ le graveur tente d'accéder aux données indéfiniment : deux clignotements oranges
5/ j'ai bien sur essayé sur différents DVD+R (du TRAXDATA), mais idem avec du VERBATIM,...
6/ je suis bien en mode DMA
7/ j'ai : 1DD en SATA où mon OS est installé, 2 DD en IDE (dont en en MASTER et l'autre en SLAVE), 1 graveur de DVD PLEXTOR PX712A et un graveur de CD LITE-ON 52246S
8/ j'ai flashé avec le dernier BIOS de ma carte mère (ASUSTEK P4P800EDeluxe)

Je suspecte (ou plutôt, j'en suis réduit à...), mes branchements graveurs (2 au total) et disques durs (3 trois au total), ma config vous semble-t-elle ok ?
Pourquoi mon disque dur SATA (le HDS...) apparait en IDE, et en Secondary ?
Dois-je le forcer en Primary ? Comment ?
Suis-je sur la bonne piste ?
Merci de vos réponses
Image
lion
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Déc 2003


  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron