Sony DVD RW DRU 720A ne lit ni ne grave plus rien

Problèmes de fonctionnement, tests, conseils d'achat... Posez votre question ici (Nec, Sony, Teac, Traxdata...).

Sony DVD RW DRU 720A ne lit ni ne grave plus rien

Messagepar Pegaze » 16 Mai 2008 16:52

Voilà je me permets de vous contacter car j'ai un petit soucis je n'ai pas trouvé en cherchant un peu sur le site mais je crois que cela vient de mon mappage qui n'a pas l'air d'être bon si vous pouvez m'en dire plus.
Je suis sur XP pro pour le moment car j'ai désinstaller Vista pensant pouvoir résoudre plus vite mon PB mais rien ni fait je pense que cette erruer est venu lors de l'installation de daemon tools pro ou clony je sais plus trop mais tout ce que je peux dire c'est que j'ai complètement reformaté mon DD depuis et quand je fais une mise a jour de firmware et que je regarde sur aspichack la version est 4.6 pour eviter les souscis supplementaire j'ai voulu revenir à cette version mais quand je regarde au boot c'est toujour JY08 alors si vous pouvez m'aider j'en serai ravi. Je vous joints [/code]

8K24-6229-0105-7CE0-502X-M7K1-****

Windows XP 5.1
IA32
WinAspi: -

NT-SPTI used
Nero Version: 8.3.2.1
Internal Version: 8, 3, 2, 1

Recorder: <SONY DVD RW DRU-720A> Version: JY08 - HA 1 TA 0 - 8.3.2.1
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default
CD-ROM: <SONY DVD RW DRU-720A >Version: JY08 - HA 1 TA 0 - 8.3.2.1
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 6L300R0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : SONY DVD RW DRU-720A atapi Port 0 ID 1 DMA: On
DiskPeripheral : Maxtor 7Y250M0 atapi Port 2 ID 0 DMA: On
OtherPeripheral : SI Pseudo Device 0000 Si3114r5 Port 4 ID 31 DMA: Off

=== CDRom-Device-Map ===
SONY DVD RW DRU-720A E: CdRom0
=======================

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 2047MB (2096300kB)
Free physical memory: 1425MB (1459388kB)
Memory in use : 30
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

16.5.2008
Compilation ISO
16:34:37 #1 Text 0 File SCSIPTICommands.cpp, Line 450
LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

16:34:37 #2 Text 0 File Isodoc.cpp, Line 6713
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

16:34:37 #3 ISO9660GEN -11 File Geniso.cpp, Line 3349
First writeable address = 0 (0x00000000)

16:34:38 #4 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:38 #5 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:38 #6 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x52 01 00 00 00 FF 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:38 #7 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:38 #8 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x52 01 00 00 00 FF 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:38 #9 Text 0 File Burncd.cpp, Line 3568
Turn on Disc-At-Once, using DVD media

16:34:39 #10 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:39 #11 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:39 #12 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x52 01 00 00 00 FF 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:39 #13 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x51 00 00 00 00 00 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:39 #14 SPTI -1080 File SCSIPassThrough.cpp, Line 196
CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1080)
CDB Data: 0x52 01 00 00 00 FF 00 00 20 00 00 00
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
Sense Area: 0x70 00 02 00 00 00 00 0A 00 00 00 00 3A
Buffer x03e87800: Len x20

16:34:45 #15 Phase 40 File dlgbrnst.cpp, Line 1767
Aborted by user

16:34:45 #16 Text 0 File DlgWaitCD.cpp, Line 323
Write in overburning mode: NO (enabled: CD)

16:34:45 #17 Text 0 File DlgWaitCD.cpp, Line 2932
Recorder: SONY DVD RW DRU-720A
Medium not present

16:34:45 #18 Text 0 File DlgWaitCD.cpp, Line 497
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Insert empty disc to write to.
(Medium in drive: Inconnu. Medium required by compilation: DVD R/RW; DVD+R DL.)

16:34:45 #19 Text 0 File SCSIPTICommands.cpp, Line 450
UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL


Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 1 (Security Option)

====== *** Nero Burning ROM, History File *** ======[code][/code]
ainsi que ce screen [img][img]http://img511.imageshack.us/img511/4467/screenmappagescsizm1.th.jpg[/img] qui pourra peut être servir ainsi que celle ci ou je ne comprends pas ce que font des aspi NT ou 2000 sur mon PC [img][img]http://img369.imageshack.us/img369/4888/aspicheckel7.th.jpg[/img] voilà si j'ai oublié un truc faites le moi savoir et dans tous les cas merci d'avance si vous pouvez m'apporter cotre aide.[/img]
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 16 Mai 2008 17:08

Salut et bienvenue sur le forum de Gravure-News,

Te prends déja pas la tête avec les pilotes ASPI : Nero possède ses propres pilotes et se tamponne des pilote adaptec! :D

Les codes d'erreur atapi du log de nero

Code: Tout sélectionner
 Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00


Signifient qu'il n'y a pas de média dans le graveur...
:arrow: http://www.cdr-zone.com/articles/atapi_ ... age_1.html

IL semble que Sony mette un utilitaire qui permet de tester se graveur, mais que pour les US... :? A voir si il y a pas moyen de le récupérer ailleurs.

As tu mis a jour les divers pilotes de ta carte mére ? ( Bios, chipset...) ?

As tu essayé avec une autre marque de média ? Dailleur c'est quoi ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 16 Mai 2008 17:13

Oui je sais je l'ai ce logiciel mais il bloque si français c'est vrai par contre du me parle de media je ne vois pas ce que tu me demande DSL
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Pegaze » 16 Mai 2008 17:17

oui tout est à jour dsl oublié de te repondre a ce sujet enfin sauf mon bios car je n'ai pas de lecteur disquette qui fonctionne meme prob je pense que pour mon graveur
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 16 Mai 2008 17:21

Média = CD/DVD .
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 16 Mai 2008 18:26

oui j'ai essayer un cd asus un dvd un cd en r ou rw rien ne passe et quand je clique sur le lecteur il m'ouvre une page comme si c'était un simple onglet du genre mes documents ou autres et meme lorsqu'il y a un cd ou dvd dedans il pense qu'il n'y a rien
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 16 Mai 2008 18:41

C'est quoi ça ?
Code: Tout sélectionner
OtherPeripheral : SI Pseudo Device 0000 Si3114r5 Port 4 ID 31 DMA: Off
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 16 Mai 2008 19:43

c'est un port externe SATA
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Pegaze » 16 Mai 2008 23:39

Erreur de ma part c'est apparemment un mon seial ata qui n'est pas configuré est-ce cela pourrait faire que mon Graveur ne fonctionne plus
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Pegaze » 17 Mai 2008 3:29

J'ai mis a jour mon sata raid et toujours rien pour mon graveur quelqu'un sait il comment on monte un graveur ( je m'entends mount\ etc... )
Car je crois que c'est ça et je ne connais pas le chemin exact merci de l'aide que vous m'avez déjà apporté et celle que vous m'apporterez
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 17 Mai 2008 6:30

Qule est le type de ta carte mère ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 17 Mai 2008 13:44

C'est une Asus P5AD2 E-Premium normalement prévu pour 64Bits et je ne suis qu'en 32 Bits mais le vendeur s'est planté et mon Ancienne était une PA5AD2 Premium qui à lacher 15 jours après l'achat et le vendeur s'est planté dans la commande et de plus je n'ai plus les CD ASUS
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 17 Mai 2008 16:07

As tu la possibilité de tester le graveur sur une autre PC, ça permettrait de déterminer si le Pb vient du pc ou du graveur.
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 18 Mai 2008 0:36

OUi je sais que celà vient du PC quand je suis sur cmd le lecteur s'affiche en D et non en E:
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008

Messagepar Scaramanga » 18 Mai 2008 5:21

Je pense qu'il fait revoir la conf de ta carte mére.

LE port externe utilisé , est til en raid ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Pegaze » 18 Mai 2008 14:20

Ce que je viens de faire c 'est que j'ai enlevé la pile quelque seconde pour voir si ça agissait sur mon cmos et en fait au redémarrage j'ai eu une erreur cmos puis lorsque je suis allez sur internet ma date et mon heure avait changé pour je crois une date style 2001 et au lieu de 14h00c'etait 23h00 :D mais le pire c'est que je n'avais plus accès à internet du moins pas de manière sécurisée et il y avait une page qui me disait voulez vous quand même vous connecter (bref)par contre pas de msn du tout, quand j'ai tenté de réparer par la touche msn qu'il propose tout passait au vert ( proxy etc...) mais pas possible de me connecter et c'était le bon mot de passe, j'ai redemarré pour voir et là windows me dit que pour continuer je dois activer ma copie (et oui je venais de reformater vu toutes les merdes et passer de vista à xp pensant pouvoir résoudre + vite plus que plus de logiciel compatible) alors qu'il me restait style 28 jours ou 27 avant l'activation enfin bref j'active et là miracle mon msn se reconnecte et je surf normalement,
Vu qu'un problème n'arrrive jamais seul j'avais aussi en désinstallant vista pour installer xp planter ma mbr effacer per erreur donc plus de boot et galérer car je savais pas faire puis tenter de réintaller vista en prenant l'option réparer mais vu que j'avais tout formater j'ai essayé l'option load drivers fournit sur le cd Vista et rien du moins le mieux que j'ai réussi à faire c'est faire aaparaitre sur une fois sur le dos mon lecteur avec 2 ou 3 fichiers mais il devait en manquait et c'est là que je me suis rendu compte que mon lecteur appparaissait sur xp en E: alors qu'il était sur le Dos en D: (si tu sais quelque chose sur ça se serait bienvenue :doh: ).
Donc à ce jour j'ai:
-Enlevé la pile de mon PC
-Réactiver XP
-Pu retrouver mon DD en serial ATA je précise pour répondre à ta question(par ajout de nouveau matériel car sinon introuvable)
-Pour mon lecteur je sais pas encore pas essayer car j'ai pris celui d'un pote pour me dépanner et là ça marche avec le sien et avec le mien ça ne marchait pas mais je suis sur que ça vient d'un PB de config car il prend pas les mis à jour de Firmware Style je suis passer comme je te disais à la version 4.6 plus comptatible quand je fais un checkdisk il me montre effectivement out en 4.6 mais lors de mon boot je vois que mon lecteur est en JY08 soit la dernière version je crois.Là encore si tu sais quelque chose ce serait bienvenue.
Si besoin tu as mon msn peut- être que ça serait plus pratique quitte ensuite à résumé tout ce que l'on dit sur msn non?
Voilà j'ai fini ma plaidoirie barbante et assomante :clap2: :praise: :lol:
-
Pegaze
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Mai 2008



  • Publicité

Retourner vers Les graveurs CD / DVD et Blu-ray

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités