Souçis multiple avec Pioneer DVR 212B

Forum de support des graveurs et périphériques Pioneer.

Souçis multiple avec Pioneer DVR 212B

Messagepar Izakiel » 20 Aoû 2008 0:09

Bonjour Bonjour.

Je poste ici même car les problème étrange de mon graveur commence à m'énerver un peu.

Voici les symptômes, le graveur est incompatible avec des logiciels comme CD Burner XP.

Il reste compatible avec IMGBurn et nero tout de même d'où mon incompréhension.

De plus quand j'ejecte un cd/dvd du graveur le poste de travail du système (VISTA ici) affiche que le cd/dvd est toujours dans le lecteur mais notifie bien que le lecteur est vide si je tente de l'explorer. On croirait à un problème de cache car si je reboot alors la le système m'affiche bien que le lecteur est vide.

Il arrive également que le graveur freeze en plein milieux d'une gravure ou d'une finalisation. Pourtant aucun problème de buffer ou autre.

Je n'arrive pas du tout à expliquer ces soucis. J'espère qu'une âme charitable et éxpérimenté pourra me conseiller ^^.

Il semble que sous un autre système d'exploitation comme XP je ne rencontre pas ce problème et que lorsque je formate le système et remet une installation propre de VISTA le graveur fonctionne normalement un certain temps puis ce remet à exécuter les même erreurs au bout d'un certain temps.

merci d'avance pour les conseils ou l'aide apportée.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Scaramanga » 20 Aoû 2008 4:29

Hello,
As tu le dernier firmware ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Izakiel » 21 Aoû 2008 19:37

oui tout a fait que j'ai récupéré chez pioneer mais cela na eu aucun effet.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Scaramanga » 22 Aoû 2008 4:13

Et au niveua pilotes de la carte mére ?

Peux tu nous donner le modèle de cette dernière ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Izakiel » 22 Aoû 2008 12:20

il s'agit d'une P5K premium, j'ai bien tenté une MAJ du bios vers le dernier en date mais cela na rien changé.

Et je ne pense pas que le problème vienne du southbridge de la CM car sinon le HDD serait également touchés alors que celui-ci fonctionne parfaitement.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Stef » 22 Aoû 2008 15:51

OK pour le BIOs, mais Scara te demande si tu as mis les pilotes de ta carte mère.
J'ai pour ma part une P5K classque, je dois installer les pilotes INtel ICH ainsi que les pilotes Jmicron pour l'IDE.
As tu fait de-même ? Où tournes-tu sur les pilotes génériques Windows ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar Izakiel » 22 Aoû 2008 17:20

ha bein biensur que j'ai installé les pilotes du chipset sauf le jmicron qui ne me sert a rien et qui ne gère que l'ide.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Scaramanga » 22 Aoû 2008 17:39

Ouais sans les pilote Jmicron, ça rique de daubing²*. ( * du verbe dauber en anglais, au carré parce que vachement beaucoup).
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar Izakiel » 22 Aoû 2008 19:55

Donc personne n'a une idée du problème ?
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Stef » 22 Aoû 2008 20:45

Branchement de ton graveur : sata ou ide ?
As-tu la possibilité de le tester avec une autre machine ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar Izakiel » 22 Aoû 2008 21:35

le dvr 212 est sata only.

fonctionne sous une autre machine et sous d'autres OS...mais sous vista il marche bien seulement pendant un certains temps.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006

Messagepar Stef » 22 Aoû 2008 21:46

Ton Vista est à jour ? SP1 etc..
As-tu installé le graveur sur ton PC, vista déjà installé ? ou Installation Vista avec le graveur ?
Ceratains avaientv recontré des difficultés en rajoutant le materiel de type graveur sur un Vista déjà installé, dés fois que ...
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar Izakiel » 22 Aoû 2008 22:57

oui oui ma machine est a jour sur un vista business légal SP1 (MSDNAA) que j'ai installé alors que le graveur été déjà sur la machine, je n'ai pas ajouté le graveur après installation.
Izakiel
Nouveau Membre
 
Messages: 17
Enregistré le: 02 Oct 2006



  • Publicité

Retourner vers Graveurs Pioneer

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron