Allo, Docteur ? Mon PX-716A est malade, il clignote...

Forum de support des graveurs et périphériques Plextor.

Allo, Docteur ? Mon PX-716A est malade, il clignote...

Messagepar aMadEUs » 31 Juil 2006 20:40

... c'est grave Docteur ?

Voilà comment ça c'est passé Docteur :

Comme d'habitude lorsque je veux graver un DVD Video, je lance Plextools, j'insère un DVD, lance mon logiciel de gravure (ONES en l'occurence), choisis le répertoire VIDEO_TS (préalablement extrait sur le dd à l'aide de DVDShrink couplé à AnyDVD), clique sur graver, et... roulez jeunesse. Sauf que cette fois-ci, Docteur, la gravure a planté après moins de cinq secondes. Surprenant, c'est la première fois que mon Plex me rate une gravure, alors j'ai pas l'habitude, vous comprenez Docteur...

Je me dis alors "pas grave, ça peut arriver, je vais remplacer le media et recommencer". Enfin, c'est ce que pensais faire, mais, problème, le tiroir ne veut absolument plus s'ouvrir et la LED clignote 3 fois brièvement, puis arrête ± 2 sec, puis reclignote 3 fois brièvement, et ainsi de suite continuellement. Pour récupérer le DVD resté dans le graveur, j'ai été obligé de forcer son ouverture en poussant un trombone déplié dans le trou d'éjection.

Et une précédure RMA, une :?
"L'erreur est humaine, mais une véritable catastrophe nécessite un ordinateur."
Avatar de l’utilisateur
aMadEUs
Membre permanent
Membre permanent
 
Messages: 830
Enregistré le: 06 Sep 2002
Localisation: Somewhere in Belgium

Messagepar skander14 » 31 Juil 2006 21:32

Aîe !!! c'est pô juste
ça a l'air d'être effectivement un problème d'éjection décrite ici :
http://www.plextor.com/english/support/ ... andSA.html

Bon courage si RMA il y a, normalement Plextor assure !!!

A+
Config : XPproSP3, core2 duo E8400, 2Go de RAM 6400, Liteon LTD163, Toshiba 1612, Plextor Premium (1.06), Plextor PX755A (1.05 ), Benq 1640 (BSLB), Benq 1655 (BCDB), Benq 1650 (BCIC), Liteon LTR-52327S (QSOE), Liteon SHM-165P6S (MSOR), Samsung SH-203B (SB01)
Avatar de l’utilisateur
skander14
Ours en Peluche
Membre permanent
 
Messages: 994
Enregistré le: 24 Fév 2005
Localisation: Ailleurs

Messagepar aMadEUs » 01 Aoû 2006 22:18

Ça remarche !

Pourquoi ? Comment ? ... sont les questions que je me pose encore. C'est à ne plus rien y comprendre ! :shock:

Après avoir tout, et même plus, essayé hier soir (entre autre ceci), je n'ai pu que constater que rien n'y faisait, ça n'apportait absolument aucune amélioration à l'état du graveur.

Puis ce matin, alors que j'allume le PC avec l'intention de me rendre sur le site de Plextor pour faire une demande de RMA, je m'aperçois que, tête en l'air que je suis, j'ai oublié de retirer le graveur de la tour, or j'ai besoin du n° de série indiqué dessus. Machinalement, je baisse les yeux vers mon PC et je vois que mössieur PX-716A ne clignote plus comme la veille. J'appuie sur le bouton d'éjection, et, miracle, ça marche ! Depuis, plus de problème, le tiroir s'ouvre et se ferme normalement, et je peux de nouveau graver sans souci.
"L'erreur est humaine, mais une véritable catastrophe nécessite un ordinateur."
Avatar de l’utilisateur
aMadEUs
Membre permanent
Membre permanent
 
Messages: 830
Enregistré le: 06 Sep 2002
Localisation: Somewhere in Belgium

Messagepar slywall » 01 Aoû 2006 22:29

Tant mieux, c'est étonnant... parfois ça délire un peu, bon ensuite il faut surveiller ça de près. J'ai déjà eu un problème un peu de cet ordre avec ce graveur, j'avais inséré l'époque un CD audio protégé et tenté de l'écouter et le graveur est parti en vrille, idem pas moyen de l'ouvrir, freeze du PC, même après reboot il restait fermé.... brr

Ca a été pour moi l'occasion de rédiger l'article sur le mode autodiagnostic des graveurs Plextor :lol:

Depuis cet incident, plus aucun problème.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar skander14 » 09 Sep 2006 23:57

Arghhhhh :cry:
mon PX-716 est kaputt !!! soudainement il ne reconnait plus aucun média et double clignotement orange
Dommage car il gravait parfaitement les DVDR et encore mieux les CDR (mieux que mon graveur CD plextor premium, c'est dire...)
Procédure RMA lancée

A+
Config : XPproSP3, core2 duo E8400, 2Go de RAM 6400, Liteon LTD163, Toshiba 1612, Plextor Premium (1.06), Plextor PX755A (1.05 ), Benq 1640 (BSLB), Benq 1655 (BCDB), Benq 1650 (BCIC), Liteon LTR-52327S (QSOE), Liteon SHM-165P6S (MSOR), Samsung SH-203B (SB01)
Avatar de l’utilisateur
skander14
Ours en Peluche
Membre permanent
 
Messages: 994
Enregistré le: 24 Fév 2005
Localisation: Ailleurs

Messagepar slywall » 10 Sep 2006 7:15

Salut Skander14

C'est dingue le nombre de cas de ce type avec le 716A. Ils ont dû en voir défiler au SAV de Plextor. tu nous tiens au courant. Tu n'as pas tenté l'autodiagnostic ?
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar skander14 » 10 Sep 2006 13:24

Bonjour Slywall
Oui je crois que ça doit commencer à leur couter bonbon.
heureusement que j'ai encore 3 mois de garantie !!! C'est mon 2e RMA : le premier PX716 avait marché 4 mois et le 2e plus d'un an et j'en était très satisfait et c'est dommage.
J'avoue que je n'ai pas essayé l'autodiagnostic mais à partir du moment ou le media n'est pas reconnu et ou double clignotement orange je ne vois comment ça pourrait marcher. J'ai aussi monté le graveur sur des
boitiers USB et c'est la meme chose

A+
Config : XPproSP3, core2 duo E8400, 2Go de RAM 6400, Liteon LTD163, Toshiba 1612, Plextor Premium (1.06), Plextor PX755A (1.05 ), Benq 1640 (BSLB), Benq 1655 (BCDB), Benq 1650 (BCIC), Liteon LTR-52327S (QSOE), Liteon SHM-165P6S (MSOR), Samsung SH-203B (SB01)
Avatar de l’utilisateur
skander14
Ours en Peluche
Membre permanent
 
Messages: 994
Enregistré le: 24 Fév 2005
Localisation: Ailleurs

Messagepar skander14 » 12 Sep 2006 20:57

Eh bien c'est rapide et clair
je viens de recevoir cet après midi un PX755 en remplacement de mon PX716 mort
j'espère que la qualité de la gravure CDR et DVDR sera à la hauteur de celui-ci et que je ne risque pas de le regretter et déjà qu'il parte pas au cimetière comme mes 2 précédents car il ne me reste plus que 3 mois de garantie !!!
je commence une longue série de test en commençant par la partie CDR qui a l'air de bien se dérouler ...
Je vous tiendrai au courant
Sinon encore une fois chapeau pour le SAV plextor

A+
Config : XPproSP3, core2 duo E8400, 2Go de RAM 6400, Liteon LTD163, Toshiba 1612, Plextor Premium (1.06), Plextor PX755A (1.05 ), Benq 1640 (BSLB), Benq 1655 (BCDB), Benq 1650 (BCIC), Liteon LTR-52327S (QSOE), Liteon SHM-165P6S (MSOR), Samsung SH-203B (SB01)
Avatar de l’utilisateur
skander14
Ours en Peluche
Membre permanent
 
Messages: 994
Enregistré le: 24 Fév 2005
Localisation: Ailleurs



  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité