échec à la gravure

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

échec à la gravure

Messagepar kergoat44 » 20 Juil 2009 18:59

Bonjour
nouveau sur les forums, je crains de m'être trompé .... merci de rectifier.

je suis sous XP Home, et Néro 7, graveur LG GH22NP20 tout neuf. A vrai dire il est neuf car j'ai considéré sans doute un peu vite que l'ancien, un Lite-on, était naze. Or il se trouve que j'ai le même problème avec le neuf: impossible de faire reconnaître son existence par NERO, ou Roxio.
Par exemple, si je veux graver un DVD de données, le case graveur actuel reste vide ou s'apppelle ISO Recorder. pourtant j'ai pu graver un DVD, un seul !!!!
J'ai fait des rapports Nero, mais évidemment, je suis incapable de les décrypter... En voici ci-joint le dernier à tout hasard...
Si quelqu'un a rencontré le même type de problème...
Amicalement
Jean
Fichiers joints
Log_nero_20-07-09.txt
(3.24 Kio) Téléchargé 350 fois
kergoat44
Nouveau Membre
 
Messages: 4
Enregistré le: 20 Juil 2009
Localisation: Bretagne

Messagepar Burnitall » 20 Juil 2009 20:20

A priori le graveur est reconnu par ton système mais il se peut que ton Nero soit paramétré pour utiliser le graveur image (sorte de graveur virtuel qui crée une image sur le disque dur) .

Regarde dans Nero express si tu as bien sélectionné ton graveur LG. :wink:
Avatar de l’utilisateur
Burnitall
Enfoiré
Inconditionnel
 
Messages: 3052
Enregistré le: 19 Juil 2004
Localisation: Strasbourg

Messagepar kergoat44 » 20 Juil 2009 20:45

merci Burnital de t'occuper de mon cas !
Oui, je peux parfois sélectionner le vrai graveur, et son nom apparaît dans la fenêtre prévue. Il est donc bien / mal reconnu. Dans ce cas, je peux préparer mon projet, mais invariablement mon bouton "GRAVER" reste grisé, et les messages vont de disque non compatible, "mettrez un dvd... " à graveur vide ! je provoque donc l'interruption, faute de pouvoir faire autrement, et .... on reprend au point de départ !
Galère !
kergoat44
Nouveau Membre
 
Messages: 4
Enregistré le: 20 Juil 2009
Localisation: Bretagne

Messagepar Stef » 20 Juil 2009 21:13

Bonsoir à toi ! :wink:

Essaie cette manip ...
-click droit sur le lecteur
-propriétés
-onglet "enregistrement"
-cocher "activer l'écriture de cd sur ce lecteur"
Pour voir si ton graveur est enfin reconnu comme graveur par Néro. :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar kergoat44 » 20 Juil 2009 21:22

Salut Stef
Il s'agit, je suppose, des propriétés du disque dans le poste de travail ? .... surprise, je n'ai pas d'onglet "enregistrement". Par contre, il est naturellement marqué que ce périphérique fonctionne correctement !!! Bravo windows....
kergoat44
Nouveau Membre
 
Messages: 4
Enregistré le: 20 Juil 2009
Localisation: Bretagne

Messagepar Scaramanga » 21 Juil 2009 4:17

D'ou vient cette version de Nero? Livrée avec un autre graveur?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14149
Enregistré le: 05 Sep 2002

Messagepar kergoat44 » 21 Juil 2009 11:10

Bonjour Scaramanga et les autres...
Mon Nero est le 7, fourni avec la bête, installé et MAJ sans problème. Mon HP aussi est d'origine, MAJ régulièrement, et Avast ne détecte aucune cochonnerie !
Ce que j'ai fait depuis hier soir:
Suppression du lecteur CDROM et recréation au démarrage. le bios reconnaît à chaque fois sans problème.
Changement de nappe IDE; changement de config : master, slave, CS; changement de port IDE; fonctionnement seul sur la nappe ou avec un HD....

Résultat : parfois quand je démarre le PC, je peux graver un dvd ou Cd, très rarement 2. Ensuite le graveur n'est plus reconnu, et invariablement le nouveau DVD à graver non plus (média non compatible!).
Le phénomène se reproduit avec tous les progs qui gravent : nero, Pinnacle, Winmoviemaker....
Actuellement mon graveur n'existe plus aux yeux de NERO etc..., et je ne sais pas comment lui rendre la vie !!!!
Mais cela veut donc dire que c'est du côté de XP qu'il me faut chercher...
Qu'en pensez-vous ?
Jean
kergoat44
Nouveau Membre
 
Messages: 4
Enregistré le: 20 Juil 2009
Localisation: Bretagne

Messagepar Burnitall » 21 Juil 2009 17:49

kergoat44 a écrit:Mais cela veut donc dire que c'est du côté de XP qu'il me faut chercher...
Qu'en pensez-vous ?
Jean


Oui peut être, pour en avoir le cœur net il faudrait, si tu le peux, tester ce graveur sur un autre PC éventuellement.

Nota : pour faciliter ce genre de manip il existe un truc sympa, l'adaptateur IDE/SATA vers USB.

http://www.amazon.fr/Convertisseur-USB- ... p_ce_1_img

:wink:
Avatar de l’utilisateur
Burnitall
Enfoiré
Inconditionnel
 
Messages: 3052
Enregistré le: 19 Juil 2004
Localisation: Strasbourg

Messagepar Scaramanga » 21 Juil 2009 20:18

Il faudrait aussi que tu sois sûr de posséder les derniers pilotes pour les Chispset de ta carte mère.
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14149
Enregistré le: 05 Sep 2002



  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron