Graveur non reconnu ?

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

Graveur non reconnu ?

Messagepar ATHLON » 21 Nov 2005 22:48

Bonjour,
Je viens d'installer un graveur BENQ DW 1625 livré avec nero Suite (Expressv6.6.0.6, NeroVisionExpress v3.0.1.18..)et le logiciel ne me propose pas le graveur comme destination mais seulement le graveur virtuelle IMAGE RECORDER ? POURQUOI MON BENQ n'apparît pas dans le menu déroulant drive destination ?
Le graveur est présent dans infotool mais 2 fois en device3 et device 4
Je l'ai désinstallé et réinstallé et c'est pareil j'ai télécharger NERO 6.6.0.18 toujours pas reconnu? Ca fait 2 jours que ça me prends la tête si quelqu'un pouvais m'aider. Merci beaucoup :oops:
Fichiers joints
Sans titre.jpg
Sans titre.jpg (47.14 Kio) Vu 1530 fois
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Moonly » 21 Nov 2005 22:51

Bonsoir,

Je vois que le DMA est activé, c'est déjà ça. ;)
Tu as mis à jour Nero, c'est bien aussi. :)

Par conte 2 détections par Windows...

As-tu regardé dans ton BIOS ? Celui-ci détecte t-il bien ton graveur ? Si oui, le détecte t-il en double ? Si il n'est pas détecté en double, sur quel channel est-il détécté ?

As-tu mis à jour le BIOS de ta carte mère ?

EDIT : Autre chose : As-tu bien configuré le cavalier de ton lecteur ? Est-il branché seul sur le canal IDE ou est-il installé avec un Lecteur/Graveur ou un disque dur ?

- Pourrais-tu éditer le titre et enlever les majuscules, merci. ;)
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Messagepar ATHLON » 21 Nov 2005 23:00

Il est installé sur la même nappe que le lecteur DVD Rom HITACHI, le cavalier est sur slave comment aller dans le bios ?
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Moonly » 21 Nov 2005 23:06

OK, donc ton graveur est en slave et le lecteur en master ? Déjà je te conseille d'inverser leur configuration. ;)

Pour aller dans le bios, il faut généralement appuyer sur la touche supprimer ou échap avant l'apparition de Windows (il faut appuyer plusieurs fois car il y a un moment précis pour pouvoir y accéder). Ensuite tu auras certainement à l'ouverture tes lecteurs/graveurs et disques durs d'affichés. ;)
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Messagepar ATHLON » 21 Nov 2005 23:07

Je vais voir dans le BIOS
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar ATHLON » 21 Nov 2005 23:28

Voila des photos
Fichiers joints
100_2128.JPG
100_2128.JPG (135.79 Kio) Vu 1503 fois
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar ATHLON » 21 Nov 2005 23:43

Suite
Fichiers joints
100_2129.JPG
100_2129.JPG (107.5 Kio) Vu 1498 fois
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Moonly » 22 Nov 2005 6:30

OK, ton graveur est donc reconnu, par contre pour ce qui est des modes de transfert (sur la seconde photo) ce sont les valeurs par défaut ou tu as changé quelque chose ?
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Messagepar Koba » 22 Nov 2005 8:43

Bonjour !

Merci d'éditer le titre du message d'origine pour en retirer les majuscules.

Merci aussi de limiter autant que possible la taille et le poids des captures d'écran en optimisant celles-ci et en utilisant de préférence le système ImageShack disponible sous la zone de rédaction des messages.
"Il vaut mieux mourir debout que vivre agenouillé" (Emiliano Zapata)
"La douleur est temporaire : qu'elle dure une minute, une heure, un jour ou même une année, peu importe, elle finira toujours par s'estomper. En revanche, si j'abandonne, ça ne s'effacera jamais" (Lance Armstrong)

Suivez Les Aventures de Findus
Image
Avatar de l’utilisateur
Koba
Modérateur vil et fourbe
Modérateur
 
Messages: 11920
Enregistré le: 15 Oct 2002
Localisation: Belgique - Geer

Messagepar ATHLON » 22 Nov 2005 11:29

Pour MOONLY
Les modes de transfert je n'ai rien changé.

Pour KOBA: qu'entends tu par éditer le message d'origine pour..

Merci
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Koba » 22 Nov 2005 11:42

En haut à droite de chaque message posté, son auteur a la possibilité de l'éditer à l'aide du bouton correspondant.

Regarde sur la capture ci-dessous (désolé, je ne suis pas chez moi, je n'ai que Paint à ma disposition...).

;-)
Fichiers joints
edit.jpg
edit.jpg (11.04 Kio) Vu 1466 fois
"Il vaut mieux mourir debout que vivre agenouillé" (Emiliano Zapata)
"La douleur est temporaire : qu'elle dure une minute, une heure, un jour ou même une année, peu importe, elle finira toujours par s'estomper. En revanche, si j'abandonne, ça ne s'effacera jamais" (Lance Armstrong)

Suivez Les Aventures de Findus
Image
Avatar de l’utilisateur
Koba
Modérateur vil et fourbe
Modérateur
 
Messages: 11920
Enregistré le: 15 Oct 2002
Localisation: Belgique - Geer

Messagepar Moonly » 22 Nov 2005 11:53

Pour les modes de transfert, ne pourrais-tu pas mettre des options automatiques à la place, car je ne suis pas sûr que celles-ci soient bonnes. Si ça ne change rien, tu as peut-être un graveur défectueux et dans ce cas : Retour SAV. ;)
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Graveur non reconnu

Messagepar ATHLON » 22 Nov 2005 12:37

Editer dans quel but je ne comprends pas à quoi ça sert ?

Pour en revenir au pb c'est néro qui ne prends pas le graveur en charge il faut que j'aille sur le site de nero pour avoir la liste des graveurs pris en charge et voir si le mien y figure ou sinon mettre à jour le pilote mais pour moi tout ça je ne comprends pas grand-chose le site de nero nero.com je n'ai pas vu de rubrique ou vérifier tout ça?
:cry:
Modifié en dernier par ATHLON le 22 Nov 2005 14:30, modifié 1 fois.
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Koba » 22 Nov 2005 13:23

Editer pour retirer les majuscules intempestives du titre de ton premier message ! Les majuscules sur Internet reviennent à crier. Or, nous ne sommes pas - encore... - sourds.

Bref, pour changer le titre "GRAVEUR NON RECONNU ?" en "Graveur non reconnu ?" !
"Il vaut mieux mourir debout que vivre agenouillé" (Emiliano Zapata)
"La douleur est temporaire : qu'elle dure une minute, une heure, un jour ou même une année, peu importe, elle finira toujours par s'estomper. En revanche, si j'abandonne, ça ne s'effacera jamais" (Lance Armstrong)

Suivez Les Aventures de Findus
Image
Avatar de l’utilisateur
Koba
Modérateur vil et fourbe
Modérateur
 
Messages: 11920
Enregistré le: 15 Oct 2002
Localisation: Belgique - Geer

Messagepar Moonly » 22 Nov 2005 13:40

Je te propose dans un premier temps la mise à jour du firmware (micrologiciel interne) de ton graveur. ;)
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Messagepar ATHLON » 22 Nov 2005 14:33

:?: Comment mettre à jour le firmware du graveur ? Je vais voir sur le site de BENQ si je trouve à tout de suite merci
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar Koba » 22 Nov 2005 15:43

Koba a écrit:Editer pour retirer les majuscules intempestives du titre de ton premier message ! Les majuscules sur Internet reviennent à crier. Or, nous ne sommes pas - encore... - sourds.

Bref, pour changer le titre "GRAVEUR NON RECONNU ?" en "Graveur non reconnu ?" !

Serait-il possible d'être écouté ? Merci.
"Il vaut mieux mourir debout que vivre agenouillé" (Emiliano Zapata)
"La douleur est temporaire : qu'elle dure une minute, une heure, un jour ou même une année, peu importe, elle finira toujours par s'estomper. En revanche, si j'abandonne, ça ne s'effacera jamais" (Lance Armstrong)

Suivez Les Aventures de Findus
Image
Avatar de l’utilisateur
Koba
Modérateur vil et fourbe
Modérateur
 
Messages: 11920
Enregistré le: 15 Oct 2002
Localisation: Belgique - Geer

Messagepar ditche » 22 Nov 2005 17:29

Voilà c'est édité. :wink:
Avatar de l’utilisateur
ditche
Modérateur misanthrope
Modérateur
 
Messages: 8177
Enregistré le: 15 Jan 2003
Localisation: Belgique - Liège

Messagepar ATHLON » 22 Nov 2005 19:09

Je viens de changer de graveur un CITAIX et une autre version de Néro et j'ai le même pb, je crois que l'ordi va passer par la fenêtre :evil:
Le graveur n'est pas détecté par le logiciel je n'ai que l'image recorder comme destination
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Messagepar ATHLON » 22 Nov 2005 19:13

photo
ATHLON
Membre remarqué
Membre remarqué
 
Messages: 31
Enregistré le: 12 Oct 2003

Suivante


  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron