Mon graveur de DVD n'est pas reconnu partout

Problèmes de fonctionnement, tests, conseils d'achat... Posez votre question ici (Nec, Sony, Teac, Traxdata...).

Mon graveur de DVD n'est pas reconnu partout

Messagepar thibaut » 03 Jan 2004 22:56

J'ai un problème avec mon Graveur de DVD Iomega DUAL.
Je l'ai connecté à mon ordinateur et il n'est pas reconnue en tant que graveur.

NERO 5 = Me dit qu'aucun graveur n'est installé
PRIMO DVD = Me dit qu'aucun graveur n'est installé

NERO 6 =
Il detecte le graveur (enfin), je lance la simulation de graure DVD en X1 et il me dit OK
Je lance la gravure et il me dit OK
Je lance la vérification, et la il me dit qu'il y a eut un pb dans la gravure.
J'essaye quand même de le lire et effectivement il plante.

D'ou vient le pb ? du graveur ou du logiciel ? peut être de la façon dont je l'ai branché ?

Quelqu'un a t'il le même graveur que moi ?
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar jeff » 03 Jan 2004 23:09

Bonsoir et bienvenue sur GN
Donnes un peu de détail sur ta config si tu veux qu'on te dépannes :wink:
@ + Jeff
Vista Pro Core2 Duo E6400 Asus P5N-E 2 Go de PC800 Corsair Cub3D 8800 Gts 320 Mo 2 DD Sata Maxtor 160 Go Graveur DVD Plextor PX-760 SA
8)) Pas de support par Mail ou MP 8))

Faire une Recherche :wink:
Avatar de l’utilisateur
jeff
Inconditionnel
Inconditionnel
 
Messages: 2611
Enregistré le: 05 Sep 2002
Localisation: Toulouse

Messagepar PIER » 04 Jan 2004 0:27

Pour Nero 5 et Primo DVD es-tu bien sûr d'avoir les dernières mises à jour ?

Il faudrait plus d'infos sur ta config et tout le reste... :wink:
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar williams » 04 Jan 2004 0:47

GRRRrrrrr c'est completement stupide d'installer plusieurs logiciels de gravure sur un même poste, surtout qu'ils sont en conflit : http://nero.2037.org/faq/faq017.php

Vous installez le logiciel dont vous avez la licence ! celui livré avec le graveur généralement.
ou mieux, jetez tout cela et achetez Nero 6 :wink:
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65

J'ai Nero 6

Messagepar thibaut » 05 Jan 2004 20:29

Vous ne m'avez pas bien compris, si j'ai essayé d'autres logiciels de gravure c'est justement parce que j'avais ce problème, bon donc mon problème c'est que Nero 6 me grave tous bien, mais à la vérification il me dit qu'il y a eut un pb.

Ma config :

Pentium 4
WXP Pro
Acheté y'a 1 mois donc neuf
Le graveur DVD est un Iomega Dual

Merci pour votre aide.
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar Maverick » 05 Jan 2004 21:49

Salut et bienvenue sur GN,

Malgré cette erreur, tu peux lire le DVD gravé sur un lecteur de salon :?:
Peux tu donner tes branchements IDE0 et IDE1 Master et Slave.
(Tu auras tous ces renseignement avec Néro InfoTool)
Disponible dans notre rubrique Image Téléchargement.

:wink:
Maverick
Inconditionnel
Inconditionnel
 
Messages: 6871
Enregistré le: 11 Sep 2002
Localisation: Huy/Belgique

Messagepar williams » 06 Jan 2004 18:00

http://faq-nero.e-wsc.com/faq012.php

je ne connais pas le graveur DVD iomega. avez-vous utilisé les médias conseillés ?

ce que je ne comprends pas c'est qu'il n'est pas reconnu par certains logiciels de gravure. le graveur était livré avec logiciel ?

(répondre aussi aux questions de Maverick) :wink:
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65

Messagepar thibaut » 12 Jan 2004 22:44

Je ne peux pas tester le DVD sur un lecteur de salon étant donné que je n'arrive même pas a faire la gravure jusqu'au bout.

Je pense aussi comme toi Maverick que le problème vient du branchement.
Comme tu me l'a indiqué j'ai téléchargé et instalé Nero infotool, mais j'ai beau regarder partout dans ce logiciel, je ne vois pas ou il est précisé les branchements IDE0 et IDE1 Master et Slave ?

Ou est ce que je peux trouver ça ?

Petit test, j'ai tenté de lire un DVD qui avait planté lors de la vérification, et en fait à certain moment il bloc puis repart, comme si la gravure avait mal était faite à certains endroit ? c'est possible ?
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar williams » 12 Jan 2004 22:53

Vous pouvez recentrer le problème ?

thibaut a écrit:J'ai un problème avec mon Graveur de DVD Iomega DUAL.
Je l'ai connecté à mon ordinateur et il n'est pas reconnue en tant que graveur.

NERO 5 = Me dit qu'aucun graveur n'est installé
PRIMO DVD = Me dit qu'aucun graveur n'est installé

NERO 6 =
Il detecte le graveur



williams a écrit:ce que je ne comprends pas c'est qu'il n'est pas reconnu par certains logiciels de gravure. le graveur était livré avec logiciel ?


donc comment pouvez-vous graver des DVD s'il n'est pas reconnu ?
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65

Messagepar thibaut » 13 Jan 2004 1:00

Comme je l'ai dit précédement Nero 6 le reconnnait, mais
Simulation = OK
Burn = OK
Vérification des données écrite (case à cocher dans Nero) = Pantage

Lercture du DVD = Commence bien puis plantage au cour du film
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar williams » 13 Jan 2004 7:16

Avec quel logiciel était livré le graveur ?

est-ce assez gros ? :evil:
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65

Messagepar thibaut » 14 Jan 2004 0:07

Avec Iomega HotBurn dernière version, il ne detecte pas non plus le graveur.
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar williams » 14 Jan 2004 0:14

Si le logiciel fournit avec le graveur ne détecte pas celui-ci, alors il va falloir faire d'autres tests avant de continuer à chercher dans tous les sens.

Testez le graveur sur un autre PC n'ayant jamais eu de graveur.

Si le graveur est encore garantie, le mieux est d'aller chez votre revendeur pour faire les tests chez lui :wink:
et pourquoi pas avec votre PC ensuite :D
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65

Messagepar thibaut » 14 Jan 2004 22:11

Vous pensez que le problème viens du garveur ? ce n'est pas plutôt la façon dont il est branché ? (c'est un copain qui à monté mon PC)
thibaut
Nouveau Membre
 
Messages: 6
Enregistré le: 03 Jan 2004

Messagepar williams » 14 Jan 2004 23:35

Je ne pense rien. :lol:
j'essaie de vous donner des pistes afin de rechercher la cause au pb.
cela s'appelle une méthode d'analyse :wink:
n'étant pas devant votre PC, ne connaissant pas vos compétences, ne passant que quelques minutes à rédiger mes réponses, je ne peux faire mieux.
Avatar de l’utilisateur
williams
Membre éminent
Membre éminent
 
Messages: 2289
Enregistré le: 09 Déc 2002
Localisation: France - Dép 65



  • Publicité

Retourner vers Les graveurs CD / DVD et Blu-ray

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron