probleme avec graveur liteon 48x12x48x(48125S)

Forum de support des graveurs et périphériques Lite-On.

probleme avec graveur liteon 48x12x48x(48125S)

Messagepar didicflubber » 31 Déc 2002 10:32

salut a tous

voila j ai acheter un graveur liteon 48x12x48x ref du graveur: LTR - 48125 s


alors mon probleme c est que j ai change le firmware du graveur nouvelle version sans me tromper bien sur,mais je n arrive a lire aucun cd avec ce graveur pourtant mon cd rom le lis tres bien,puis quand je veux graver un cd ,le graveur me mets une protection contre rupture quelque chose comme ca a chaque fois que je veux graver.

Je pense que c est a cause de firmware que jai changer mais je ne trouve la version precedente, comment faire pour revenir a cette version de mon ancien firmware,ou si vous avez des astuces comme ecris sur le forum pour une meilleurs stabilites sous win xp pro(sp1),je suis preneur de conseils.

Ah oui sinon j ai vu sur le site de nero que la version que je devrais prendre avec mon graveur c est la v 5.5.8.0 suis je oblige de prendre cette version de nero ou je peut prendre une plus recent.

ben je vous laisse,en esperant avoir une reponses a mon petit probleme.

salut.


ps: j ai mis le firmware v R481S05 et je voudrais retourner a cette ancien firmware R481S01 mais je le trouve nul part.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar Laddyc » 31 Déc 2002 10:38

une protection contre rupture

c'est normal c'est le burnproof tu l'avais déja avant tu n'y pretais surement pas attention.

quels cd n'arrivent plus à lire donne nous des détailes ? originaux , cdr protégés, cdrw , données personnelles ?

as tu les dma activés ?

Pour nero tu peux prendre plus récent ss pb la version 5.5.8.0 est la version où ton graveur fait parti de la base de donnée de nero , sur une version inférieur ton graveur ne serait peut etre pas reconnu.
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar Maverick » 31 Déc 2002 10:39

De mémoire, je ne saurais pas t'aider, mais fais une rechecherche sur le Forum pour voir aprés un cas similaire, il y en a.

Voici le post de Laddyc qui a répondu en même temps : il y a tous les Firmwares pour LiteOn.
http://forum.gravure-news.com/viewtopic.php?t=65

Tu peux aussi le Flasher en LTR-48125W avec le VS08.

Ton Burn Proof n'est pas activé :?:

Vérifies avant.

Tu peux évidement mettres Nero à jours vers le derniére version. (5.5.10.0)

:wink:
Maverick
Inconditionnel
Inconditionnel
 
Messages: 6871
Enregistré le: 11 Sep 2002
Localisation: Huy/Belgique

Messagepar didicflubber » 31 Déc 2002 11:11

salut

merci des reponse,ben je vais mettre le firmware de 48125w j espere que ca risque rien,sinon comment on fais pour active le burn proof.


sinon je vais voir la avec nero v5.5.10.0 et je vous dis ca ok.

salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar syntax error » 31 Déc 2002 11:24

avec le firmware vs08 du LRT 45125W la protection contre les ruptures de flux "Burn proof" est activée en permanence...
syntax error
 

Messagepar Laddyc » 31 Déc 2002 11:32

syntax error a écrit:avec le firmware vs08 du LRT 45125W la protection contre les ruptures de flux "Burn proof" est activée en permanence...


tiens il n'y pas que moi :lol:
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar didicflubber » 31 Déc 2002 11:34

salut


et ben on fais des erreur lol c est le firmware 48125w non pas le firmware 45125w lol.


bref sinon ca risque que rien de mettre ce firmware 48125w v 8 car mon graveur est le 48125s.

j attend votre reponses puis si c est ok je le mets je viens de le dl du liens de laddic.

salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar Laddyc » 31 Déc 2002 11:38

il y a plein de message sur le sujet dans cette section lis les attentivement.

le risque c'est que si ton graveur est garantie , et que tu te plantes ta garantie saute.

bcp l'ont fait et n'ont pas eu de pb .
surtout faire attention au respect des regles afin de lancer l'upgrade du firwmare sous windows.
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar didicflubber » 31 Déc 2002 11:44

salut

merci laddyc mais quel regles parle tu,sinon j ai regarder dans le forum une personne a tente de passer du 48125s au 48125w est il parle de clv ou cav bref je nes pas compris.

peut tu m eclaicir un peu les idees lol et me dires les regles a effectuer.

salut merci d avances
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar Laddyc » 31 Déc 2002 11:51

regles : désactiver tout ce qu'il tourne en tache de fond sous windows pour eviter les plantages , désactiver le mode dma du graveur si je me souviens bien.

fait une recherche sur les mode P-cav et Z clv l'un est meilleur que l'autre et se trouve dans les modèles W. sujet traité x fois.

je pense que syntax ou maverick te réponderont mieux que moi
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar didicflubber » 31 Déc 2002 12:11

salut

ben encore moi ,j ai regarder le uttorial de naverick pour flasher le firmware de mon 48125s en w mais il m e faut le programme mtkflash

ou puisse je trouver car le site de pegasus est fermer.

sinon je vais d abord le flasher en v 02 du w sous dos puis apres le flasher en v 08 avec l executable de liteon sous windows(car sinon si j excecute direct la v 08 du w e sous windows j aurais un message d erreur).

voila quand pensez vous est ce bon ce proceder ou pas.

salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar didicflubber » 31 Déc 2002 13:40

salut

ben je viens de mettre mon graveur a l ancien firmware c est a dire v 1s01 ben toujours rien je ne peut lire aucun cd audio,ni jeux video original.

c est bizarre pourtant je l es flasher par le dos donc aucune erreur puis je viens de mettre nero version 5.5.10.0 ca marche nikel du moins le logiciel,il dectecte mon graveur.

alors que faire c est vraiment la merde que me conseiller,devrais tenter de le mettre en 48125w(de toutes maniere je peut revenir en arriere non)

ben j attend votre reponse car la je ne voit pas c est bizarre que aucun media ne peut etre lu et que le lecteur cd rom le lis tres bien.

salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar syntax error » 31 Déc 2002 14:17

j'ai bien peur que tu sois parti sur une fausse piste

avant de changer de firmware ton graveur fonctionnais t-il ?

à tu appliqué la check list des précautions à prendre pour graver avec XP ?

(soft intégré - Aspi - DMA ) etc...
syntax error
 

Messagepar didicflubber » 31 Déc 2002 14:37

salut


ben windows xp pro detecte bien mon graveur,j ai mis mon graveur en slave sur le deuxieme ide et j ai installer les aspi puis nero 5.5.10.0,mais toujours rien aucun cd n est lu par ce graveur(audio,video)j ai memes fais le speed cd de nero rien a faire jene peux memes pas appuyer sur start car il fais genre il n y as pas de cd dans le lecteur.


j ai memes changer de firmware passer du 1s05 au 1s01 c est a dire a l ancienne version du 48125 s pareil et la j ai mis le firmware des 48125w v08 passant par dos et pas de problemes d install puisque nero et windows detecte bien la version et le graveur mais pareil impossible a lire un cd.

alors que me conseillez vous,et il a t il un probleme.

salut est encore merci pour toutes vos reponses c est sympas.

salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar syntax error » 31 Déc 2002 14:45

si ton graveur ne lis pas, vérifie tes branchements

si le problème persiste ton graveur va mal...

changer de firmware ne réglera pas ton problème
syntax error
 

Messagepar didicflubber » 31 Déc 2002 14:47

ah oui par contre j ai installer daemons tools c est pas ca qui ferais la merde.

bref sinon je vous mets tout ca;

a: lecteur disquette
b:rien
c:windows xp(dd 12 go) ide 1 maitre
d:multimedia(dd 80go) ide2 maitre
e:lecteur cd rom ide 1 slave
f:graveur ide 2 slave
g:lecteur virtuel daemons tool

ah oui mon graveur est detecter comme tel lecteur CD-RW(F:)
par contre quand je clique sur propriete puis propriete du graveur c est ecrit lecteur de cd rom/dvd rom et fabircant pareil.

voila sinon je suis sous win xp pro.

avant j avais un yamaha 4x4x16x et il marchais tres bien et je pouvais lire les cd et graver lol.

ben j attend vos reponse merci d avance salut a tous.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar syntax error » 31 Déc 2002 14:58

tu aurais pu commencer par là

essaye ceci : http://www.laboratoire-microsoft.org/tips/tips/375.asp
syntax error
 

Messagepar Maverick » 31 Déc 2002 15:25

Comme quoi Flasher pour Flasher ne résouds pas tous les problémes...

Et peut même les agraver. :roll:

Bien vu Syntax :bravo:

:wink:
Maverick
Inconditionnel
Inconditionnel
 
Messages: 6871
Enregistré le: 11 Sep 2002
Localisation: Huy/Belgique

Messagepar didicflubber » 31 Déc 2002 15:42

salut


ben syntax ca marche pas ton truc deja mes drive etait tous a 3 alors j ia mis mon graveur a 2 et cd rom a 1 est ca change rien du tous il detecte toujours pareil.

pour revenir au firmware memes si tu change tu ne devrais pas avoir de problemes comme ca d ailleur sur mon yamaha s avait changer et ca marcher.


d ailleurs je crois que je vais remettre mon yamaha pour voir si ca marche c est le graveur liteon qui a une probleme et j irais l echanger si l veulent bien le faire a montgallet jel es acheter le 17/12/2002 je dirais que je l es offert a mon cousin pour noel et qu il marche pas lol,je pense qu il l echangerons.

bne voila je vous tiens au courant salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Messagepar didicflubber » 31 Déc 2002 15:50

salut


ben voila je viens de remettre mon ancien graveur et ca marche tres bien


CONCLUSION le liteon qu on ma vendu ne marche pas,donc retour chez les chinois de montgallet est vite fais lol.

salut et merci a tous et excusez de vous avoir deranger j aurais du essaie plus tot car ca me paraissez bizarre salut.
didicflubber
Nouveau Membre
 
Messages: 23
Enregistré le: 31 Déc 2002

Suivante


  • Publicité

Retourner vers Graveurs Lite-On

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron