Problème Clonage

Tout ce qui concerne l'informatique en général : hardware, pilotes, logiciels...
Bien sûr ici on ne parle pas de gravure !

Problème Clonage

Messagepar eurostar1 » 08 Sep 2004 20:09

Hello


Je viens d'acheter un carte graphique Geforce APOGEE FX 5700 Ultra, et voici mon problème, je clone mon ecran PC avec mon ecran TV tout fonctionne super je peut voir mon bureau et même les jeux, mais lorsque je passe un DiVx sur le Pc ca passe mais sur la TV j'ai un superbe ecran noir... :roll:


Aurriez vous une soluce

AAA+++
8))

CONFIG : PIV 3000 Mhz // (cd)Liteon LTR-52327S + (dvd)Pioneer 108 (16x Double Couche) // Asus P4C800 Deluxe // Nvidia GeForce Fx 5700 Ultra // Canon PowerShot A80
Avatar de l’utilisateur
eurostar1
Membre dynamique
Membre dynamique
 
Messages: 417
Enregistré le: 28 Nov 2002
Localisation: Belgium

Messagepar joo » 09 Sep 2004 10:15

Tu dois déclarer ta tv comme écran principal et il n'y aura plus de problème ( enfin chez moi, ca marche comme ça).
joo
Membre remarqué
Membre remarqué
 
Messages: 60
Enregistré le: 15 Jan 2003

Messagepar ben7900 » 09 Sep 2004 14:09

Hello,

Ben en fait, j'ai eu plusieurs types de prob...
Que ce soit avec ATI ou NVIDIA...

Deux soluces:

1- Tu dois télécharger TV tools qui te permet de faire un affichage grand ecran sur ton ecran secondaire (mais ça reste un peu aléatoire)

2- Télécharges le dernier pilote N'vidia (voir site) et là tu pourras tout mettre en grand écran...J'ai testé la dernière moute et ça marche du feu de dieu...

Par contre, il ne faut pas mettre ton deuxième écran en prolongement de ton écran principal ( décocher "étendre le bureau")...

Normalement, ça devrait passer...

PS: pour bien désinstaller ton pilote précédent, il existe un utilitaire (voir site n'vidia) intéressant...

Bon courage

@+ 8)
Avatar de l’utilisateur
ben7900
Membre dynamique
Membre dynamique
 
Messages: 390
Enregistré le: 16 Fév 2004
Localisation: France-Ouest

Messagepar eurostar1 » 11 Sep 2004 19:03

ben7900 a écrit:Télécharges le dernier pilote N'vidia (voir site) et là tu pourras tout mettre en grand écran...J'ai testé la dernière moute et ça marche du feu de dieu...


Hello

Sorry d'avoir été si long à répondre

grâce à ta 2eme proposition tout fonctionne super merci à vous deux. :wink:

AAA+++
8))

CONFIG : PIV 3000 Mhz // (cd)Liteon LTR-52327S + (dvd)Pioneer 108 (16x Double Couche) // Asus P4C800 Deluxe // Nvidia GeForce Fx 5700 Ultra // Canon PowerShot A80
Avatar de l’utilisateur
eurostar1
Membre dynamique
Membre dynamique
 
Messages: 417
Enregistré le: 28 Nov 2002
Localisation: Belgium



  • Publicité

Retourner vers Le coin informatique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron