Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Problèmes de fonctionnement, tests, conseils d'achat... Posez votre question ici (Nec, Sony, Teac, Traxdata...).

Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 04 Juil 2010 15:13

Bonjour,
je sollicite votre aide, car je me bat avec mon ordi depuis pas mal de temps, sans resultat.
J'ai donc un graveur de bd lg ggw-h20l, qui est reconnu de maniere aleatoire par le bios de ma asus P5K.
Par fois ca marche (mais ca arrive qu'au bout de quelque heure, le lecteur disparaisse du poste de travail) ou pas du tout (comme en ce moment).
Au demarrage de l'ordi, la ou il fait l'inspection du materiel (proc, memoire ect...) il detect les 3ere perif sata (2 dd, 1graveur de dvd) puis bloque 20sec sur le sata 4 (le lg) avant de continuer sans le voir....
Quant je vais de le bios, je n'arrive pas a le forcer si il n'ai pas reconnu des le premier cout.
J'ai mis a jour le graveur (yl-02 -> yl-05) et ma carte mere, mais rien a faire.
ma config :
proc intel E8400
cm : asus p5k
8go ddr2 1066mhz
ati hd4980 1go
windows 7 64bits

Merci de votre aide
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar Scaramanga » 04 Juil 2010 16:43

Hello,
Aurais tu DVD43 d'installé ?
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 04 Juil 2010 17:07

non, je n'est pas dvd43, j'utilise de temps en temps anydvd met il est dessactivé par default (je le lance que si j'en est besoin).
De plus, le probleme est vraiment en amont, puisque c'est des le bios, que le lecteur fait des caprices...
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar Stef » 04 Juil 2010 17:14

Sur quelle prise sata est-il branché ? As tu essayé un autre connecteur ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 04 Juil 2010 17:41

j'etait sur la sata 4, mais j'ai dja changé, avant c'etait sur le 3...
je vient de le mettre sur le 1 (mais bon, normalement c'est reservé au 1er dd) il est reconnu, pour cette fois, mais je pense que ca fera comme avant d'ici 1 jour ou deux.
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar Stef » 04 Juil 2010 17:44

Bios à jour tu nous dit ? Par défaut ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 04 Juil 2010 18:20

oui, j'ai mis a jour le bios ce matin (mais la derniere version pour la p5k est du 17/10/08 pas tout jeune, et apparement les seuls modif sont la prise en charge de nouveaux proc)...
avec les reglages par default. (je ne suis pas pro sur le bios, a part quelque reglage de base).
Le plus bizard reste l'aspect aleatoire, un coup ca marche, un coup non....
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar Stef » 04 Juil 2010 20:01

L'alimentation ? Puissance ? Qu'as-tu de branché dessus ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 04 Juil 2010 20:31

mon alim est une 550watts, dessus il y a : carte mere : asus p5k (proc E8400), carte graphique pci ex ati hd4980 1go, 2 dd, deux lecteur/graveur (avec le lg). le reste est en usb (un lecteur multi-carte interne - 1 clavier razor tarantula - 1 webcam - 1 imprimante - 1 manette xbox) sachant que tout n'est pas allumé en meme temps...
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar Stef » 04 Juil 2010 20:45

As-tu moyen de tester ton appareil sur un autre PC ?
Vérifie tes câbles d'alimentation sata et molex, quitte à les changer ou les inverser.
Pour l'alimentation, évite de brancher trop d'appareil en série sur une même ligne, repartir tes branchements électriques molex sur les différentes cables de ton alimentation.
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 10 Juil 2010 10:32

bonjour,
desolé d'avoir ete si long, j'attendait que ca redeconne, mais ca ne veut pas.... la seul modif que j'ai faite c'est de le brancher sur le sata 2 (contre le 3 ou 4 precedement), ca m'embette un peut car j'ai 2dd que je preferai avoir en sata 1 et 2 mais bon, pour l'instant ca marche comme ca...
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar ritalwinner » 14 Juil 2010 14:29

et bien voila, c'etait trop beau, maintenant, le lecteur est certe reconnu a chaque fois, mais je ne peut finaliser aucune gravure, ca me bloque les prog de type imgburn, et sous nero 10, ca fini avec une erreur "une initialisation est survenue" bref, la galere.
Quelqu'un a une idée?
ritalwinner
Nouveau Membre
 
Messages: 21
Enregistré le: 10 Mar 2006

Re: Probleme graveur lg ggw-h20l non recu dans le bios de ma p5k

Messagepar fbicia » 15 Juil 2010 14:41

oui, materiel defecteux, au niveau de la connectique femelle (ou en interne), donc comme suggere plus haut, a tester sur une autre becane pour confirmer le diagnostique :neutral:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57



  • Publicité

Retourner vers Les graveurs CD / DVD et Blu-ray

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités