problème gravure DVD DL avec PX-716A

Forum de support des graveurs et périphériques Plextor.

problème gravure DVD DL avec PX-716A

Messagepar vince360 » 27 Aoû 2006 21:18

Bonjour,

Je grave de la vidéo sur DVD DL (marque traxdata) depuis pas mal de temps. IL y avait des fois des petits défauts (pixels et sauts d'images) sur une ou 2 images mais rien de méchant. :?
Depuis 2 DVD, ca devient inregardable sur ma platine de salon, et ce dès que ca passe sur la couche 2. :(
Sur le lecteur DVD du PC, pareil.
Sur le PX716 par contre, aucun défaut de lecture...
Essayé avec nero 6 et clone DVD, et en upgradant le firmware (1.10) c'est pareil.

QQ1 aurait-il un avis ? :doh:

D'avance merci !
vince360
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Aoû 2006
Localisation: paris

Messagepar slywall » 27 Aoû 2006 23:23

Bonjour et bienvenue sur Gravure-News,

Peut-être une mauvaise série de Media. Alors plusieurs options se proposent : changer de marque de DVD ou allez acheter les mêmes mais ailleurs. Eventuellement mettre à jour le firmware de ton graveur (pour le 716, le 1.10 est dispo depuis peu) , mais je ne pense pas que le graveur soit en cause.

Si tu te sens l'âme d'un explorateur, tu peux tenter de vérifier la qualité de tes disques. Tu prens un disque qui passe bien et un autre qui passe pas bien et tu réalises des scan d'erreurs avec Plextool : Mesure PIE SUM8 et PIF SUM1 pour chacun des disques et tu compares (voir cet article : les erreurs PI /PO). Si tu n'est pas sûr de toi, fait des captures d'écran et postes les ici. nous te dirons ce qu'il en est.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar vince360 » 28 Aoû 2006 21:15

Merci de ton aide

J'ai essayé les tests avec le DVD qui bug, mais il y a un problème pour le moment insoluble.
Sous plextool, les mesures donnent des erreurs systématiques (voir graphe, j'ai stoppé au bout de 3 min).
J'ai essayé ensuite avec PXscan. Le test démarre à 2x, tombe à 0.1x au bout de 14% d'avancement, j'ai craqué à 21%...
Mais il a indiqué dans le prompt 13 erreurs, ce qui indiquerait que la gravure est plutôt pourrie.

Pourtant le MID du DVD est RITEK-D01-001, indiqué comme compatible par plextor.

A part essayer avec un autre soft (lequel ?), je vois pas...
Fichiers joints
test PX716.JPG
test PX716.JPG (93.33 Kio) Vu 2221 fois
vince360
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Aoû 2006
Localisation: paris

Re: problème gravure DVD DL avec PX-716A

Messagepar franz99 » 29 Aoû 2006 8:19

vince360 a écrit:Je grave de la vidéo sur DVD DL (marque traxdata) depuis pas mal de temps. IL y avait des fois des petits défauts (pixels et sauts d'images) sur une ou 2 images mais rien de méchant. :?
Depuis 2 DVD, ca devient inregardable sur ma platine de salon, et ce dès que ca passe sur la couche 2.
Ce problème est sans doute assez simple:
ces DVD DL de marque Traxdata sont MID code Ritek-D01-001
et fabriqués selon la méthode de collage appelée "inverse stack".

En double couche il n'y a point de salut
- hors MID code "MKM-001" [marque Verbatim]
- ou à la rigeur MID code "Ricoh-xxx" [marques TDK et Ricoh]
Modifié en dernier par franz99 le 01 Sep 2006 22:20, modifié 4 fois.
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

Messagepar slywall » 29 Aoû 2006 9:08

Oui c'est certain mais à ce point c'est tout de même surprenant (on est aux max des erreurs PIE therorique !

Essayer avec un autre soft, euh, il y a DVDInfopro qui saura exploiter le 716A pour les erreur PI, mais si Plextool et PXscan n'y arive pas, il n'y a pas beaucoup d'espoir.

Donc il reste les options suivantes :
- T'assurer que ton graveur n'est pas en cause : AutoDiagnostic des graveurs Plextor (besoin d'un CD-R vierge)
- Mettre à jour le firmware du 716A
- Si tu as encore de ces disques avec ce MID en reserve, re-tenter une gravure pour test
- bien sûr tester un autre MID de type MKM
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar vince360 » 31 Aoû 2006 10:13

Ca progresse, j'ai pu refaire une gravure qui passe bien. :D
J'ai changé de soft : copy to DVD au lieu de Nero 6.

Et le résultat est bien meilleur, avec les mêmes DVD (MID: Ritek). Il n'y a plus aucun défaut (j'en avais toujours eu avec Nero), et le changement de couche est parfait (j'avais des freeze avec Nero qui demandaient un petit coup d'avance rapide).

Le comble : sans faire gaffe j'ai gravé à 4x, le média n'étant certifié que 2.4x. Copy to DVD est tellement simple qu'il ne demande pas confirmation de la vitesse comme nero...
Après épuisement des DVD traxdata qu'il me reste, je vais quand même passer aux verbatim.

En tout cas merci de votre aide !
vince360
Nouveau Membre
 
Messages: 3
Enregistré le: 27 Aoû 2006
Localisation: paris



  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités