Samsung SH-S203B + carte PCI-SATA

Toutes vos questions sur les firmware : mode d'emplois, conseils, mise à jour, disponibilité...

Samsung SH-S203B + carte PCI-SATA

Messagepar BERTHY » 09 Déc 2007 23:20

Hello :) .
Voilà, pour pouvoir utiliser un graveur Samsung SH-S203B, j'ai du installer une carte PCI-SATA dont le chipset est un VIA VT6421.
Il existe une MàJ du Firmware pour ce graveur (SB01) mais l'utilitaire Samsung "SFDNWIN" ne fonctionne pas avec ma configuration et je ne peux pas flascher :evil: .
J'ai bien essayer sous DOS avec MTKFLASH (mtk183c_VIA), mais je ne maitrise pas du tout la façon de le faire, en plus le fichier .bin du firmware SB01 est top gros pour tenir sur une disquette :cry: enfin bref, je suis largué :?
NB: je suis sous VISTA et ce graveur est un OEM "rue du commerce" (Code OEM: 0 avec l'utilitaire Samsung WININQUIRY)
Si sur ce Forum un "Pro" pouvait me donner un petit coup de main, je le remerci d'avance :praise: .
Amicalement, BERTHY :D
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar Scaramanga » 10 Déc 2007 7:12

Hello,
OU as tu trouvé ce firmware ? J'ai trouvé qu'un vesion sb00!
http://www.samsung.com/fr/support/produ ... Fodd%2Esec
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar BERTHY » 10 Déc 2007 11:15

Hello :) .
Par l'intermédiare de "The Firmwaire Page".
Ce n'est pas un Firmware bidouillé mais un original samsung (mais pas par le site Samsung Françe)

http://www.samsungodd.com/Lib/popup/Dow ... B_SB01.exe

Il est aussi sur TousLesDrivers.com
http://www.samsungodd.com/Lib/popup/Dow ... B_SB01.exe
Mais là, il ne marque pas de compatibilité VISTA. C'est pour ça que je l'ai stipulé dans mon message :shock:
Bye, BERTHY :D
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar franz99 » 12 Déc 2007 10:00

Bonjour
J’ai attiré à de nombreuses reprises l’attention sur les problèmes éventuels liés à la connexion Sata pour les graveurs
et on l’a souvent pris de haut comme par exemple ici :
http://forum.gravure-news.com/pioneer-d ... tm?start=6

Dans le cas présent un OEM code "O" obtenu avec l'utilitaire Samsung WinInquiry pour un graveur Samsung cela me parait bizarre: cela ne devrait-il pas être "SB" ou "TS" ?
Il s’agit donc probablement d’un fonctionnement incorrect de la communication entre le contrôleur et le graveur.

J'espère en tout cas que cela n'affecte pas le fonctionnement de la gravure proprement dite dont les données transitent à travers ce controleur PCI-Sata à chipset VIA VT6421.
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

OEM

Messagepar BERTHY » 12 Déc 2007 10:45

Hello :D .
Pour info, mon graveur fonctionne parfaitement :D .
Je viens de faire la MàJ de néro 7 et maintenant mon graveur est détecté par Info Tool ce qui n'était pas le cas avant la MàJ :?:
c'est un graveur "Rue Du Commerce", est-ce pour cela qu'il
est code OEM: 0 :?:
[img]http://img57.imageshack.us/img57/4585/winyb5.jpg

Bye, BERTHY.[/img]
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

image

Messagepar BERTHY » 12 Déc 2007 10:53

Hello :) .
Pardon, je n'ai pas trouvé comment mettre une image :?
C'était pour montrer que c'est bien un
"TSSTcorp CDDVDW SH-S203B SB00"
avec OEM Code: 0
Bye :)
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar franz99 » 12 Déc 2007 11:35

Je suis content que la gravure fonctionne correctement, c'est un fait rassurant.



Cependant vous n'arrivez toujours pas à flasher le firmware SB01 à travers cette carte PCI-Sata à chipset VIA VT6421,
n'est-ce-pas ?
Si votre graveur ne retourne pas le OEM code SB,
alors une mise à jour est en effet impossible avec le fichier officiel SB01 fourni par Samsung
ainsi que cela est expressément indiqué sur la page de téléchargement
de leur site officiel ici:
http://www.samsungoms.com/eng/Firmware/ ... de=&os_no=
Image
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

OEM

Messagepar BERTHY » 13 Déc 2007 21:46

Hello :D .
Si il y a un programme fonctionnant sous windows autre que celui de samsung pour flascher mon graveur avec son fichier .bin SB01, peut-être que je pourrais :?:
Le truc, c'est que je ne sais pas ci le code OEM = 0 est vraiment à cause de la carte PCI-SATA (je pense que oui)
Si je ne trouve pas de programme, j'essayerai de le flascher dans le PC d'un pôte :?
Merci encore pour vos réponses, Bye, BERTHY :)
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar franz99 » 13 Déc 2007 22:21

Exaspéré depuis longtemps par le fait que ces problèmes de flashage et d’OEM tournent en rond,
j’ai initié le sujet suivant:
http://forum.gravure-news.com/sujets-bl ... t21744.htm

Après avoir examiné peut être 100 cas précis je suis arrivé à la conclusion pratique suivante que j’ai mis en conclusion de ce sujet (qui possède à son compteur plus de 10.000 lectures !)
franz99 a écrit:Récemment en traitant ces sujets pour des graveurs OEM provenant de la marque LG
. . . .
je le suis rendu compte que pour trouver la réponse répondre il suffisait le plus souvent
de lire attentivement la page des FAQ du forum de cdfreaks consacré à la marque LG,
. . . .

En serait-il de même pour les autres marques dont Nec, Pioneer, Lite-on et Toshiba-Samsung (TSST Corporation) ?
Malgré mon insistance ce sujet n’a jamais été remonté en Post-it.

Alors peut-être qu’un officiel de GN pourrait aller lire la page sur cdfreaks pour voir si la réponse s'y trouve, car pour ma part je suis très occupé par d'autres problèmes et en particulier celui-ci:
http://forum.gravure-news.com/graveur-b ... t27375.htm
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

Messagepar franz99 » 23 Déc 2007 9:08

BERTHY, êtes-vous finalement parvenu à installer ce firmware SB01 ?

D'autre part avez-vous pensé à vérifier ce qu'apportait réellement de plus ce SB01 par rapport à votre firmware d'origine ?

Peut-être qu'après tout ce SB01 n'apporte que le support de quelques médias codes rares et quelquefois si exotiques ... qu'il vaut mieux ne pas les graver du tout !
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

Joyeux Noël

Messagepar BERTHY » 23 Déc 2007 15:55

Hello :D
Non, je n'y suis pas arrivé :?
Mon PC ne peut pas booter sur une clé USB :cry:
j'ai cru y arriver avec un CD bootable, mais mon graveur sous DOS n'est pas détecté (cela aurait été pareil avec une clé USB bootable) :evil:
J'ai même eu un petit adaptateur IDE-SATA que je ne suis pas parvenu à faire fonctionner, pas détecté sur mon PC ou plantage à cause de l'alimentation de ce petit adaptateur :cry:
Mais bon, le graveur est nickel et fonctionne vraiment trés bien :clap2:
Donc la MàJ pour l'instant ne doit concerner que des médias trés récents.
C'est plus moi qui a une manie de vouloir tout à jour sur mon PC :doh:
J'ai un amie qui a un PC récent avec SATA, donc si je veux vraiment faire une MàJ de mon graveur, je le ferais chez lui :P
Joyeux Noël :D Bye, BERTHY.
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar franz99 » 24 Déc 2007 8:38

franz99 a écrit:Alors peut-être qu’un officiel de GN aurait pu aller lire la page sur cdfreaks pour voir si la réponse s'y trouve,
car pour ma part je suis très occupé par d'autres problèmes et en particulier celui-ci:
http://forum.gravure-news.com/graveur-b ... t27375.htm

Je peux vous dire que c'est bien le chipset VIA VT6421 de la carte PCI-Sata qui est responsable . . .
Pas de mail ni de MP , merci !
Avatar de l’utilisateur
franz99
Retraité de GN
Inconditionnel
 
Messages: 5888
Enregistré le: 08 Nov 2004

Bonne Année

Messagepar BERTHY » 25 Jan 2008 10:51

Hello :D .
Bon, il n'est pas trop tard pour vous souhaiter une Bonne Année 2008 :clap2:
J'ai dépanné le PC d'un pôte et j'ai pu faire la MàJ de mon graveur avec. Je ne sais pas si c'est la MàJ qui est en cause et si c'est une coincidence, mais ces derniers temps j'ai un GROS problème avec le graveur :oops:
Je ne peux plus utiliser des DVD+RW Philips :? ils sont reconnu comme des DVD-ROM !!! J'arrive à les effacer seulement avec "ImgBurn", mais après l'effaçage" rapide ou complet---->ils restent reconnu en DVD-ROM :doh:
Idem si je les efface sur un autre PC, enfin bref, la merde :cry:
J'aurais peut-être du rester en SB00.
Bye, BERTHY :)
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

ASPI

Messagepar BERTHY » 26 Jan 2008 18:01

Hello :) .
J'ai trouvé, c'est un problème d'ASPI :doh:
C'est dingue, j'avais pourtant l'ASPI de frog qui est normalement compatible VISTA :?
Du coup j'ai mis le 4.60 que j'ai l'habitude d'utiliser sur XP et mon graveur reconnait enfin mes DVD+RW...ouf :)
bye, BERTHY :D
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar Stef » 26 Jan 2008 18:08

Tient c'est bon à savoir que les aspi 4.60 sont compatibles avec Vista.
Pas de soucis particuliers lors de l'installation ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

aucun

Messagepar BERTHY » 27 Jan 2008 19:29

Hello :D
aucun problème d'installation de l'ASPI 4.60 sous VISTA et contrairement à l'ASPI 4.71.2, le test "aspichk" fonctionne :shock: !!!!!
Les quatre fichiers sont installés correctement :)
Par contre, j'ai une petite question; dans Info Tool de NERO 7, je ne trouve plus l'utilitaire pour savoir si les ASPI (Néro et Adaptec) sont bien installés :? c'est normal :?:
Bye, BERTHY :D
BERTHY
Membre assidu
Membre assidu
 
Messages: 111
Enregistré le: 11 Jan 2003

Messagepar Burnitall » 27 Jan 2008 20:35

Nero utilise ses propres aspi. :wink:
Avatar de l’utilisateur
Burnitall
Enfoiré
Inconditionnel
 
Messages: 3050
Enregistré le: 19 Juil 2004
Localisation: Strasbourg



  • Publicité

Retourner vers Questions de Firmware

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron