Vidéo MPEG-1 ignorée lors de l'encodage Roxio (DVD Builder)

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

Vidéo MPEG-1 ignorée lors de l'encodage Roxio (DVD Builder)

Messagepar Hyperzara » 02 Déc 2005 17:42

Bonjour,

J'ai créé un projet DVD sous DVD Builder (logiciel de la suite Easy cd & dvd creator v6) avec des vidéos de sources et types différents (divx, .avi, .wmv...etc).
Même si je n'ai aucun problème pour les importer et pour les visualiser à l'intérieur du projet, les vidéos issues de mon APN Sony DSC W12 (vidéos en MPEG-1 en 640 X 480, prises en "haute définition" soit 11mn = 1Go) sont ignorées, mais sans message d'erreur, par le logiciel de montage au moment de l'encodage en MPEG-2 pour créer le DVD...

En fait, lorsque la programme d'encodage arrive sur ces vidéos (issues de mon APN), il commence à travailler dessus 5s puis saute à la suivante en l'ignorant...

J'ai fait d'autres tests et ce symptôme ne survient qu'avec des vidéos issues de mon appareil photo numérique, quelle que soit leur taille.

J'ai regardé dans le fichier "lisez-moi", il y a bien des bugs signalés mais pas celui-ci (et l'Updater Roxio ne fonctionne pas, j'ai bien acheté le logiciel pourtant...).

Donc :
- Pourquoi la phase d'encodage ignore (sans message d'erreur) uniquement ces vidéos en MPEG-1 issues de mon APN SONY ? (incompatibilité format ?)
- Puis-je contourner le problème en transformant ces vidéos dans un autres format vidéo, et par quel outil ?
(et inutile de me conseiller d'acheter Nero 7 qui n'est pas mieux...)

D'avance merci de vos réponses.
Je n'ai jamais assisté à une course de spermatozoïdes, mais j'ai souvent donné le départ...
Avatar de l’utilisateur
Hyperzara
Nouveau Membre
 
Messages: 17
Enregistré le: 05 Avr 2004
Localisation: Limoges

Messagepar Moonly » 02 Déc 2005 17:53

Je pense en effet à une incompatibilité, ne te conseillerait pas d'acheter Nero 7 qui n'est effectivement pas mieux mais plutôt d'essayer la conversion avec RI4M qui est gratuit. :)
Antec Twelve Hundred /\ Enermax Liberty ALT500W /\ ASUS P5E (1201) /\ Intel Core 2 Quad Q9550 @ 2.83Ghz (1.10v) /\ Noctua NH-U12 @ 12v /\ G.Skill 2x2GB DDR2 PC-8500 PK @ 1000Mhz CAS 5-5-5-15 /\ Sapphire Radeon HD 4870 /\ Scythe Musashi /\ LG GGW-H20L (YL05) /\ Samsung SH-S183A (SB03) /\ Western Digital Raptor 150GB /\ 3x Samsung SpinPoint T166 500GB (RAID5) /\ Iiyama ProLite B2403WS (24') /\ Logitech X-530 /\ Microsoft Windows 7 RTM x64

Pas d'aide par MP ou mail, merci !
Avatar de l’utilisateur
Moonly
Membre éminent
Membre éminent
 
Messages: 1577
Enregistré le: 02 Nov 2005
Localisation: France

Messagepar rascatorr » 02 Déc 2005 18:47

Salut

Tu peux essayer :arrow: http://www.winavi.com/en/download/download.htm
Tres simple a utiliser-pas gratuit-la version demo incruste 1 logo dans ta video
rascatorr
Membre assidu
Membre assidu
 
Messages: 105
Enregistré le: 19 Oct 2005
Localisation: sud de la france

Messagepar Hyperzara » 03 Déc 2005 16:30

Merci pour vos réponses. :wink:
Je teste vos solutions et je vous tiens au jus.
Je n'ai jamais assisté à une course de spermatozoïdes, mais j'ai souvent donné le départ...
Avatar de l’utilisateur
Hyperzara
Nouveau Membre
 
Messages: 17
Enregistré le: 05 Avr 2004
Localisation: Limoges



  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron