Gros bleme installation!!! Help svp

Postez ici toutes vos questions concernant le Hardware lié à la gravure (ex : branchements graveur, cdrom et dvdrom...).

Gros bleme installation!!! Help svp

Messagepar Eagle7 » 30 Juil 2003 1:26

J'ai enleve mon plextor 24/10 40 pour installe mon graveur dvd pionner DVR 106d.

Je le branche, je lance l'ordi (xp presque sp2=toutes les updates) et la ecran bleu.

Je vai dans le bios et le graveur est correctement installe.
Secondary Master -> Graveur Pionner
Secondary Slave -> Dvd Pionner

Je retourne sous windows et je remarque que ca foire lorsque xp detecte le nouveau matos et installe un driver pour cd-rom -> ecran bleu

Je desactive le service plug-and-play et ca marche, mai la plus rien n'est detecte!!

Je met le dernier firmware (installation reussie), je remet le service plug-and-play, je redemarre et la:

Nouveau matos trouve ->Pionner dvr 106d
Ensuite: Installation lecteur cd-rom -> ecran bleu


Aidez-moi svp :praise: :praise:
Eagle7
Membre remarqué
Membre remarqué
 
Messages: 34
Enregistré le: 23 Sep 2002
Localisation: Suisse

Messagepar ditche » 30 Juil 2003 1:29

Pareil que toi, j'ai formaté. :|
Avatar de l’utilisateur
ditche
Modérateur misanthrope
Modérateur
 
Messages: 8178
Enregistré le: 15 Jan 2003
Localisation: Belgique - Liège

Messagepar Eagle7 » 30 Juil 2003 7:45

Tu rigole j'espere, je vien de faire 4 formatage et j te promet que j'ai pas envie d'en refaire 1 :evil: :evil: :evil: :evil:
Eagle7
Membre remarqué
Membre remarqué
 
Messages: 34
Enregistré le: 23 Sep 2002
Localisation: Suisse

Messagepar merryl158 » 30 Juil 2003 11:36

cela sent le formatage..mais avant tu devrais desinstaller les softs de gravure....peut être est ce problème...
merryl158
Membre assidu
Membre assidu
 
Messages: 105
Enregistré le: 01 Juin 2003

Messagepar PIER » 30 Juil 2003 21:33

Il y a un problème, mais où exactement ? :roll:
Le mieux c'est de procéder par élimination.
Abréviations et style SMS sont à proscrire, merci de faire des phrases !
Aucun support par Mail / MP

ImageRechercher avant de poser une question !
Avatar de l’utilisateur
PIER
Fondateur
Administrateur
 
Messages: 13421
Enregistré le: 31 Juil 2002

Messagepar un Chat » 30 Juil 2003 22:11

:arrow: essaie d'inverser maitre/esclave,
:arrow: teste le graveur seul sans le lect dvd,
:arrow: as tu desinstallé ton ancien log de gravure ? il se peut qu'il soit "bridé" sur ton plextor :cry:
:arrow: et si pas amelioration la solution de ditche :evil:
winXP home P4 3gh bus 800, 1024 ddr3200, leadtek 6800GT, DVDRW ms8404a, DD 160 sata
Avatar de l’utilisateur
un Chat
Membre éminent
Membre éminent
 
Messages: 2218
Enregistré le: 26 Sep 2002
Localisation: bordeaux

Messagepar Eagle7 » 31 Juil 2003 8:30

Je vai regarder ca ce soir et j vous tien au courant!!
Eagle7
Membre remarqué
Membre remarqué
 
Messages: 34
Enregistré le: 23 Sep 2002
Localisation: Suisse

Messagepar Eagle7 » 04 Aoû 2003 23:26

Bon le bleme c'etai pas au niveau des connection^, mai de la detection materiel.

Je me suis apercu qu'un service Gear Security faisait foire le matos pk je pouvait meme plus desactiver mes anciens cd-rom.
Alors j'ai tout virer sur gear (gearaspi.dll, gearsecurity.sys, gearsec.com).

A ce moment la j'ai pu enlever l'ancien graveur de cd, j'ai rebouter ma machine, mai mnt le systeme ne reconnait plus les lecteur DVD + graveur dvd.

Dans le gestionnaire de peripherique, ils sont reconnus, mai il y a un point d'exclamation jaune devant les lecteurs DVD + Graveurs DVD -> alors je tente de mettre a jour les pilotes, mai ca marche pas :fou: :fou:

Et dans les proprietes du peripheriques, il y a ca:

Code: Tout sélectionner
Windows a chargé le pilote de périphérique de ce matériel mais ne trouve pas le périphérique matériel.


Que faire svp??
Eagle7
Membre remarqué
Membre remarqué
 
Messages: 34
Enregistré le: 23 Sep 2002
Localisation: Suisse

Messagepar Eagle7 » 04 Aoû 2003 23:39

Bon aller je vai etre sympa, j'ai trouve la solution et je la met ici si jamais:

Code: Tout sélectionner
Après avoir installé ou désinstallé Easy CD Creator, mes lecteurs ont disparus du " Gestionnaire de périphériques " ou ils sont en code d' erreur 39 :
Cela s' applique aux versions 4x et 5.0x et à Windows 2000 et XP …
Par " Ajout suppression de programmes " désinstallez tous vos logiciels de gravure. Lancez l' " Editeur de registre système " et ouvrez :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
Dans le panneau de droite, supprimez les valeurs : Upperfilters et Lowerfilters
Dans le " Gestionnaire de périphériques ", double-cliquez sur la rubrique " Lecteurs de CD-ROM/DVD-ROM ". Faites un clic droit sur toutes les lecteurs qui sont listés et choisissez " Désinstallez ".
Redémarrez votre ordinateur et réinstallez votre ou vos logiciels de gravure …
Note : Il se peut qu' un de vos logiciels refusent de se désinstaller ... Passez directement à la désinstallation de vos autres softs de gravure ou à l' étape suivante. Une des valeurs de la base de registre peut être absente : Cela n' a pas d' importance


A+
Eagle7
Membre remarqué
Membre remarqué
 
Messages: 34
Enregistré le: 23 Sep 2002
Localisation: Suisse

Messagepar gowap » 05 Aoû 2003 21:49

Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16102
Enregistré le: 01 Aoû 2002



  • Publicité

Retourner vers Configuration

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron