px 716a: la gravure échoue

Forum de support des graveurs et périphériques Plextor.

px 716a: la gravure échoue

Messagepar Augure » 16 Avr 2006 18:49

Salut, je voulais graver des photos. Je lance Nero la gravure ecchoue. Je réessaie avec plextools et un autre cd-rw: idem.
C'est plutôt fréquent comme problème. Y a pas un moyen pour éviter ça?
Merci d'avance
Fichiers joints
CDDVDLog.txt
Ci-joint le log de plextools
(3.45 Kio) Téléchargé 259 fois
Augure
Nouveau Membre
 
Messages: 19
Enregistré le: 14 Juin 2005

Messagepar Scaramanga » 16 Avr 2006 19:10

Code: Tout sélectionner
Write error at 99:58.15  Invalid parameter (code 052400)


Erreur atapi 052400
Si on consulte cette page, on voit que c'est une erreur "bateau"...
On y trouve les conseils de bases :
-Fermer les autre programmes en cours d'utilisation
-Mise à jour du pilote du chipset de la CM ( IDE)
-DMA activés
-Changer de marque de média
et je rajouterais mettre à jour le firmware si dispo.


Voilà pour ma petite contribution, je ne peux t'aider plus, ne possédant pas de Plextor ( snif...)



:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar slywall » 16 Avr 2006 19:12

Ma boule de cristal, sauf probleme de dma, me chuchote qu'il pourrait s'agir en effet d'un problème de média. Essaye de netoyer de le disque ou de faire un formatge complet (lent) de ton cd-rw ou d'en changer pour voir.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar Augure » 16 Avr 2006 20:05

Merci de vos réponse.
J'ai réessayé de gravé sur le 2 emme cd après l'avoir effacé et cela a marché.
Je vais garder l'autre pour le tester aussi.
Quand vous parlez de DMA: le graveur est en ultra dma mode 4(c'est de ça que vous parlez?)

Les cd sont propres: tous juste sorti de l'emballge.
Je n'ai pas installé le pilote ide de ma cm car lors de l'installation, il était indiqué que cela n'était pas nécesaire et il semble poser problème avec le disque dur (d'après d'autre utilissateurs)

Le cd est un maxdata, c'est vrai que dès fois le graveur reste longtemps à détecter les cds. Mais j'ai eu des problèmes avec des verbatim aussi, mais là impossible de regraver après (autre erreur peut--être)

Comme logiciel ouvert lors de la gravure, il y a seulement Zone Alarm et Avast. Vous pensez qu'il faut les fermer, mon pc restant connecter à internet?
Augure
Nouveau Membre
 
Messages: 19
Enregistré le: 14 Juin 2005

Messagepar slywall » 16 Avr 2006 22:37

Augure a écrit:Quand vous parlez de DMA: le graveur est en ultra dma mode 4(c'est de ça que vous parlez?)


Oui, c'est impec !


pas installé le pilote ide de ma cm car lors de l'installation


Tu as eu grand raison je pense

Comme logiciel ouvert lors de la gravure, il y a seulement Zone Alarm et Avast. Vous pensez qu'il faut les fermer, mon pc restant connecter à internet?


Non je ne pense pas, à moins que tu n'aies que 256 Mo de mémoire vive auquel cas, il peut se produire quelques désagrement que les graveurs d'aujourd'hui gèrent bien.

As tu mis le dernier firmware pour ton 716A ? - question quasi purement réthorique.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar Augure » 17 Avr 2006 0:10

As tu mis le dernier firmware pour ton 716A ? - question quasi purement réthorique

Oui c'est le dernier
Non je ne pense pas, à moins que tu n'aies que 256 Mo de mémoire vive auquel cas, il peut se produire quelques désagrement que les graveurs d'aujourd'hui gèrent bien.

J'ai 1024 Mo de ram, donc c'est ok de ce côté
Augure
Nouveau Membre
 
Messages: 19
Enregistré le: 14 Juin 2005

Messagepar Augure » 25 Avr 2006 10:43

J'ai désactivé le "service COM de gravage de cd IMAPI" de windows xp au cas où... Donc je vais voir.

Par contre j'ai une autre question: Lorsque j'insere un cd de données windows ouvre une boîte de dialogue me demadandant l'action à effectuer.
Mais si le support est vierge rien ne s'affiche. J'ai remis le sevice de gravage pour voir: la boîte de dialogue s'est ouverte une fois sur 2 essais avec le même DVD-rw vierge, étrange, non?
Auriez-vous une idée?
Augure
Nouveau Membre
 
Messages: 19
Enregistré le: 14 Juin 2005

Messagepar Augure » 02 Mai 2006 8:42

Personne ne sait si cela est normal?
Le service de gravage imapi correspond à la fonction de gravure de windows media player, non?
Donc logiquement, windows devrait tout de même demandé une action a effectuer, comme par exemple ouvrir nero ce qu'il propose si le service est actif.
Augure
Nouveau Membre
 
Messages: 19
Enregistré le: 14 Juin 2005



  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron