Suivi de la migration de serveur

Critiques, suggestions, aides et partenariats sont ici les bienvenus !

Suivi de la migration de serveur

Messagepar gowap » 13 Fév 2010 3:28

Merci d'utiliser ce topic pour signaler tout ce qui ne tournerait pas rond lors de la migration de serveur ( cf cette annonce )
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar Stef » 13 Fév 2010 9:36

Un grand merci à notre ami Gowap. Je peux vous dire pour le vivre "en live" qu'il y travaille d'arrache pied depuis quelques jours... :clap2:

Sinon, comme discuté hier, ce matin le forum est une fusée chez moi par rapport à hier aprem :Page generation time: 0.0614s.
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar aMadEUs » 13 Fév 2010 12:48

Aucun problème à signaler suite aux changements effectués en ce qui me concerne. Au contraire, je trouve le forum bien plus réactif.
"L'erreur est humaine, mais une véritable catastrophe nécessite un ordinateur."
Avatar de l’utilisateur
aMadEUs
Membre permanent
Membre permanent
 
Messages: 833
Enregistré le: 06 Sep 2002
Localisation: Somewhere in Belgium

Messagepar fbicia » 13 Fév 2010 14:34

chez moi actuellement c'est l'inverse, grande lenteur, comme si il n'y avait aucune memorisation dans le cache (le compteur defile a rebours pour le chargement de la page :? )
mais ca ne m'inquiete pas, tant que tout n'est pas fini, il ne faut pas tirer de conclusion :wink:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar gowap » 13 Fév 2010 16:02

Le forum a été basculé cette nuit et le site cet aprem.

Le plus pénible dans l'histoire, c'est le raffraichissement des différents caches.
Normalement c'est la propagation des DNS qui prend du temps, mais je note (sur 2 machines/2 ip différentes) que meme quand les DNS sont a jour (un ping ramène bien la nouvelle IP) les navigateurs (le systeme ?) font beaucoup de résistance.

j'ai eut beau vider plusieurs fois le cache dns de windows (qui était bien a jour avec la bonne IP du coup), le cache du navigateur, etc. la page n'était pas cherchée au bon endroit.

Ca s'est fini par une réinitialisation de la carte réseau qui semble t-il a remis les choses en ordre mais c'est assez énervant de savoir que la bascule d'ip s'est faite dans les DNS et que des couches successives de caches bloquent l'accès au site sans raison valable (alors que si on regarde un peu sur internet, le cache dns des navigateurs n'est censé etre que de 60 secondes pour firefox par exemple)
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar fbicia » 13 Fév 2010 17:06

c'est exactement ce que je voulais dire, mais en plus technique :D
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar fbicia » 14 Fév 2010 16:03

chez moi ca reste desesperant, avec le nombre d'elements a telecharger permanant, j'ai l'impression d'avoir une connexion a 56k :cry:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar gowap » 14 Fév 2010 17:11

Est ce que ca va mieux la ?
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar fbicia » 14 Fév 2010 17:30

j'allais te repondre non, mais apparemment maintenant le cache se remplit :praise:
wait and see :wink:

hs: j'ai poste un billet d'humeur un peu plus haut (rubrique medias), tu peux le virer si tu le trouves mal venu :?
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar gowap » 15 Fév 2010 20:16

IE est une plaie, IE6 un cauchemar...
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar fbicia » 15 Fév 2010 22:13

gowap a écrit:IE est une plaie, IE6 un cauchemar...


un message particulier :?:

mais t'aime pas firefox non-plus (ou certaines versions), que conseilles-tu :?
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar gowap » 16 Fév 2010 1:01

Je dis ca précisément parce IE est a la base du problème que tu as rencontré avec le cache qui ne faisait pas son office.
IE ne fait rien comme tout le monde et quand bien même les dernières versions corrigent certains problèmes du passé, le fait que la version 6 perdure est mauvais.
Les webmasters se sont longtemps fait violence pour continuer d'apporter un support a cette vieillerie mais depuis quelque temps déja nous sommes dans une nouvelle ère, celle de la fin du support d'IE6 par une grande majorité de sites.

Sinon, je n'ai absolument rien contre Firefox, loin de la. Ce n'est pas ce que je viens d'exprimer a son sujet (le fait que la détection de la dernière version des plugins ne remplisse pas correctement son office) qui me fera oublier que Firefox, a lui, un comportement conforme.

Que chacun fasse son choix : les gouts et les couleurs....mais pas un navigateur obsolète.
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar fbicia » 16 Fév 2010 8:21

ce n'etait pas une critique, je supposais cette reponse argumentee :)
j"administre" egalement un site associatif, et j'avoue que c'est la croix et la banniere pour gerer un affichage correcte pour toutes les versions des navigateurs :roll:
en plus, tu as raison, je ne me souvenais meme plus que j'avais IE6 sur le pc professionnel, et firefox 2.20, qui posait egalement probleme :?
mais la je confirme que pour moi, tout est rentre dans l'ordre :wink:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar Laddyc » 16 Fév 2010 13:43

Hello
je trouve le forum beaucoup plus rapide à l'affichage.
Le plugin imagesack est en rade je pense.

Bravo Gowap ! :praise:
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar gowap » 16 Fév 2010 20:58

Le forum est en effet nettement plus rapide.
Du coup, je me tâte si on va le passer en phpbb3 (ou forcement en perdra en rapidité du fait de toutes les fonctionnalités supplémentaires) ou si en reste en v2.
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar Colok » 17 Fév 2010 12:07

Le forum est en effet nettement plus rapide.
Ah bon ?

Je ne voudrai pas paraitre mauvaise langue, mais le forum met toujours autant de temps à s'ouvrir chez moi :wink:

J'utilise IE7
Page generation time: 5.1459s
Colok
Membre permanent
Membre permanent
 
Messages: 834
Enregistré le: 23 Déc 2005
Localisation: France

Messagepar ditche » 17 Fév 2010 17:58

Page generation time: 0.286s :)
Avatar de l’utilisateur
ditche
Modérateur misanthrope
Modérateur
 
Messages: 8176
Enregistré le: 15 Jan 2003
Localisation: Belgique - Liège

Messagepar fbicia » 17 Fév 2010 19:06

je pense que ca depend de quelle page on parle:
0.08s pour l'accueil du forum
3.5s dans ce sujet

pour moi, c'est plus rapide qu'avant (peut-etre beaucoup plus, mais mon vieux matos n'est surement pas capable de faire la difference :D )
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Messagepar gowap » 17 Fév 2010 20:32

Ce sujet a l'instant :
Page generation time: 0.3301s

De manière générale, moi, je ne vois plus aucune génération de page qui dépasse la seconde.
Aucune aide par mail ou Message Privé (n'insistez pas)
Prenez connaissance du règlement (à question illégale, sujet verrouillé),
commencez par faire des Recherches et décrivez clairement vos problèmes.

Lisez les articles et tutoriels
Avatar de l’utilisateur
gowap
Administrateur
Administrateur
 
Messages: 16092
Enregistré le: 01 Aoû 2002

Messagepar fbicia » 17 Fév 2010 22:04

5.8s pour moi :oops:

vivement noel :shock:
fbicia
intermittent de la gravure
Membre prometteur
 
Messages: 274
Enregistré le: 18 Jan 2005
Localisation: 57

Suivante


  • Publicité

Retourner vers À propos de Gravure-News...

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron