soucis lors des gravures avec Nero

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

soucis lors des gravures avec Nero

Messagepar ericjoel » 14 Mar 2007 14:46

Bonjour,
Je grave avec Nero 6.6.0.3 et un graveur Plextor PX-750A. Ce graveur me posait jusqu'à mon inscription à ce forum des problèmes. ces derniers ont été résolus grâce à Scaramanga et à l'activation du mode de transfert DMA.
Depuis mon graveur ne semble pas poser de soucis de vitesses de gravure.
Cependant je continue à faire des tests de gravure pour m'assurer du parfait fonctionnement (sur des dvd+rw Memorex) en me servant de Nero Burning Rom et j'ai constaté que la gravure n'était pas parfaite. Par exemple lorsque j'ouvre un dossier gravé contenant des photos et en activant le mode miniatures, une ou deux photos apparaissent clairement à l'écran et les autres non. et mettent du temps à se charger pour les autres. J'ai constaté aussi un problème pour les vidéos. Les miniatures sont bien affichées à l'écran mais l'image à l'écran (dans la miniature) est décentrée. Sur quelques vidéos et pas toutes. Certaines de ces vidéos ne se lancent pas ou se lancent mais sont tronquées sur la fin (je les lis avec WMP 10) ou bien j'ai le mesage suivant : Le fichier que vous essayez de lire comporte une extension qui ne concorde pas avec son format. La lecture du fichier risque de provoquer des résultats inattendus (ces vidéos copiées à partir de mon disque dur sont bien évidemment parfaitement lisibles sur ce dernier avec WMP 10).
Au début je pensais que c'était exclusivement les fichiers ajoutés en multisessions qui étaient concernés mais cela ne semble pas être le cas.
J'avoue que je patauge dans la semoule avec le mode multisessions sous Nero d'où peut-être ces problèmes rencontrés ???
Quelqu'un pourrait-il m'apporter son aide et également me donner un mode d'emploi le plus simplifié possible pour l'utilisation du mode multisessions sous Nero car j'ai du mal à cerner la question !!!
Merci par avance.
ericjoel.
PS : je viens de faire un essai en complètant un dvd+r TDK vitesse maxi 16 x et les mêmes vidéos sont bien lues et les miniatures des photos présentes sur ce dvd bien affichées...
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Stef » 15 Mar 2007 9:09

As-tu consulté notre tutoriel maison sur la gravure d'un cd dvd de données sous néro 6 ?
J'y explique le mode multisession. première page sous Nero express, deuxieme page sous Nero Burning Rom classique.
http://www.gravure-news.com/html/tuto/23/page01.php :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar ericjoel » 15 Mar 2007 10:53

Bonjour,
Je n'ai pas encore le réflexe d'aller fouiller dans les pages du forum puisque je suis inscrit depuis peu. Je te remercie pour ce tutoriel très explicite sur la gravure avec Nero 6. Je vais l'imprimer et refaire des tests toujours sur dvd+rw et je poste les résultats ici. Visiblement, mais je n'ai pas essayé les dvd+r, les dvd-rw, ce serait la gravure sur dvd+rw qui poserait des soucis après gravage et j'ai déjà essayé des Verbatim et actuellement des Memorex pour mes tests et le résultat est le même. Je vais donc faire un effacement lent de mes dvd+rw et voir avec le tutoriel ce que ça donne pour la gravure.
Je ne m'explique toujours pas pourquoi sur un dvd-r TDK 1-16x Speed les données que je rajoute à ce dernier sont bien lisibles après gravure.
Le support est-il en cause ???
Les dvd+rw ou dvd-rw sont-ils moins fiables que les autres supports ???
Merci par avance pour votre aide.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar ericjoel » 15 Mar 2007 15:34

Bonjour,
Je viens de refaire des essais sur dvd+rw Memorex et je rencontre toujours les mêmes soucis. Je me suis servi du tutoriel mais j'ai du mal à saisir ce logiciel.
Voici ce que j'ai dans l'ordre lorsque j'introduis un dvd+rw :
- lancement d'une fenêtre entourée de rouge avec possibilité en haut de choisir le média présent dans le graveur.
- je choisis donc dvd puis Données et Créer un dvd de données.
J'ai alors la fenêtre de Neo Burning Rom qui s'ouvre avec en haut à gauche ISO1_DVD, les quatre colonnes dont la première contient un petit disque marqué Nouveau. Si je clique sur le symbole Crée une nouvelle compilation, j'ai la fenêtre nouvelle compilation qui s'ouvre et quand je clique après avoir effectué les réglages sous les onglets sur Nouveau, j'ai une nouvelle fenêtre qui apparaît nommée ISO2_DVD.
Pouvez-vous me guider à partir de la car je ne retrouve pas le cheminement du tutoriel...
Merci par avance.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar inconnu8 » 15 Mar 2007 15:55

avez-vous essayé de mettre a jour votre version de nero en 6.6.1.15

car votre version me semble ancienne

si vous ne tenez pas a passer a la 7

et de mettre a jour le firmware de votre graveur
inconnu8
Membre remarqué
Membre remarqué
 
Messages: 39
Enregistré le: 17 Aoû 2006

Messagepar ericjoel » 15 Mar 2007 16:40

Bonjour,
Merci pour tes pistes.
Suite à un appel à Plextor il y a quelques minutes, je viens de mettre à jour le firmware de mon plextor PX-750A et je suis en train d'effectuer un effacement lent d'un dvd+rw afin de tenter de nouveaux tests mais je ne crois pas aux miracles à moins que ??? Le Sav Plextor est assez évasif et conseille surtout les Maj du firmware. Néanmoins si les symptômes persistent, j'ai la possibilité de me faire échanger ce graveur gratuitement par un modèle plus récent. Je ne sais pas si une personne sur le forum a rencontré les mêmes soucis avec le même graveur et avec les dvd+rw en particulier. Je crois que je vais tout de même poster à ce sujet...
Je ne pense pas que la version du logiciel soit en cause aussi je vais retenter une gravure en passant par Easy CD and DVD Creator 6 afin de voir s'il y a un changement et laisser la vitesse de gravure au maximum. Sous Nero, je la règle en fonction du dvd+rw introduit soit 4x maxi. alors que le graveur peut graver jusqu'à 8x.
Je reposte après les essais.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar ericjoel » 15 Mar 2007 19:35

Bonjopur,
Je viens de faire un test aprsès avoir effacé un dvd+rw avec Nero.
Suite à l'introduction du disque, Nero m'a ouvert Nero Express et j'ai donc gravé avec en nommant mon disque d'essai "personnel". La gravure s'est bien déroulée et j'ai pu lire les vidéos qui d'habitude ne passaient pas après gravure avec Nero Burning Rom. Seules les images en .bmp mettent du temps à s'afficher quand le mode miniatures est sélectionné.
Devant ce succès, j'ai réintroduit mon disque dans le graveur et Nero Express s'est de nouveau ouvert. Ce que je ne comprends pas, comme avec Nero Burning Rom d'ailleurs, c'est pourquoi à l'écran j'ai l'appellation Mon disque au lieu de "personnel", le nom donné à mon disque d'essai ??
J'ai poursuivi quand même l'ajout de données et après gravure, quand je veux les lire dans le graveur, j'ai une fenêtre Microsoft qui s'ouvre indiquant que Windows Explorer a rencontré un problème, ce qui a pour effet de faire disparaître momentanément les icônes sur le bureau puis tout se remet en place ensuite. Par contre pas de soucis dans le lecteur Plextor mais une image par contre refuse toujours de s'ouvrir.
Je ne sais plus à quel saint me vouer avec ce graveur et ce n'est plus une question de firmware puisque mis à jour aujourd'hui.
Les supports seraient-ils en cause ?
Après Philips, Verbatim, Emtec et Memorex, je ne sais plus qu'essayer ??
Pas de problèmes en revanche pour la gravure sur dvd+r TDK.
Ce graveur est-il vraiment une grosse M...e ??
Merci par avance pour votre aide.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar inconnu8 » 15 Mar 2007 19:46

normal que les images bmp sont longues a s'ouvrir car le format BMP est le format d'image le plus lourd.

si c'est une photo sa se trouve qu'elle est altérée

la majorite des personnes utilisent le format JPG

quand a votre image cd quelle est ne nom de extension ?

ISO. CCD etc
inconnu8
Membre remarqué
Membre remarqué
 
Messages: 39
Enregistré le: 17 Aoû 2006

Messagepar ericjoel » 15 Mar 2007 20:45

Bonsoir,
Soit pour les images en .bitmap.
En ce qui concerne l'image qui ne veut pas s'ouvrir sur le disque (pas d'affichage de la miniature et pas d'ouverture quand je clique dessus avec message "no preview avalaible". Je suis sous Xp Home Edition donc en Anglais donc d'où la langue de ce message. Il s'agit d'un scan d'une page d'un livre en .jpg qui s'ouvre normalement quand je clique sur ce dernier enregistré dans mes documents.
L'image du cd est ISO. Je n'ai rien changé dans les paramètres d'origine.
Pour la gravure avec Nero Express j'ai suivi le tutoriel dont le lien a été posté par Stef.
Je ne sais pas si ce sont les médias en cause bien que je n'ai jamais pris des marques "no name".
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar inconnu8 » 15 Mar 2007 21:22

en ce qui concerne l'image jpg

lance le logiciel Paint et fait

fichier
ouvrir et dirige vers le cd.

si elle s'ouvre correctement c'est parce que le preview ne reconnait pas le forfait que tu as. sinon t'as photo est HS.


quand a ton iso

tu lance nero burnig room ( sans assistant )

tu clics sur annuler

FICHIER
OUVRIR
tu changes le type de fichier ( tu mets NRG ISO CUE)

tu selectionnes le fichier iso et tu ouvres

si ca fonctionne c'est que c'est bon
inconnu8
Membre remarqué
Membre remarqué
 
Messages: 39
Enregistré le: 17 Aoû 2006

Messagepar ericjoel » 15 Mar 2007 22:40

Bonsoir,
Je viens de refaire une tentative de gravure avec cette fois un dvd+rw Verbatim et j'ai enfin compris le tutoriel de Stéphane et les captures d'écran. Avec Nero Burning Rom, cela a fonctionné pour les premiers éléments gravés en mode multisession. J'ai mis ces éléments en mode "miniatures" et cela a pris beaucoup de temps avant de faire apparaître ces dernières à l'écran que ce soit pour les .JPG, .BMP ou les autres dossiers.
J'ai ensuite ajouté du contenu à mon dvd et la gravure a bien fonctionné. Cependant quand j'ai voulu ouvrir le dvd à partie du graveur et alors que les miniatures se chargeaient, j'ai eu encore la fenêtre Windows Explorer... puis le bug des icônes sur l'écran et tout revient ensuite.
J'ai mis le même dvd dans le lecteur Plextor et si je ne rencontre pas de bug sur les icônes, les miniatures mettent un temps fou à se charger voir pas du tout pour certaines. De plus je suis persuadé à présent que ce sont les dossiers et photos ajoutés au disque (le premier ajout en fait) qui posent problèmes alors que j'ai bien respecté le tutoriel. Par exemple, j'ai trois minis films que j'ai ajoutés lors de ce premier ajout qui pour deux d'entre eux ne s'ouvrent pas et l'autre est tronqué sur la longueur (problème que j'ai déjà cité dans mes précédents messages).
Sui tu peux m'expliquer ce qui cloche au niveau de la gravure en multisession, je prends.
Merci.
ericjoel.

PS : à la suite de ces expériences, je viens d'ajouter les trois minis films cités plus haut sur un dvd+r sur lequel il reste de la place et qui est en mode multisessions. Résultat : les vidéos sont bien enregistrées sur ce support et parfaitement lisibles .
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Vieux motard » 16 Mar 2007 19:57

ericjoel a écrit:Si tu as la patience de me lire, pourrais-tu me donner un avis sur les soucis que je rencontre pour la gravure des dvd+rw ? je ne sais pas si je dois incriminer : le graveur, Nero ou les supports et j'en perds mon latin ??? je n'ai pas de hics avec la gravure sur dvd+r TDK 1-16x Speed.
Voir le lien :
http://forum.gravure-news.com/soucis-lo ... t25870.htm
Merci par avance.
ericjoel.

Perso, chez moi les DVD+RW sont utilisés le plus souvent en UDF avec InCD pour faire du packet writting, malgré le fait que certains ici ont de gros problèmes avec cette façon de graver. Chez moi c'est fiable avec des DVD+RW Sony et Philips (MID de chez Ritek). Je compte tester les Verbatim et Maxell 12 et 8cm d'ici quelques jours à la suite d'une commande sur le net.
J'avoue ne presque pas utiliser le mode multisession, c'est une lacune que je pourrais sans doute combler grâce aux compétences des pros de www.gravure-news.com :wink:
Avatar de l’utilisateur
Vieux motard
Membre permanent
Membre permanent
 
Messages: 871
Enregistré le: 03 Mar 2007
Localisation: Rhône Alpes

Messagepar ericjoel » 18 Mar 2007 12:55

Bonjour,
Pour les problèmes rencontrés, je pense à Nero. J'ai posté le texte ci-dessous dans une autre partie du forum.
Bonjour,
Merci pour ce lien très instructif que je viens de lire avec intérêt.
Quand je grave les dvr+rw avec Nero, il me choisit d'emblée le disque ISO.
Je tente donc de graver un disque dvd-UDF puisque c'est possible sous Nero.
Test :
A partir du même dvd+rw Memorex et en me servant de Nero Burning Rom, j'ai gravé en choisissant le mode DVD-UDF et en donnant la valeur UDF 2.01.
Verdict :
Tout a été correctement gravé et tout est lisible aussi bien sur mon graveur Plextor, sur mon lecteur Plextor ainsi que sur mon graveur Nec présent sur mon portable.
Passage en mode multisessions, ça se gâte :
Après avoir ouvert Nero Burning Rom, j'ai coché l'option Continuer un disque multisessions puis j'ai recoché DVD-UDF sous la même fenêtre et vérifié que la valeur 2.01 n'a pas changé puis cliqué sur Nouveau sous cette fenêtre. J'ai vérifié également que le nom du disque n'avait pas changé.
J'ai sélectionné ensuite des photos uniquement (environ 70) que j'ai ajoutées à la session déjà présente (une fenêtre s'ouvre d'ailleurs après avoir cliqué sur Graver demandant de sélectionner la session, Il n'y en a qu'une, je sélectionne celle-ci.
La gravure se déroule bien. En visionnant le dvd, je constate que les photos ajoutées ne peuvent pas être ouvertes et que l'intérieur de certains des dossiers ont été cramé et ne contiennent plus rien.
Je sais que je ne pige pas grand chose à nero et à la multisessions mais j'avoue ne comprendre plus rien.
Si tu as des avis sur la question, je prends....
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Vieux motard » 18 Mar 2007 15:08

J'avoue ne pas comprendre pourquoi ça ne fonctionne pas. J'utilise Incd pour faire un DVD±RW et rajouter des fichiers avec l'explorateur. Ça doit être géré totalement différemment, puisqu'on ajoute ou on enlève les fichiers comme sur un disque dur.
Avatar de l’utilisateur
Vieux motard
Membre permanent
Membre permanent
 
Messages: 871
Enregistré le: 03 Mar 2007
Localisation: Rhône Alpes

Messagepar ericjoel » 18 Mar 2007 15:26

Bonjour,
Je suis en train d'effacer le disque incriminé, en l'occurence un Philips neuf installé hier soir dans le graveur.
Je vais tenter de regraver des données en mode ISO en tentant de suivre scrupuleusement le tutoriel ci-après :
http://www.gravure-news.com/html/tuto/23/page01.php
Il y a quelque chose qui m'échappe pour la multisession et que je ne dois pas faire ou que je fais mal car je connais mal ce logiciel.
Je n'arrive pas à retrouver le 8ème tableau sous le lien en page 2 si tu as la patience de regarder...
Merci par avance, je te tiens au courant, mon disque vient d'être éjecté, je retente !!!!!
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Stef » 18 Mar 2007 15:30

Image
Tu n'auras cette fenetre que SI ton disque contient deja une session.
Donc en partant d'un disque neuf ou d'un RW effacé, lors de la création de la première session, tu n'auras pas cette fenetre. Elle s'ouvrira lors d'une gravure ulterieure. :wink:
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar ericjoel » 18 Mar 2007 16:15

Bonjour,
Je viens de refaire le test en m'aidant du tutoriel.
J'ai créé avec Nero Burnong Rom un dvd ISO de données auquel j'ai donné un titre. J'ai mis dedans des dossiers contenant des photos, des minis films en .wmv et.mpg, des dossiers avec des docs Word à l'intérieur, quleques photos en vrac (pas incluses dans des dossiers).
La gravure de ces données a parfaitement réussie et le disque est bien lisible sur le graveur et le lecteur.
Je continue l'expérience. Je ne retrouve pas la fenêtre que tu m'as mis en réduit mais une autre fenêtre avec le titre du dvd gravé et la date à côté. Il est alors nécessaire de sélectionner cet élément puis de cliquer sur OUI ce que je fais. Je poursuis ensuite sans changer le nom du disque, en laissant la case continuer un disque multisessions telle qu'elle apparaît à l'écran cochée et j'ajoute à mon disque une photo en .jpg, un album de titres en mp3 contenu dans un dossier, un titre mp3 seul (non inclus dans un dossier), 5 dossiers qui contiennent des photos en .jpg, deux fichiers pdf.
Je lance la gravure. Je précise que dans l'explorateur sous la fenêtre de Nero Burning Rom, on voit bien les premiers fichiers gravés en grisés et ceux que j'ai ajouté en noir et ce avant de lancer la gravure.
Résultat :
le fichier .mp3 est lisible.
les fichiers pdf illisibles.
les dossiers de photos contiennent bien les photos mais impossible d'en afficher les miniatures et de les lire avec le message "No preview avalaible".
le dossier contenant un album en mp3 : les titres ne sont pas lisibles avec WMP.
Que dois-je faire ?? Des captures d'écran t'aideraient-elles et comment les faire (comme tu l'as fait) ?
Merci .
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar ericjoel » 18 Mar 2007 18:59

Bonsoir,
je viens de procéder à un nouveau test. J'ai effacé (effacement lent) un dvd+rw Philips avec Nero. J'ai ensuite réactivé la gravure Roxio intégrée à XP et j'ai ouvert Roxio Easy CD et DVD Creator 6.
Je n'ai eu aucun souci pour graver de multiples données.
J'ai ajouté ensuite des données et la gravure s'est bien déroulée en multisessions.
Lorsque j'ai voulu lire ces données, certains dossiers gravés auparavant sont devenus vides, d'autres se sont vus amputés d'une partie de leur contenu, des images ajoutées refusent de s'ouvrir, le même bazar qu'avec Nero.
Si tu as des idées je suis preneur.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Vieux motard » 18 Mar 2007 20:12

Bonsoir,
Essaye voir en MRW avec un logiciel de packet writting, pour voir si ça fonctionne.
Avatar de l’utilisateur
Vieux motard
Membre permanent
Membre permanent
 
Messages: 871
Enregistré le: 03 Mar 2007
Localisation: Rhône Alpes

Messagepar ericjoel » 18 Mar 2007 21:27

Bonsoir,
Tu peux me traduire ceci en language plus clair s'il-te-plaît ?
J'ai testé avec un cd-rw et je m'aperçois que j'ai le même souci.
Je me demande si la lentille du graveur n'aurait pas un souci ou si c'est suite à l'activation du mode DMA puis à la mise à jour du firmware du graveur ?
J'ai posté de nouveau sur le forum concernant les DMA sous "Graveur Plextor", là où j'avais déjà posté pour ce même graveur...
Merci par avance.
ericjoel.

ps : parallèlement à ces problèmes et vu que j'ai changé mon graveur de portable vendredi, je me suis livré à un test de gravure avec ce dernier en créant un dvd+rw Memorex en multisessions mais en me servant du logiciel installé sur mon portable (Instant CD/DVD Copy de Pinnacle) et je ne rencontre aucun souci d'écrasement. Comme sur le gravetur Plextor, j'ai rencontré les mêmes soucis de gravure que ce sot avec nero comme avec Roxio, ne peut-on pas s'orienter à présent vers la piste du graveur défectueux ou d'une mauvaise programmation de ma part au niveau des DMA ????? Le dvd créé est parfaitement lisible sur mon lecteur Plextor ainsi que sur le graveur et les miniatures sont bien affichées...
Modifié en dernier par ericjoel le 18 Mar 2007 22:59, modifié 2 fois.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Suivante


  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron