Nouveaux gros soucis avec mon graveur Plextor PX-750A

Forum de support des graveurs et périphériques Plextor.

Messagepar Vieux motard » 05 Avr 2007 9:23

Scaramanga a écrit:Le PX-800A serait une NEC /Optiarc rebadgé.

Ils deviennent fainéant chez Plextor, je trouve :lol:
Ils ne sont plus capables de faire un graveur de A à Z?
Avatar de l’utilisateur
Vieux motard
Membre permanent
Membre permanent
 
Messages: 871
Enregistré le: 03 Mar 2007
Localisation: Rhône Alpes

Messagepar ericjoel » 05 Avr 2007 17:02

Bonjour,
Le graveur que je viens d'installer récemment sur mon portable est un Optiarc. Après recherches, je me suis aperçu qu'Optiarc désignait une entente entre Sony et Nec pour la fabrication de graveurs dont on parle sur ce forum et sous ce lien :
http://www.clubic.com/actualite-29236-s ... iques.html
A priori, il fonctionne parfaitement sur le portable donc c'est rassurant puisqu'il reconnait parfaitement les dvd+rw dont mon graveur Plextor PX-750A (qui lui n'est semble t'il pas un pur produit de Plextor (dixit Skander14)) ne veut pas.
Maintenant si Plextor ne fabrique plus ses produits, c'est inquiétant car en achetant que du Plextor (graveur + Lecteur), je me suis basé sur le renom de la marque...
Par contre en recherchant ceci j'ai lu quelques posts sous un autre forum dans lesquels on parle d'ancienneté de la carte mère pour l'activation des DMA et la prise en charge de "Ultra DMA Mode". Mon pc ayant 6 ans cette année et donc la carte mère idem, l'activation des DMA effectuée est-elle judicieuse et pourrait-elle expliquer les nombreux problèmes sur le Plextor et pas sur le graveur externe ?
C'est peut-être une question saugrenue qui ne remet nullement en cause pour moi ceux qui m'ont conseillé jusqu'à présent, je pense notamment à toi Scaramanga pour l'activation des DMA sur mon pc...
J'attends donc mon nouveau graveur et je vous tiens au courant.
ericjoel.

PS : J'ai lu ceci posté par Slywall sur le forum, ce n'est pas rassurant car mon lecteur PX-130A serait un faux Plextor également :
Pour le moment, cela ne concerne que très peu de modèle , dans l'histoire de Plextor d'après ce que j'ai pu glaner (sur cd freaks) :

Les graveurs DVD :
PX-504 = NEC
PX-740 = BenQ/Philips
PX-750 = TEAC

les Lecteurs
PX-116A1 = Pioneer
PX-116A2 & A3 = ASUS
PX-130 = BenQ/Philips

Graveurs CD
PX-230 = BenQ/Philips

Pour le moment la grande majorité des graveurs Plextor sont fabriqués par Plextor et on les reconnait très facilement selon le support des technologies Plextor de type Gigarec, securec, Qcheck etc...
Nous espérons tous que cette pratique ne va va pas trop se généraliser car il serait dommage de réduire la production de graveur pour aller en plus faire de la sous-traitance OEM.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 05 Avr 2007 19:10

Faux plextor ! C'est un peu fort! Même si le produit est rebadgé, il y a une collaboration, et un suivi de plextor, voir un developpement software de plextor. Plextor ne se contente pas d'apposer son logo.

Mais bon, je trouve cette pratique du rebadging un peu borderline, il y a tout de même un peu tromperie sur la marchandise, cela n'engage que moi...
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 18 Avr 2007 18:58

Bonsoir,
Je reprends le clavier pour vous faire part de mon parcours du combattant; Suite à la réception de mon nouveau graveur envoyé par Plextor, je me suis retrouvé avec de nouveau un PX-750A. Je l'ai installé selon les règles de l'art et ce dernier est bien reconnu dans le bios.
Je n'ai plus les fameux InCd(D) et DirectCd (D) dont je parlais un peu plus haut sous le même article.
Je n'ai rien touché aux niveau des DMA.
Verdict : c'est la même m...e en pire.
Si la première gravure se déroule bien et que les miniatures s'affichent bien, lorsque j'ajoute des données au disque créé, en l'occurence un dvd+rw Emtec flambant neuf au départ, il y a bien mise en mémoire tampon des données mais ensuite la gravure ne se lance pas. Je suis donc obligé de fermer le logiciel Easy CD and DVD Creator 6 avec le manager de tâches Windows et je suis obligé de faire un reset pour sortir le disque.
Que dois-je donc faire ? Je n'ai pas encore testé un dvd-rw mais je pense que ce sera pareil !!!
Merci pour votre aide.

Ps : quelques articles plus haut, j'ai émis l'idée suivante :
Par contre en recherchant ceci j'ai lu quelques posts sous un autre forum dans lesquels on parle d'ancienneté de la carte mère pour l'activation des DMA et la prise en charge de "Ultra DMA Mode". Mon pc ayant 6 ans cette année et donc la carte mère idem, l'activation des DMA effectuée est-elle judicieuse et pourrait-elle expliquer les nombreux problèmes sur le Plextor et pas sur le graveur externe ?
Le problème ne se situerait-il pas ici à moins que ce soit la faute à Easy CD and DVD Creator 6 (une désinstallation puis réinstallation serait-elle nécessaire ?
Modifié en dernier par ericjoel le 18 Avr 2007 21:46, modifié 1 fois.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 18 Avr 2007 19:16

A ce stade
-Activé le mode DMA! Activer le mode DMA ! Activer le mode DMA !

-vérifier si une mise à jour du pilote du chispet de la carte est dispo, et mettre à jour.

Une fichier log serait le bienvenu...
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 18 Avr 2007 19:58

Bonsoir,
Merci de suivre encore mes posts.
En ce qui concerne les DMA je n'ai strictement rien touché et rien n'a été changé suite à l'installation de ce nouveau Plextor. J'ai donc toujours cette configuration :
) Sous Canal IDE principal, Propriétés et paramètres avancés, j'ai :
Périphérique 0
Type de périphérique : Autodétection en "grisé".
Mode de transfert : DMA si disponible.
Mode de transfert actif : Ultra DMA Mode 5.
Périphérique 1
Type de périphérique : Autodétection en "grisé".
Mode de transfert : DMA si disponible
Mode de transfert actif : Ultra DMA Mode 2.

2) Sous Canal IDE secondaire, j'ai :
Périphérique 0
Type de périphérique : Autodétection en "grisé".
Mode de transfert : DMA si disponible
Mode de transfert actif : Ultra DMA Mode 2.
Périphérique 1
Type de périphérique : Autodétection en "grisé"
Mode de transfert : DMA si disponible
Mode de transfert actif : Ultra DMA Mode 2.

En ce qui concerne ceci : "vérifier si une mise à jour du pilote du chispet de la carte est dispo, et mettre à jour", je suppose qu'il s'agit de la carte mère. Si c'est le cas, j'avais déjà cherché dans le passé sans trouver car c'est un pc que j'avais fait monter dans un autre pays d'Europe d'où mon XP en version anglaise "Home Edition".
D'après les renseignements donnés par le logiciel Everest présent sur mon pc, il s'agit d'une carte QDI PlatiniX 4/4x et le chipset de la carte mère est Inte Tehama i850(E).
je t'avoue que tout ceci est du charabia pour moi.
Qu'entends-tu par un fichier log serait le bienvenu et comment le réaliser ?
J'ai essayé il y a quelques minutes d'ajouter un second jet de données sur mon dvd+rw Emtec. Après la mise en tampon des données la gravure ne s'est pas lancée. Quand j'ai regardé ce qui se passait quelques minutes plus tard, j'avais un message sous Easy Creator comme quoi il y avait des erreurs dans le disque et un autre message ensuite comme quoi le temps d'attente pour la gravure était dépassé. J'ai donc refermé proprement Easy Creator. A la suite de cela mon pc a rebooté tout seul avec part la suite après chargement une fenêtre "le système a récupéré d'une erreur sérieuse". Si cela peut te donner d'autres pistes....
Merci par avance pour ton aide et celles de ceux qui voudront bien lire ces lignes.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 19 Avr 2007 4:40

Hello,

Les mode DMA est bien activé pour tout tes périphériques IDE.

-Ou et comment est conecté ton graveur ( port IDE; master/slace, avec quel autre périphérique?)

En ce qui concerne le chispset, c'est un jeux de composant qui gère , entre autre , les port IDE, donc ton graveur, d'où l'importance de mettre à jour le pilote.
Tu peux télécharger un utilitaire qui te permettra de déterminer avec certitude le type de chipset ( 850i , d'intel apparemment).
http://downloadfinder.intel.com/scripts ... l&lang=fra

Et la page de téléchargermenet du pilote ( si c'est bien un 850i) :
http://downloadfinder.intel.com/scripts ... l&lang=fra

-Un log (ou fichier log) se présente sous la forme d'un fichier texte classique, reprenant de façon chronologique, l'ensemble des événements qui ont affecté un système informatique et l'ensemble des actions qui ont résulté de ces événements.
Pour ma part jke connais uniquement celui de Nero... :oops:
Voir selon les logiciel que tu utilises. Mais c'est clair que ça aiderait beaucoup.
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 19 Avr 2007 22:28

Bonsoir,
Grâce à Everest, j'avais tenté hier soir l'identification du chipset et je suis tombé sur le premier lien que tu me donnes. J'ai donc utilisé le premier utilitaire et donc le dernier en date qui m'a dit que je devais exécuter une version antérieure à savoir la 2.91. Après avoir fait ceci tout en ayant au préalable sélectionné dans le choix proposé ma version d'XP (Home Edition), voici les résultats obtenus :
Chipset
Detected Chpset : Intel(R) 850 chipset family

Chipset Components :
Memory Controller : 82850/82850E
I/O Controller : 82801BA (ICH2)
Integrated Graphics : Not Detected or Disabled

Je suppose donc que ces résultats me mènent tout droit vers le second lien que tu me donnes ?
Sous ce lien que dois-je faire et quels sont les risques pour ma carte mère si j'exécute un tel programme ?

En ce qui concerne cette question : Où et comment est connecté ton graveur ( port IDE; master/slace, avec quel autre périphérique ?
- Une sorte de prise sur une nappe est dans le graveur puis une autre de la même nappe dans le lecteur et enfin une troisième prise est branchée sur la carte mère. Je précise qu'il s'agit de la nappe d'origine du pc et que je ne me suis donc pas servi de celle qui est fournie dans la boîte de mon graveur Plextor.
Si j'ai bien vu pour le reste dans mon pc, une même nappe qui va dans la carte mère semble relier le lecteur de disquette et mon lecteur de disquette Zip et enfin si je ne me trompe pas, il doit y avoir une autre nappe qui va du disque dur à la carte mère.
Le lecteur est en esclave et le graveur en maître.

Pour le log, je ne possède de Nero que CdSpeed.exe et InfoTool.exe. Je ne sais pas si ces utilitaires peuvent faire ce que tu me suggères. Si ce n'est pas le cas, peux-tu me citer d'autres noms d'utilitaires, je vérifierai ainsi s'ils sont sur mon pc car j'ai beaucoup de logiciels sur ce dernier dont Everest Home Edition de Lavalys.
Je tenterai demain soir de graver avec mon graveur externe Samsung pour voir s'il grave toujours aussi bien en multisessions. Toujours est-il que mon ancien graveur PX-750A toujours en ma possession gravait bien en multisessions mais en effaçant le contenu des dossiers. Ce nouveau graveur PX-750A de remplacement n'arrive pas à graver en multisessions (il y a bien mise en mémoire des données mais la gravure ne se lance pas lors de l'ajout d'un second train de données).
Merci par avance pour ton aide.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 20 Avr 2007 6:00

Tu vas sur cette page >
http://downloadfinder.intel.com/scripts ... 2&lang=eng
Tu sélectionnes ton système d'exploitation.
Tu télécharges ce fichier >
INF Update Utility [INFINST.EXE] (1541KB)
6.3.0.1007 12/16/2004
Ensuite tu l'exécutes.

Les risques ? IL y en a toujours des risque, si par exemple tu as une coupure durant le flashage, ou de ce genre de truc , mais bon, généralement, cela ne pose aucun problème.

Une sorte de prise sur une nappe est dans le graveur puis une autre de la même nappe dans le lecteur

Il s'agit vraisemblablement de la prise d'alimentation et de la nappe ide.

Image

Jette un coup d'aoile ici > http://www.gravure-news.com/html/tuto/07/page01.php



et enfin une troisième prise est branchée sur la carte mère. Je précise qu'il s'agit de la nappe d'origine du pc et que je ne me suis donc pas servi de celle qui est fournie dans la boîte de mon graveur Plextor.
Ca pose pas de pb.

Si j'ai bien vu pour le reste dans mon pc, une même nappe qui va dans la carte mère semble relier le lecteur de disquette et mon lecteur de disquette Zip et enfin si je ne me trompe pas, il doit y avoir une autre nappe qui va du disque dur à la carte mère.

ok
Le lecteur est en esclave et le graveur en maître.

Ca serait mieux de faire le contraire.
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 20 Avr 2007 21:15

Bonsoir,
merci pour ces éléments de réponse. Par "Une sorte de prise sur une nappe est dans le graveur puis une autre de la même nappe dans le lecteur", j'entends la broche noire sur la nappe qui comporte plusieurs petits trous.
Tu préconises le passage du graveur en esclave et le lecteur en maître, dois-je procéder à cette manip. dans un ordre précis ?
Dois-je désinstaller les deux puis changer la position des cavaliers et ensuite redémarrer le pc ?
Je viens de tester une gravure externe avec mon graveur Samsung et Easy CD and DVD Creator 6. Première gravure de données, tout est ok et pas de soucis d'affichage en mode miniatures. Ajout de données ensuite en mode multisessions, tout est parfaitement gravé et lisible. Pas d'effacement des contenus des dossiers.
Comment expliquer ce phénomène. Un peu plus haut sous ce même sujet, Skander14 précisait ceci :
Si tu reçois un px755 ou encore mieux px760 tu seras loin d'avoir perdu au change car le px750 n'est pas un "vrai" plextor (chipset Sanyo) mais un rebadgé de BenqDQ60 !!! Ce n'est à mon avis ni le même prix ni la même qualité !
Ce chipset de Sanyo ne pourrait-il pas par un curieux hasard poser des problèmes avec celui de ma carte mère ??
C'est peut-être une suggestion à la c.. de ma part mais qui sait !!
Pourquoi ce Plextor pose problème et pas le graveur d'une marque concurrente ?
Je vais flasher mon nouveau PX-750A dont le firmware est 1.02 actuellement pour le porter à la version 1.03 et je te tiens au courant si par miracle il y a de vrais changements (mon ancien PX-750A est en version 1.03).
Merci pour ton aide.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 21 Avr 2007 6:08

IL faut impérativement, sur un même port IDE , qu'un périphérique soir ern master et l'autre en Salve., donc a faire en une seule opération.

Il ne peut pas y avoir de pb de compatibilité entre le chispet du graveur et la carte mère.

Je ne pense pas que ce soity le graveur qui poste prb, mais ton système.

Tient nous au jus!
:wink:
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 22 Avr 2007 13:44

Bonjour,
Merci pour tes conseils et ton soutien. Afin de lever un dernier doute dans mon esprit, je vais démonter mon graveur externe Samsung (enlever en clair sa coque alu) puis le brancher dans mon pc en lieu et place du Plextor. J'ai vu que ce graveur était en maître et donc je vais le laisser configuré comme ceci. S'il grave en multisessions comme lorsqu'il est relié au pc en externe par le cordon USB, alors ce sera bien le graveur Plextor qui pose problème. Si c'est le même bazar qu'avec le Plextor alors effectivement on pourra bien parler du système à moins que je ne change de logiciel de gravure et en testant par exemple Instant cd/dvd de Pinnacle après avoir supprimé Easy CD and DVD Creator 6 de Roxio ??
17h00 ce jour :
Après avoir désinstallé le graveur Plextor puis monté le Samsung à la place (ce dernier ayant bien été reconnu par le bios), je me suis livré de nouveau au test fatidique toujours en utilisant Easy CD and DVD Creator 6 afin d'observer la même façon de procéder qu'avec une gravure sous Plextor.
Premier jet de données sur un dvd+rw Emtec qui a déjà servi mais que j'ai effacé au préalable. Pas de soucis de gravure, tout est lisible et les dossiers en mode miniatures s'affichent bien à l'écran (comme pour le Plextor mais pas systématiquement puisque parfois sur ce dernier le premier jet de gravure ne veut pas se lancer mais ce n'est pas systèmatique et doit dépendre de la qualité des disques).
Deuxième jet de données : 5 dossiers de photos sont gravés. Après mise en tampon, la gravure se lance bien (au contraire du Plextor qui refuse).
Au final, les 5 dossiers injectés sont bien présents et aucun contenu de dossier n'a été effacé (comme lorsque je me sers de ce graveur Samsung en externe).
Troisième ajout de données : idem.
Donc la multisession se fait bien au contraire du Plextor.
Donc je ne sais pas ce qui coince sur le Plextor puisque le système ne semblerait pas en cause ??
Merci par avance.
ericjoel.

PS : tu me suggères un peu plus haut de passer mon graveur en esclave et la lecteur en maître, ce que je vais sans doute faire après ton feu vert pour l'expérience du Samsung... Peux-tu me dire ce que peut apporter ce changement ? Mon dd étant en maître et mon lecteur Zip en esclave, ce changement peut-il se faire sans problème ?
Modifié en dernier par ericjoel le 22 Avr 2007 16:39, modifié 2 fois.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar Scaramanga » 22 Avr 2007 16:20

Ta démarche est cohérente.
Ce qui me gêne , c'est que tu as installé/désinstallé une kyrielle de logiciel de gravure, bien souvent cela génère des conflits, la désinstallation de règle pas tout; il reste toujours des traces des uns et des autres.

En ce qui concerne le fait de mettre le graveur en master, c'est a cause de la gestion des flux. Le périphérique le plus performant doit être en master...Mais je me deamnde si c'est bien fondé en même temps que je l'écris...je vais faire des recherche.
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14146
Enregistré le: 05 Sep 2002

Messagepar ericjoel » 22 Avr 2007 18:21

Bonsoir,
Merci pour la rapidité de ta réponse. J'attends de voir quels éléments tu peux m'apporter concernant le passage du graveur en esclave et du lecteur en maître compte-tenu de ce que je t'ai indiqué (dd en maître, lecteur ZIP en esclave).
Tu avoueras que c'est quand même incompréhensible ce qui m'arrive avec ce graveur Plextor et j'en ai actuellement deux identiques à la maison et ces derniers posent problèmes pour la multisession.
En ce qui concerne les logiciels de gravure, à part Nero qu'on m'avait filé pour test et dont je vais virer quelques restes dans la bdr (j'ai déjà trouvé ces derniers mais je ne pense pas que la suppression donnera grand chose de mieux), j'ai toujours sur le pc Easy CD and DVD Creator 6.
A propos de ce dernier, il y a des options qui ne sont pas dispo. (grisées) lorsque l'on cherche à graver du dvd. Je pense à l'effacement complet du disque (seul l'effacement rapide est dispo.), à Disque entier (DAO), à Tester uniquement, Tester et graver et sous Piste par piste (TAO) les options Ne pas clôturer la session et clôturer le disque.
Ces options sont bien dispo. lorsque'un cd-r ou un cd-rw est dans le graveur.
Je sais que je suis très bavard et que j'écris beaucoup sur le site depuis quelques semaines mais je n'aime pas ne pas comprendre ce qui se passe et encore moins ne pas pouvoir solutionner un problème car en informatique il y a toujours une solution...
Merci pour ton aide et ta patience.
ericjoel.

Lundi 23 avril : j'ai enlevé le graveur Samsung de mon pc puis remonté le Plextor. Je suis arrivé par contre cette fois ci à graver en multisessions. Après un premier jet de données parfaitement lisibles, j'ai ajouté à mon disque 5 dossiers de photos ainsi que de la musique.
Le résultat était prévisible d'avance :
des dossiers de la première ainsi que de la deuxième gravure ont été vidés de leur contenu (dossiers photos, mp3). Les 5 dossiers de photos sont vides... Les dossiers contenant des .doc, .pdf, .exe sont intacts.
Mais que se passe t'il avec Plextor pour la multisession ???
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Messagepar ericjoel » 21 Mai 2007 17:47

Mon problème n'a toujours pas évolué et je cherche toujours l'âme soeur qui voudra bien me prêter un emplacement libre dans sa tour afin de voir si mon graveur PX-750A fonctionne dans une tour autre que la mienne car pour Plextor cela doit venir de mon système bien que je ne comprenne toujours pas à l'heure actuelle pourquoi le graveur Samsung se comporte normalement dans mon pc et pas le Plextor. Je vous tiendrai régulièrement au courant de mes avancées car je ne lâche pas prise.
ericjoel.
Avatar de l’utilisateur
ericjoel
Membre remarqué
Membre remarqué
 
Messages: 69
Enregistré le: 03 Mar 2007

Précédente


  • Publicité

Retourner vers Graveurs Plextor

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités