Problème de vitesse de gravure - HELP

Postez ici toutes vos questions concernant le Hardware lié à la gravure (ex : branchements graveur, cdrom et dvdrom...).

Problème de vitesse de gravure - HELP

Messagepar djenie » 04 Oct 2005 7:48

Bonjour à tous,

Voici mon problème. Je viens d'acquérir un graveur DVD et ai donc commencé à graver (samsung TSH552U).
Actuellement, je transforme quelques divx en format DVD, puis je grave les fichiers obtenus. J'ai chaque fois entre 3 et 4 Go à graver.

Mon dernier DVD a été terminé en 42 minutes avec des DVD 8X. Mon graveur peut graver à cette vitesse.

Avez-vous une idée pour que cela prenne moins de temps. J'ai essayé avec NERO et CLONE DVD. C'est du pareil au même.

J'ai également fait une mise à jour du firmware.

Merci pour vos réponses.
Modifié en dernier par djenie le 04 Oct 2005 13:16, modifié 1 fois.
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005

Messagepar Laddyc » 04 Oct 2005 8:33

bonjour,
comment l'as tu branché ? maitre esclave seul ?

verifie les dma

vérifier et activer le mode Ultra-DMA des périphériques IDE
Avatar de l’utilisateur
Laddyc
Fondatrice
Modérateur
 
Messages: 7566
Enregistré le: 31 Juil 2002

Messagepar djenie » 04 Oct 2005 8:37

Merci pour cette réponse rapide.

En ce qui concerne la position du graveur, il est en master

Pour ce qui est du DMA, je vérifierai ce soir en rentrant du boulot. Mais il me semble que j'ai regardé il n'y a pas très longtemps et que le DMA était activé.

Je te tiens au courant.

A bientôt
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005

Messagepar djenie » 04 Oct 2005 13:16

Et bien voilà, j'ai finalement eu l'occasion de vérifier sur mon temps de midi.

En fait, mon lecteur DVD est effectivement mis en DMA si disponible, mais mon graveur se trouve avec les indications suivantes :

Mode de transfert : PIO
Mode transfert actif : PIO

Lorsque je change mode de transfert en mettant DMA si disponible, la case mode de transfert actif ne change pas et reste en PIO.

Que faut-il faire ?

Merci pour votre aide.
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005

Messagepar slywall » 04 Oct 2005 13:38

tu supprimes ton canal IDE secondaire dans le gestionnaire de périhpériques et tu rebootes le PC, il se reinstalle tout seul et normalment là tu devrais retrouver le DMA.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar djenie » 04 Oct 2005 14:06

Et bien non !! :evil:

quand je redémarre, il me réinstalle le graveur et quand je retourne dans les propriétés : PIO !!

Maintenant, je n'ai pas encore essayé en faisant comme dans le lien qui était donné plus haut et de jouer avec la base de registre.

Dois-je le faire également ?
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005

Messagepar Stef » 04 Oct 2005 14:15

Sais-tu rentrer dans ton BIOS de la carte mère ?
Le DMA y est-il activé à ce niveau pour tes péripheriques IDE ?
@+ Stef :coucou:

Image
Pas encore membre de gravure-news ? Viens nous rejoindre. Image S'enregistrer :wink:
Avatar de l’utilisateur
Stef
Tutoriel GN-Killer
Tutoriel GN-Killer
 
Messages: 7265
Enregistré le: 21 Sep 2002

Messagepar djenie » 04 Oct 2005 14:31

Euuuuh, je veux bien essayer, mais faudrait m'expliquer.

C'est que je ne suis pas un génie de l'informatique.

Je suis déjà allé dans le BIOS, mais bon, il me faudrait plus de renseignements. Tu peux me les donner ?
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005

Messagepar Scaramanga » 04 Oct 2005 15:28

As tu une nappe IDE 80 Fils ?
Parce qu'on peut se brosser avec les anciennes nappes 40 fils pour avoir le transfert DMA ...
Avatar de l’utilisateur
Scaramanga
Administrateur®
Administrateur®
 
Messages: 14149
Enregistré le: 05 Sep 2002

Messagepar slywall » 04 Oct 2005 15:36

Scaramanga a écrit:Parce qu'on peut se brosser...


Ah bon ? pourtant jusqu'à ce que j'ai le PX 716A, j'avais une nappe 40 fil ( asus) qui supportait le dma mode 2 (ATA 66 si mes souvenirs sont bons) sans problème.
Avatar de l’utilisateur
slywall
Modérateur
Modérateur
 
Messages: 5283
Enregistré le: 13 Jan 2004

Messagepar djenie » 04 Oct 2005 18:36

Super !! merci bcp.

J'ai effectué les différentes manoeuvres proposées, y compris la suppression des deux clés dans la BR et surprise !! dvd gravé en 15 minutes.

Le graveur a accepté le mode DMA 2. Je suppose que pour avoir le niveau 5, faudra mettre une tresse de 80 fils. Juste ?

En tout cas, merci bcp pour votre aide, je gagne plus de la moitié du temps !!
djenie
Nouveau Membre
 
Messages: 10
Enregistré le: 04 Oct 2005



  • Publicité

Retourner vers Configuration

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron