problème avec ones, sur les "noms longs"

Messages d'erreur dans vos logiciels ? Besoin d'explications ou de solutions ? C'est ici qu'il vous faut poster.

problème avec ones, sur les "noms longs"

Messagepar fisfor » 14 Mai 2007 17:37

salut à tous !

alors mes voilà (encore) en train de tester un "nouveau" soft de gravure: ones.

en fait je me demande si quelqu'un ici l'utilise, et rencontre le même probleme que moi...

lorsque je grave un film en divx, nommé par exemple "tartempion", le dvd dans le graveur me met bien "tartempion" dans l'explorateur, une fois le dvd réinséré (après la gravure, quoi, normal).

par contre, si je le met dans ma platine de salon, il m'affiche"TAR_002" :? . moyen ce plan. celà doit venir du format de fichier, style ISO 9660, et cie.

ones me propose iso 9660+udf, mais pas un truc du style iso 9660 + joliet, qui conviendrait sans doute mieux.

c'est le seul soft qui me fait ça, et c'est domage, car je commence à vraiment l'apprécier.

s'il ya un utilisateur qui a une piste, ou un début de solution...

dans tous les cas, merci :wink:
fisfor
Membre remarqué
Membre remarqué
 
Messages: 48
Enregistré le: 05 Fév 2005

Messagepar aMadEUs » 14 Mai 2007 23:23

Bonjour !

Cette limitation me semble plutôt venir du navigateur de fichier de ton lecteur DVD/DivX.

J'utilise également ONES et mes lecteurs de salon (le H&B 3200 avec Firmware modifié et le plus récent PeeKTON PK 6006) voient les noms de fichiers dans leur intégralité.

Avant de graver, tu choisis bien le format "ISO + UDF (up to 254 chars. or 127 if Double)" et non "ISO + UDF (with Fast Disc)" ?
"L'erreur est humaine, mais une véritable catastrophe nécessite un ordinateur."
Avatar de l’utilisateur
aMadEUs
Membre permanent
Membre permanent
 
Messages: 837
Enregistré le: 06 Sep 2002
Localisation: Somewhere in Belgium

Messagepar fisfor » 15 Mai 2007 7:40

bin zut alors !

parceque j'ai une vielle h&b 3220, flashée avec un des derniers FW qui avaient été sortis à l'époque (noms longs, wma et cie..).
et je grave bien en comme tu dis et pas en fast disk, bien que j'ai essayé. c'est quoi d'ailleurs, ce mode. j'ai vu que la gravure prenait 15mn au lieu de 5, mais pour le reste... :roll:
bon, en tout cas je ne pige pas; je suis repassé à ashampoo, et y'a pas de prob de ce coté là.

en tout cas merci pour ton témoiniage.
je sais que ça vient de chez moi. je ne metterai pas la platine en cause, car avec tous les autres softs, ça a toujours fonctionné.
je vais tenter une désinstall réinstall de ones...sans grand espoir.

merci encore
fisfor
Membre remarqué
Membre remarqué
 
Messages: 48
Enregistré le: 05 Fév 2005



  • Publicité

Retourner vers Logiciels de gravure

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron