(résolu !!) Problème routeur+modem Ethernet

Tout ce qui concerne l'informatique en général : hardware, pilotes, logiciels...
Bien sûr ici on ne parle pas de gravure !

(résolu !!) Problème routeur+modem Ethernet

Messagepar Red Claw » 04 Juil 2004 14:34

Salut à tous,

bon alors voila, un pote m'a prété son réseau pour les gandes vacances, un routeur netgear RP614V2 et un modem ethernet BeWAN ADSL. Il m'a tout installé et après quelques problèmes, nous avons réussi à tout faire tourner nickel :) mais un jour, en allumant l'ordi, je n'arrive plus à accéder au net ne détectant aucun réseau (il n'y a qu'un seul poste pour l'instant sur le routeur (le mien), vous me direz "mais à quoi sert donc le routeur ?" et ben on m'a dit que de mettre le modem tout seul sur la carte réseau était un bordel complet à parametrer ...). On a eut des problemes pour mettre les DNS mais j'ai vérifié, c'est normallement tout bon... je ne sais aps du tout d'où vient le pb vu que je n'ai rien changé ds les paramètres ou alors ça s'est changé tout seul (c'est kro$oft :roll: )...

Si quelqu'un pouvait m'aider SVP :praise:

Merci d'avance :wink:

@+
Modifié en dernier par Red Claw le 07 Juil 2004 14:06, modifié 1 fois.
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar CptDobey » 05 Juil 2004 12:40

Hello,

Hmmm... A distance c'est pas facile.
Commençons par débrousailler un peu :)

As-tu XP, 2000 ou autre chose ?
As-tu un firewall d'installé (soit celui par défaut de XP, soit un autre telque ZoneAlarm) ?
Les cables sont-ils toujours bien mis ?
Ta carte réseau obtient-elle une adresse IP et si oui de qui (du routeur en principe) ?
Arrives-tu à pinger le routeur ?
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar Red Claw » 05 Juil 2004 15:54

Slt, merci de répondre :wink:

bon alors j'ai win 98SE
j'ai un firewall : Zone alarm basic
Les cables sont bien mis
CptDobey a écrit:Ta carte réseau obtient-elle une adresse IP et si oui de qui (du routeur en principe) ?

comment puis-je savoir ?
CptDobey a écrit:Arrives-tu à pinger le routeur ?

Comment fait on pour pinger un routeur ?
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar CptDobey » 05 Juil 2004 16:01

Désactive complètement ZoneAlarm, histoire d'être certain qu'il ne viendra pas foutre la grouille.

Une adrese Ip est une série de 4 nombres, unique pour chaque ordinateur d'un réseau (local ou non). C'est ce numéro de série qui identifie chaque machinne sur le réseau (dans le protocol TCP/Ip).

Ouvre une boite DOS et tape (sans les "") : "ipconfig" (entrée)
Tu devrais obtenir 5 ou 6 lignes d'info.
Avec un truc qui va ressembler à :
"Ip address : 192.168.0.100"
Quoi que ce soit, ton routeur devrait avoir comme adresse presque la même chose, au dernier chiffre pret : 192.168.0.1
Tu trouveras ce nombre derrière la ligne "passerelle par défaut".
Si c'est 0.0.0.0 c'est que tu as un soucis pour obtenir une adresse IP au démarage. Elle doit normalement t'être fournie pas le routeur (je sais que ce n'est pas tout à fait exact / complet, mais je simplifie).

Toujours sous DOS, fait "Ping 192.168.0.1" (entrée)
En modifiant en fonction de ce que tu auras obtenu avec l'ipconfig.
Tu peux copier les info ici, ça pourrait m'aider (je n'ai pas besoin du blabla avec les copyright :wink: )
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar Red Claw » 05 Juil 2004 16:28

attands un peu , pcq là je suis avec MON modem sagem USB pour que je puisse accéder au net. Je ré-essayerais dans pas longtemps :wink:
En tout cas merci de ton aide et je te tiens au courant !

+++
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar Red Claw » 05 Juil 2004 19:08

bon alors voila ce que me donne ipconfig et la fenêtre de "réseaué du panneau de config...
Fichiers joints
pb routeur.jpg
ipconfig
pb routeur.jpg (40.51 Kio) Vu 757 fois
Sans titre2.jpg
config réseau
Sans titre2.jpg (25.73 Kio) Vu 755 fois
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar CptDobey » 05 Juil 2004 19:54

Ok...

Alors on va faire dans le simpliste :wink:
Je n'ai plus de 98 sous la main, donc je fais ça de mémoire...

Retourne sur le panneau de config et clique une seule fois sur la ligne TCP/IP->Winbond W89C840... puis sur le bouton Propriétés.

Tu devrais avoir un écran où l'on te parle de DHCP, peut-être en passant sur un bouton "avancées", si pas directement. Vérifie que c'est bien en automatique.

Tel que je vois les choses, tu es déjà en automatique, mais pour une raison X, ça ne marche pas et donc tu obtiens l'adresse 169.254.... qui est celle donnée par Windows à défaut d'autre chose.

Enlever la ligne "...NDISWAN..." et "...carte d'accès à distance..." pourrait résoudre ton problème (j'ai déjà eu un cas comme ça). Cependant, il ne faut pas le faire si tu ne sais pas comment les remettre. Il vaut mieux rester avec ton USB qui lui au moins fonctionne. Les ré-installer est un peu compliqué à expliquer ici.

Tu n'as rien installé ou branché (soft ou hard) entre le "ca marche" et le "ca marche plus" ?
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar Red Claw » 05 Juil 2004 20:52

voila pour le DHCP. Par contre, je ne suis pas sûr de ma passerelle qui est 192.168.0.1 .....
Fichiers joints
Sans titre3.jpg
Sans titre3.jpg (21.76 Kio) Vu 739 fois
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar Red Claw » 05 Juil 2004 21:46

c'est bon, le problème est résolu !!! Il a suffit que je mette ds les parametres Tcp/ip de la carte réseau
- comme adresse IP :192.168.0.2
- comme masque de sous réseau : 255.255.255.0
- comme passerelle : 192.268.0.1
- Comme DNS : ceux que j'ai pu aller cherhcer ds les paramaetres du routeur avec IE (http://192.168.0.1) une fois les parametres précédement évoqués mis.

Voila, merci de votre aide !!!

@++++
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar CptDobey » 05 Juil 2004 22:02

C'était l'onglet "Adresse IP" qu'il faut regarder :wink:

Si tu es en DHCP, le router devrait fournir l'adresse au PC.
Il est possible que pour une raison quelconque, le service se soit arrêté sur le router. Vu que tu peux accéder à la conf du router ça vaudrait la peine de voir si le "DHCP" est "enabled".

Note que tu as de la chance que ce soit la bonne adresse... J'avais (presque) tapé au hasard :wink:
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar Red Claw » 06 Juil 2004 11:35

ben ds les parametres du routeur y'a marqué DHCP : none .... mais ça sert à quoi ce truc ? surtout que tout marche très bien ... :roll:
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.

Messagepar CptDobey » 06 Juil 2004 11:43

Le DHCP a différente signification qui dépendent du niveau au quel tu regardes.

Typiquement, sur un routeur, cela signifie que tu veux que le routeur fasse serveur DHCP, c'est à dire que c'est lui qui va décider des adresses IP que les ordi du réseau vont avoir.

Sur un ordi, "activer le DHCP" signifie typiquement que tu ne forces pas "en dur" une adresse (comme tu l'as fait "trois messages plus haut"), mais tu dis au PC : "lors du démarage demande une adresse IP, il y a un serveur DHCP qui te la donnera".

Lors du démarage, l'ordi fait une requete générale sur le réseau "Hello, il me faut une adresse IP, Y a kelk'un ?" et le serveur DHCP (le routeur) entendant cela et ne faisant que son devoir lui dit "tiens gamin, en voilà une". Comme il est malin, il ne renvoit pas une adresse qui existe déjà sur le réseau (il retient qui à eu quelle adresse).

En plus de l'adresse IP, des trucs comme les DNS et les "passerelles par défaut" sont également founis.

Le truc un poil subtil, c'est qu'un PC peut aussi faire serveur DHCP, et qu'un router peut obtenir son adresse (car il en a une aussi), par un serveur DHCP (qui n'est pas lui). Sur un réseau tu n'as typiquement qu'un seul serveur DHCP (par "sous réseau").

Voilà, voilà...
Perfect maps for perfect frags !
Wanted. Schrödinger's cat. Dead or Alive.
Avatar de l’utilisateur
CptDobey
Baron Samedi
Baron Samedi
 
Messages: 3136
Enregistré le: 26 Jan 2004
Localisation: Bruxelles

Messagepar Red Claw » 07 Juil 2004 14:08

OK, merci pour ses explications très claires !! Mais comme pour l'instant je n'ai qu'un seul ordi sur le routeur il n'y a aucun pb pour se trouper d'adresse IP lol. Donc comme tout marche nickel, je ne vais plus rien toucher et laisser tel quel :wink:

Encore merci :praise:

@++
Config 1 : Plll 1 Ghz - 512 MO SDRAM en PC 133 - DD Seagate 40 Go 7200 tr/mn - Lecteur DVD : Asus E616P - Graveur : Asus CRW 5224A - CG: MSI GF4 ti 4200 AGP X4 64 MO DDR - CM:Chaintech 6VIA6T - Win 98 SE - BlindWrite+Clone CD+Néro

Config 2 : PC portable Acer Aspire 5022WLMI : AMD Turion 64 ML-30 @1,6Ghz, Ecran 15,4", ATI Mobility Radéon X700 PCI express/128MB VRAM, DD 100GO, graveur de DVD Pioneer, 1GO de DDR.
Avatar de l’utilisateur
Red Claw
Membre dynamique
Membre dynamique
 
Messages: 323
Enregistré le: 05 Sep 2002
Localisation: Devant mon ordi.



  • Publicité

Retourner vers Le coin informatique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron